Jump to content


Photo

Emergency Kit USB stick


  • Please log in to reply
1 reply to this topic

#1 ltp

ltp

    New Member

  • Members
  • Pip
  • 1 posts

Posted 19 January 2011 - 12:21 AM

Received your emergency USB kit today,and when asked to update,it started to download the latest 5.0 version,
but after downloading about 83% a "write protect error"appeared,stating "remove the write protection from volume
in drive D:"(my USB port).
I receive the same error message when I try to scan.
Please advise.
With Thanks,
Laurie.

#2 Lynx

Lynx

    Forum Veteran

  • Members
  • PipPipPipPipPip
  • 2546 posts
  • LocationAustralia

Posted 19 January 2011 - 01:50 AM

Hi Laurie, welcome to the forum

1st, please state the precise brand of the USB Flash Stick that you are using

Does it have a hardware switch for "write protection"?
Are you using any Software for write protecting and/or passwording/encrypting info on your USB?

Please confirm that you were able to:
- format the device;
- unzip EEK Software that you downloaded into the device;
- you can write any file into the device

It may happen that the particular device can be just faulty. In such circumstance the "write protect" error can occur spontaneously.

Have you tried any other Flash Stick?

In addition as far as I remember from the past some USB brands may have problems when and if they are used on XP SP2 (stressing the latter)

Therefore, please provide more detailed information about your System Environment as in Forum Posting Rules #2)

As a workaround - you may unzip EEK into your hard drive or into USB external hard drive
Note: do not unzip it into the root of you system drive (create a dedicated folder for EEK)

My regards

XP Pro, SP3 (32-bit); EAM v8.1.0.40 (beta) ; Firewall: Comodo 3.14 FW only ("Defense+" HIPS)
Win 7 Home Premium x64, SP1; EAM v8.1.0.40 (beta); Firewall: Comodo as above

Win 7 Ultimate, SP1 (32-bit) testing EIS 9 beta





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users