Jump to content


Photo

Ad Muncher & Online Armor conflict !


  • Please log in to reply
62 replies to this topic

#51 stapp

stapp

    Sheep Expert

  • Global Moderator
  • 1758 posts
  • LocationYorkshire UK

Posted 13 April 2011 - 01:53 PM

if is windows firewall enabled please disable work with one firewall do not use two firewall


When you install Windows Firewall it turns off Windows firewall.

Using Win XP 32bit, Win 7 64bit, Win 8.1 64bit.


#52 Nick

Nick

    Forum Regular

  • Members
  • PipPipPipPip
  • 409 posts

Posted 13 April 2011 - 02:15 PM

When you install Windows Firewall it turns off Windows firewall.


:unsure:

When you install OA's Firewall it turns off Windows firewall...

:P

#53 Gideon Sword

Gideon Sword

    Member

  • Members
  • PipPip
  • 23 posts
  • OS:Windows 7 x64
  • AV:Emsisoft Anti-Malware 9
  • HIPS:Online Armor Premium Firewall 7

Posted 13 April 2011 - 02:20 PM

I don't like Windows integrated firewall into system.I will not believe him.
I use Online Armor Premium firewall, this is always ONLINE newer disable.

#54 KRoZ

KRoZ

    Member

  • Members
  • PipPip
  • 27 posts
  • LocationKuwait
  • OS:Windows 7 x64
  • AV:Emsisoft Anti-Malware
  • HIPS:Online Armor

Posted 13 April 2011 - 02:24 PM

I did this 3 days and tested and now currently works seamlessly is good working
Do you have some other tool enabled for protection if is windows firewall enabled please disable work with one firewall do not use two firewall


windows firewall is disabled .. I'm sure the problem with OA

Thanks to everyone who has helped me

#55 stapp

stapp

    Sheep Expert

  • Global Moderator
  • 1758 posts
  • LocationYorkshire UK

Posted 13 April 2011 - 02:35 PM

:unsure:

When you install OA's Firewall it turns off Windows firewall...

:P



Too much green tea, I must take more water with it :lol:

Using Win XP 32bit, Win 7 64bit, Win 8.1 64bit.


#56 tempnexus

tempnexus

    New Member

  • Members
  • Pip
  • 6 posts

Posted 06 August 2011 - 10:45 PM

ok I got Online Armor Free (got ++ lic but not activated yet) and Mamutu.
I also have Ad Muncher v4.92 Build 32700/3674

ANd I am experiencing the same issue, the Admuncher is not munching ads on no browsers.

#57 diggo

diggo

    New Member

  • Members
  • Pip
  • 7 posts
  • OS:Windows 7
  • AV:Emsisoft AntiMalware
  • HIPS:Online Armor, Mamutu in EAM
  • Other:AdMuncher

Posted 24 August 2011 - 10:59 AM

I have latest, licensed versions of OA, EAM and AdMuncher. I'm new to OA and EAM. I've used AdMuncher for many years. Same problem as others - adverts are not blocked by AdMuncher. For the first time in years I'm getting online casino pop-unders.

So now I'm supposed to go through a whole bunch of uninstalling, re-installing and reboots? Is that the best that can be offered here?

Sean

#58 diggo

diggo

    New Member

  • Members
  • Pip
  • 7 posts
  • OS:Windows 7
  • AV:Emsisoft AntiMalware
  • HIPS:Online Armor, Mamutu in EAM
  • Other:AdMuncher

Posted 25 August 2011 - 06:37 AM

I have latest, licensed versions of OA, EAM and AdMuncher. I'm new to OA and EAM. I've used AdMuncher for many years. Same problem as others - adverts are not blocked by AdMuncher. For the first time in years I'm getting online casino pop-unders.

So now I'm supposed to go through a whole bunch of uninstalling, re-installing and reboots? Is that the best that can be offered here?

Sean


I seem to have fixed this by removing leftover Mamutu files, which wasnt running but seemed to still be loading a2hooks32.dll from the Mamutu directory. I had previously installed Mamutu when evaluating Emsisoft products and it hadnt fully uninstalled.....

Hopefully I havent broken any core EAM or AO functions, but everything seems OK and AdMuncher is filtering again :)

#59 stapp

stapp

    Sheep Expert

  • Global Moderator
  • 1758 posts
  • LocationYorkshire UK

Posted 25 August 2011 - 06:49 AM

Thanks for getting back with your 'solution'

Glad everything is working now :)

Using Win XP 32bit, Win 7 64bit, Win 8.1 64bit.


#60 diggo

diggo

    New Member

  • Members
  • Pip
  • 7 posts
  • OS:Windows 7
  • AV:Emsisoft AntiMalware
  • HIPS:Online Armor, Mamutu in EAM
  • Other:AdMuncher

Posted 07 September 2011 - 03:56 AM

Spoke too soon: since upgrading to EAM 6, Ad Muncher has once again been blocked from filtering.

Ad Muncher dev says the problem is entirely due to EAM and OA.

I'll dump an anti-malware solution before I'll dump Ad Muncher - there's lots of good anti-malware solutions nowadays, but only one Ad Muncher. Nothing beats Ad Muncher when it comes to blocking unwanted browser junk.

Sean

#61 Fabian Wosar

Fabian Wosar

    Forum Veteran

  • Emsisoft Employee
  • 3453 posts
  • OS:Windows 8.1 x64
  • AV:Emsisoft Anti-Malware

Posted 07 September 2011 - 02:46 PM

Until we were able to reproduce and fix the problem I would suggest the following workaround:
  • Open Emsisoft Anti-Malware.
  • Switch to the "File Guard" settings by selecting "File Guard" in the left hand menu and switching to the "File Guard" tab.
  • Click on the "Manage whitelist" link.
  • Add a new item of type "Process" for your browser and make sure only the "Behavior Guard" check box is ticked.
  • Click "OK".
This will exclude your browser from Emsisoft Anti-Malware's surf protection and behavior monitoring and should allow AdMuncher to work correctly.
Best regards,

Fabian Wosar [Development]
Emsisoft Team - www.emsisoft.com

#62 diggo

diggo

    New Member

  • Members
  • Pip
  • 7 posts
  • OS:Windows 7
  • AV:Emsisoft AntiMalware
  • HIPS:Online Armor, Mamutu in EAM
  • Other:AdMuncher

Posted 16 September 2011 - 07:16 AM

Until we were able to reproduce and fix the problem I would suggest the following workaround:

  • Open Emsisoft Anti-Malware.
  • Switch to the "File Guard" settings by selecting "File Guard" in the left hand menu and switching to the "File Guard" tab.
  • Click on the "Manage whitelist" link.
  • Add a new item of type "Process" for your browser and make sure only the "Behavior Guard" check box is ticked.
  • Click "OK".
This will exclude your browser from Emsisoft Anti-Malware's surf protection and behavior monitoring and should allow AdMuncher to work correctly.


All good, except it turns out the problem is OA, not EAM. If I shut Ad Muncher, then completely shut OA, then load Ad Muncher, adverts are filtered correctly by Ad Muncher. If I then load OA, Ad Muncher immediately stops filtering. So OA is off.

I think I'll look for another firewall - OA is sucking up too much of my time.

Sean

#63 KRoZ

KRoZ

    Member

  • Members
  • PipPip
  • 27 posts
  • LocationKuwait
  • OS:Windows 7 x64
  • AV:Emsisoft Anti-Malware
  • HIPS:Online Armor

Posted 05 July 2012 - 03:36 PM

Just for update

every thing works great now

Ad Muncher, Emsisoft Anti-Malware and Online Armor :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users