Jump to content


Photo
* * * * * 3 votes

Emsisoft Anti-Malware 6.0 public beta started!


  • This topic is locked This topic is locked
61 replies to this topic

#51 Christian Mairoll

Christian Mairoll

    Emsi

  • Emsisoft Employee
  • 1399 posts
  • LocationAustria
  • OS:Windows 8 x64
  • AV:Emsisoft Anti-Malware

Posted 24 September 2011 - 09:06 AM

Thanks Pilis, we'll have a look into that issue.
Best regards,

Christian Mairoll
Emsisoft Team - www.emsisoft.com
userbar_350.gif

#52 RedHammer

RedHammer

    Forum Regular

  • Members
  • PipPipPipPip
  • 386 posts
  • LocationUSA
  • OS:Windows 7 x64
  • AV:Emsisoft Anti-Malware 6.0 Beta
  • HIPS:Online Armor Premium 5.1
  • Other:Shadow Defender

Posted 26 September 2011 - 05:33 AM

On about every other restart or start up I keep getting the activation GUI. I have activated it with full version key.

[attachment=7242:Capture.PNG]

Posted Image


#53 Christian Mairoll

Christian Mairoll

    Emsi

  • Emsisoft Employee
  • 1399 posts
  • LocationAustria
  • OS:Windows 8 x64
  • AV:Emsisoft Anti-Malware

Posted 26 September 2011 - 11:22 AM

We're preparing some additional debug features right now to trace this problem. Please wait for the next beta build. Thanks for testing!
Best regards,

Christian Mairoll
Emsisoft Team - www.emsisoft.com
userbar_350.gif

#54 Christian Mairoll

Christian Mairoll

    Emsi

  • Emsisoft Employee
  • 1399 posts
  • LocationAustria
  • OS:Windows 8 x64
  • AV:Emsisoft Anti-Malware

Posted 28 September 2011 - 11:44 AM

RedHammer, could you please get the latest beta version (build 37), reboot and check if the license box appears again? If yes, please send me your C:\Program Files (x86)\Emsisoft Anti-Malware\Logs\logs.db3 file.
Best regards,

Christian Mairoll
Emsisoft Team - www.emsisoft.com
userbar_350.gif

#55 RedHammer

RedHammer

    Forum Regular

  • Members
  • PipPipPipPip
  • 386 posts
  • LocationUSA
  • OS:Windows 7 x64
  • AV:Emsisoft Anti-Malware 6.0 Beta
  • HIPS:Online Armor Premium 5.1
  • Other:Shadow Defender

Posted 28 September 2011 - 05:24 PM

RedHammer, could you please get the latest beta version (build 37), reboot and check if the license box appears again? If yes, please send me your C:\Program Files (x86)\Emsisoft Anti-Malware\Logs\logs.db3 file.


I'll get the new build version installed tonight and post the results.

Posted Image


#56 vavidiso_73

vavidiso_73

    Active Member

  • Members
  • PipPipPip
  • 52 posts

Posted 28 September 2011 - 06:27 PM

after lates update deleted my language files (now is only english) in EAM 6 beta translated to PL lng.

General Information:

Start Update: 2011-09-28 19:05:39
End Update: 2011-09-28 19:06:25
Elapsed Time: 0:00:46

update successful

Details Information

1 modules, 157012 bytes ) - updated


Wher is HJ Free in EAM6 ?
Posted Image

#57 Fabian Wosar

Fabian Wosar

    Forum Veteran

  • Emsisoft Employee
  • 3575 posts
  • OS:Windows 8.1 x64
  • AV:Emsisoft Anti-Malware

Posted 28 September 2011 - 07:08 PM

after lates update deleted my language files (now is only english) in EAM 6 beta translated to PL lng.

It's a problem in the polish language file that will be fixed shortly.

Wher is HJ Free in EAM6 ?

The menu entry has been removed. You can still start it through the start menu or the context menu of the Emsisoft Anti-Malware tray icon.
Best regards,

Fabian Wosar [Development]
Emsisoft Team - www.emsisoft.com

#58 Pars

Pars

    Forum Regular

  • Members
  • PipPipPipPip
  • 122 posts
  • LocationTehran - Iran
  • OS:Windows 8
  • AV:Emsisoft Anti-Malware
  • HIPS:Emsisoft Online Armor
  • Other:No Other!

Posted 01 October 2011 - 08:42 PM

Licensing:

  • Changed licensing to a key-based system which replaces user accounts.
  • Changed licensing to provide a unique licence key for each computer.
  • Simplified the online licensing and relicensing dialogs.
  • Improved the notification that a license is about to expire.

licenses of 5 ver does not work for 6 ver?
i test to 6.0.0.37 and see not valid error!

Alireza Najafipour [Iran Distributor]

Emsisoft Persian Support www.Emsisoft.co.ir


#59 Christian Mairoll

Christian Mairoll

    Emsi

  • Emsisoft Employee
  • 1399 posts
  • LocationAustria
  • OS:Windows 8 x64
  • AV:Emsisoft Anti-Malware

Posted 02 October 2011 - 07:59 AM

Please login at the customer center to see your new applied license key for version 6.0. In some cases it was required to change the license key.
Best regards,

Christian Mairoll
Emsisoft Team - www.emsisoft.com
userbar_350.gif

#60 Kelvinw4

Kelvinw4

    Member

  • Members
  • PipPip
  • 10 posts
  • OS:Windows Vista
  • AV:None
  • HIPS:Online Armor Free
  • Other:WinPatrol (Free), Sandboxie

Posted 07 October 2011 - 05:15 AM

This is really weird........ I have the emsisoft 6 beta , and used it for a few weeks.
I turned the guards off and set it to freeware version.
Now, I changed the license to a trial again and i have all 30 days again?

#61 Fabian Wosar

Fabian Wosar

    Forum Veteran

  • Emsisoft Employee
  • 3575 posts
  • OS:Windows 8.1 x64
  • AV:Emsisoft Anti-Malware

Posted 07 October 2011 - 08:27 AM

That isn't weird but intended. We always said we will make sure people don't have to own a license during the beta test because we will make sure they can use trial versions all the way through the testing. In addition we also said that once Emsisoft Anti-Malware 6.0 is released we will reset all trial licenses for a last time just to make sure everyone is able to test drive the final version as well even when they participated in the beta test. That is why you got a new 30 day trial opportunity :).
Best regards,

Fabian Wosar [Development]
Emsisoft Team - www.emsisoft.com

#62 Kelvinw4

Kelvinw4

    Member

  • Members
  • PipPip
  • 10 posts
  • OS:Windows Vista
  • AV:None
  • HIPS:Online Armor Free
  • Other:WinPatrol (Free), Sandboxie

Posted 07 October 2011 - 11:37 PM

Thank you very much for replying. I now understand




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users