Jump to content


Photo

unlocking GUI


  • Please log in to reply
3 replies to this topic

#1 fatiguee

fatiguee

    Member

  • Members
  • PipPip
  • 22 posts
  • OS:Windows XP
  • AV:OLA -Malwarebytes-Superantispyware
  • HIPS:OnLIne-Armor

Posted 17 May 2012 - 04:06 AM

i am asked for my PW to unlock the GUI but it will not be accepted (tried many times ) i have been trying to find ways of fixing this issue, without success for hours.
I use Mozilla Firefox but it didn't work in IE . either . i am to the point of getting a new Suite .
i don't think you need the data you asked for but Ii have a Dell P.C 2002 Windows XP . Sce pack 3
Intel ® Pentium 4 CPU and 32
I hope you can help and i would appreciate it. oldienewbie

#2 catprincess

catprincess

    Forum Veteran

  • Global Moderator
  • 1244 posts
  • LocationAustralia

Posted 17 May 2012 - 05:06 PM

Hi fatiguee,

Did you password protect OA's GUI yourself or did another person set a password without your knowledge? If you password protected it youself and it's not accepting your password, have you checked that the caps lock on the keyboard didn't accidently get activated?

#3 fatiguee

fatiguee

    Member

  • Members
  • PipPip
  • 22 posts
  • OS:Windows XP
  • AV:OLA -Malwarebytes-Superantispyware
  • HIPS:OnLIne-Armor

Posted 17 May 2012 - 11:04 PM

I am the only person using this P.C. . No, the Caps were not activated. . i tried to reply early to your questions but this "reply box "wasn't available and i didn't have "Reply to this Topic" option .

#4 catprincess

catprincess

    Forum Veteran

  • Global Moderator
  • 1244 posts
  • LocationAustralia

Posted 17 May 2012 - 11:34 PM

If you leave the password field blank and click the OK button, will OA accept it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users