Leaderboard


Popular Content

Showing content with the highest reputation on 09/15/20 in all areas

  1. 1 point
    A timing issue basically means that the time a certain function is executed is what's causing a bug (for instance it could be happening at the same time as something else which could cause the function to hang). This would explain why it doesn't happen when debug logging is on, as that changes the timing of everything. That's two of you now reporting the issue happens more frequently on machines with slower processors. That makes me wonder if I could reproduce the issue if I restricted my VM's to only one core, and installed EAM. It still wouldn't be a great test, since the CPU in the host system is an AMD Ryzen 7 3800X (meaning the per-core performance is fairly good), but bottlenecking the VM like that may produce similar enough conditions to an older and slower CPU.
  2. 1 point
    I'm not aware of any plans to add a dark theme to the forums, however if we ever have to edit the current theme then it's always possible we may do a dark version as well if it's not too time consuming (forums are rather complicated and it can take a while to adjust colors and test them).
  3. 0 points
    I wasn't able to reproduce the issue in testing. I don't think the CPU simply being slower is what's triggering it. I also tried 1 GB of RAM, and running Prime95 in the background on the host, and everything was fine in the virtual machine.
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up