Jump to content

Ike

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ike

  • Rank
    New Member
  1. Hallo, seit ich die derzeitige Beta von Emsisoft AV Free installiert habe, stürzt "Ice Sword" beim Klick auf die *.exe sofort mit einem Bluescreen ab. Ist das Problem bekannt oder bei mir ein Einzelfall? (XP pro SP3)
  2. Hallo @ all ich hatte vor einiger Zeit das Problem, dass mein "alter" Rechner sofort abstürzte, sobald ich nur den Button "Scan" benützte. Auf diesem Rechner (AMD2,8+) befindet sich XPprof in der aktuellsten Version und AntiMalware war ebenfalls aktuell (keine Beta!). Andere AV-Programme erzeugten zwar keinen Bluescreen, aber liefen auch nicht richtig. Nur Avast funktioniert einwandfrei und ist derzeit installiert. Es sind über Privacy&Security Restriktionen eingestellt, die aber schon galten, bevor die Bluescreens passierten. Die Bluescreens meldeten übrigens irgendeine Speicheradresse
  3. Auch nach dem heutigen Update von a² wird die Setup.exe (Thunderbird 3.0) noch als "suspekt" bewertet. Immerhin hat jetzt mal ein Upload der suspekten Datei funktioniert. Die neueste Setup.exe von Thunderbird(3.01) wird nicht als suspekt gemeldet. Dass sich hier nicht wenigstens mal nach einer Woche einer meldet, finde ich auch für eine Freeware sehr beschämend.
  4. Hallöle, auch nach dem heutigen Update wird die Setup.exe von Thunderbird noch immer als "suspekt" angemeckert. Ich habe versucht, die Datei zu emsisoft hochzuladen, doch der Upload brach dauernd ab. Bei jotti.org hat keiner der Scanner Malware in der Datei (auch Ikarus nicht!!) Offensichtlich bin ich nicht der einzige, bei dem dieses False positiv auftritt. Könntet ihr das bitte fixen?
×
×
  • Create New...