hackerman1

Member
  • Content Count

    219
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by hackerman1


  1. I tried again to install the latest version, and the same thing happened as yesterday.

    So i logged in to the admin-account to see if that would help to solve the problem.

    Then i saw the restriction for other accounts.

    And how the H-E-L-L should anyone know that Emsisoft has set the default permissions to restrict access to USER-accounts !?!?!?

    Very clever....

    Who is the braindead idiot that decided to do such a stupidity !?

    If i want to restrict access to the settings for some accounts then i will do it myself.

    It is NOT up to Emsisoft to decide, and certainly not do it without telling the customers about the restrictions when installing EAM  !!!

    This stupidity cost me several hours of work, troubleshooting and reinstalling several EAM-versons, trying to fix the problem.

    It ended with restoring the system from a backup, in order to get a working computer again.

    The time i had to waste on this could have been used for other work instead.

    Had Emsisoft informed me about it during (or after) the installation i could have fixed the problem in minutes, instead of hours....

    Has Microsoft bought Emsisoft ???

    Because this attitude of  "we know what is best for you" is something they are famous for...


  2. Yes, i know all that.

    It´s possible to restrict access to the settings so that only some user fx. admins can change them.

    I did that on a friends computer (with mutiple user-accounts) that i administered.

    I arranged it so the settings could only be changed from two accounts,

    from my USER-account on that computer, and from the ADMIN-account.

    But i have NOT restricted access, i have not changed anything so i should be able to change all settings.

    And note what i said above: "After reboot some settings are "grey": Surf Protection , File Guard, Behaviour Blocker, and EVERYTHING under "Settings" ).

    I can´t change anything under "Settings"....


  3. I installed EAM 2017.9.0.8006

    After reboot some settings are "grey": Surf Protection , File Guard, Behaviour Blocker, and EVERYTHING under "Settings".

    And Protection status, Pause protection, Shutdown protection are also grey when i right-click on the EAM-icon in the taskbar.

    When updating EAM installed a "newer version", now it says 2017.7.0.7838.

    This is weird because the latest available versions on https://www.emsisoft.com/en/software/antimalware/ is:

    "Version 2017.9.0.8006 — Released: 10/02/2017
    For Windows 7/8.1/10, 32 & 64 bit"

    So EAM downgraded to an older version, and greyed some settings !?

    I´m using W7 64-bit, and Comodo Firewall 7 (7.0.317799.4142).

    EAM detected and warned about Comodo Antivirus during installation, but since that AV is installed but disabled i ignored the warning.


  4. As i said above: "Comodo Firewall also has a HIPS (called Defence + in older versions) which, depending on the settings, can be a bit annoying...

    But the settings can be changed, and the HIPS can be disabled, you don´t have to use it..."

    I said: "You have to be alert when you install software, not just Comodo Firewall...

    Otherwise you might get unwanted "extras"."

    It seems that you misunderstood me.

    What i meant was that you might get parts of Comodo Internet Security (CIS) that you do not want, fx. Comodo Antivirus.

    I did not mean that Comodo is trying to make you pay for parts of it, Comodo Internet Security is free.

    But since you got EAM you fx. don´t need Comodo Antivirus...

     

    Anyway, i just installed the latest version on my testsystem, and the only options are:

    Installation Directory

    Enable “Cloud Based Behavior Analysis of untrusted files (Privacy Policy)

    Send anonymous program usage (e.g. crashes, errors, clicks. etc.) statistics to COMODO to improve product quality.

    Which means that all components are installed by default, but that is not a problem since you can disable the parts that you do not want.

     

    However , i discovered another problem after installing it, it doesn´t work properly and it crashes.

    It also crashes when you try to uninstall it...

    So if you want a free, and good, alternative to Online Armour, then you might want to try an older version of Comodo Firewall instead.

    They can be found on Filehippo...

    And since i´m (still) using CIS v7 i cannot verify how the newer versions work together with EAM.

    I might upgrade to a newer version later on, to see how it works together with EAM, but that´s another story, and the subject for another thread...

     

    ps.

    the new editor is very confusing when you want to quote..

    ds.

     


  5. On 2/19/2017 at 6:18 AM, LambChopLassie said:

    OK gave it a go. It installed Dragon browser and worse internet security which either I didn't notice or slipped in. Along with Geek Buddy....

    You have to be alert when you install software, not just Comodo Firewall...

    Otherwise you might get unwanted "extras".

    I haven´t installed Comodo Firewall for a long time, i´m still using v7, so i don´t know how it looks nowadays during installtion,

    but the last time i tried a newer version there was options to select some or all part of Comodo  Internet Security.

    But that´s a subject for Comodos own forum...

    Anyway, Comodo Firewall works well together with Emsisoft Antimalware, which is why i recommended it.

     


  6. 12 hours ago, GT500 said:

    I know that Emsisoft Internet Security doesn't have all of the advanced features that Online Armor did, but have you checked it out to see if it does what you need it to? It shouldn't nag you like COMODO Firewall does.

    I know this forum is not about Comodo Firewall, but i have to make a few comments about your post....

    Nag ???

    I have been using Comodo Firewall for years, and i have never seen or had any problems with "nagging"...

    It will alert you when something important is happening, but it´s supposed to do that isn´t it ?

    However, Comodo Firewall also has a HIPS (called Defence + in older versions) which, depending on the settings, can be a bit annoying...

    But the settings can be changed, and the HIPS can be disabled, you don´t have to use it...

    But having a firewall or HIPS that doesn´t alert you when something is going on is like having a guard-dog that doesnt´t bark when intruders are entering your house..:D


  7. This is one good example of why you should never force upgrades to new versions to be installed on your customers computers....

     

    Please don't hijack other peoples' topics.

     

     

    No, i did not post that !

     

    I got the same problem (with EEK 11) yesterday...

    Only EAM installed, no other Antimalware-programs.

     

    I fixed it by deleting the whole EEK-folder, and reinstalling EEK 10....

     

    I confirmed that i had the same problem, as it might be helpful for you to know that Cristian is not the only one afftected.

    Then i added a comment about the cause of my problems, your forced upgrade to EEK 11...

     

    This is one good example of why you should never force upgrades to new versions to be installed on your customers computers....

     

    But i understand that you don´t want to hear about it... :P


  8. I got the same problem (with EEK 11) yesterday...

    Only EAM installed, no other Antimalware-programs.

     

    I fixed it by deleting the whole EEK-folder, and reinstalling EEK 10....

     

    This is one good example of why you should never force upgrades to new versions to be installed on your customers computers....


  9. EEK always upgrades to newer versions when it check for updates...

     

    Is it only via the GUI, or does this also include "commandline" updating with a2cmd/u ?

     

    If so, how do i disable it ?

    There are no settings to change in a2settings.ini...

     

    I don´t want any automatic program updates, if  i want a new version i will download and install it manually.


  10. What are these "Update Settings"  (Beta, Stable, Delayed) ?

    I know what it means in EAM...

     

    But does this means that EEK is now also automatically updating to newer program versions ?

    If so, how do i disable it ?

    There are no settings to change in a2settings.ini...

     

    I don´t want any automatic program updates, if  i want a new version i will download and install it manually.

     

     


  11. Despite 2 new versions (i just installed the last one), the problem remains. Who do i contact for a refund ? I'm gonna go for bitdefender. I can't stay without an antivirus and i don't like to be forced to buy your security suite suite with firewall just because i suddenly doesn't work anymore with comodo (whereas after researches, all other antivirus still work perfectly fine with comodo)

     

    Are you using CIS 8 ?

    From the thread Emsisoft Anti-Malware and COMODO Firewall:

     

    This sounds familiar...

    When i tested CIS 8 i had problems not only with CIS itself, but also with EAM crashing / not starting.

    CIS 8 was released september 2014, so those users probably have CIS 8....

    Tell them to use CIS 7 instead....

    I updated to EAM v11 15-11-20 , and i can now confirm that EAM 11 & CIS 7 (7.0.317799.4142) works well together,

    with mutual exclusions.

     

    I have not tested CIS 8 yet....

     

    Note: I´m only using the HIPS in CIS.

     

    Try CIS 7 (7.0.317799.4142), that version works together with EAM (11.0.0.5984)


  12. The latest version of CIS 7 (7.0.317799.4142) is not available directly from Comodo, but i know where to find it.

    I have doublechecked the SHA-2 checksum against the "official" numbers published by Comodo, so it really is genuine software.

     

    Filehorse (www.filehorse.com)

    I got the URL from Comodo´s own forum....

    And VirusTotal says it´s a clean site.

    There are no "wrappers", just the file.

    And the SHA-2 checksum matches the "official" numbers published by Comodo.

     

    IMPORTANT CORRECTION:

    I made a mistake when i posted above.

    "My" copy of CIS 7 (7.0.317799.4142) does not come from Filehorse !

    I downloaded it directly from Comodo.

     

    So i can not verify that the checksum for CIS 7 from Filhorse matches Comodo´s own published numbers.

    It probably does, but that needs to be double-checked.

     

    It was an even older version of CIS that i downloaded from Filehorse.....

    I´m trying to get the "official" checksums from Comodo, then i will check the downloads from Filehorse.


  13. In regards to Matousec, I don't really think I should say much about them, however there is some information out there that you may want to look through. Here's an example:

    https://malwaretips.com/threads/matousec-com-right-or-wrong.26999/#post-195432

     

    Yes, i know that Matousec is a "dirty" word for Emsisoft... ;)

    (Matousec & Online Armor...)

     

    Matousec and it´s tests is a really interesting subject, but for another thread or perhaps even another forum....? <_<

    However, it is not the subject of this thread...

     

    I only pointed out that those who want to use CIS & EAM should note that the testresults are for CIS 7, not CIS 8.....

    We still don´t know how good CIS 8 is.

    So there is no panic to upgrade to CIS 8...

    It´s better to use CIS 7 and avoid conflicts with EAM.

     

    The latest version of CIS 7 (7.0.317799.4142) is not available directly from Comodo, but i know where to find it.

    I have doublechecked the SHA-2 checksum against the "official" numbers published by Comodo, so it really is genuine software.

    To help those EAM-users who wants CIS 7 I could post the link here...

    Would that be OK ?


  14. After uninstalling, did you reboot 2 times ?

    Did you install the latest version (11.0.0.5958) ?

     

    I had the same problem with a friends computer, got an errormessage: "could not contact server"

    But after uninstalling, rebooting 2 times, and installing the latest version  (11.0.0.5958) everything works normally again.


  15. "Our research team exposed a critical security vulnerability appearing in various Anti-Virus (AV) products which has the potential to turn the Anti-Virus to an attack-enabler tool.

    This issue is not necessarily constrained to security solutions, but potentially to any intrusive application such as data leak prevention (DLP) and performance monitoring solutions.

     

     

    The vulnerable Anti-Virus products allocate a memory page with Read, Write, Execute (RWX) permissions at a constant predictable address. This allocation occurs for various user-mode processes belonging to third party applications such as browsers and Adobe Reader.

    As mentioned in our March AVG release, this flaw significantly diminishes the efforts that the threat actor needs in order to exploit a third party application. In turn, this can lead to the compromise of the underlying Windows system.

    How ?

    Microsoft places many Windows mitigations against exploits, for instance the randomization of memory (ASLR) and preventing data from running in memory (DEP).

    Since the memory page is at a constant predictable address, the attacker can know where to write and run the code.

    With the memory allocation set to RWX, that code can be executed, essentially defeating those hurdles that Windows placed in front of threat actors.

    "

    http://blog.ensilo.com/the-av-vulnerability-that-bypasses-mitigations

     

    Is EAM affected by this vulnerability ?