sparkz

Member
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sparkz

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. I purchased a 3-device 2 year EIS license on 11 Sep 2016. I have installed EIS on 2 machines so far. I have a 3rd, laptop, that I was going to use the final device license for. The 2nd license is on a PC at another location that I can't check immediately. Before I use the 3rd device license, will it start it's duration when I apply the License Key to that laptop with 2 year duration. Or did that 3 device license start its counter when it was first used on any device? And also when registering a multi-device license does it do the same thing? How does that warning affect a multi-device license? Will it show 3 separate start dates after registering?
  2. Yes, Christian move me to Beta update before they had the new stable posted. Just to be perfect I uninstalled all my updated versions and started over with the new final 6859 from the front page.
  3. Update: BACK TO RESOLVED After working with Christian I have a good install. The Windows Startup hang is a known issue now and a Beta update solves that problem. The final Ver 12 clean install was able to remain stable as long as it didn't require a restart for initial patch or updates.
  4. Well that all lasted for 3 EIS hourly updates until the program decided to corrupt its own updates, TWO Separate attempts at installation. Basically the technique of manual install Ver11 w/o Internet access and then allowing auto-update to ver 12 only works for the first update. After that, every hourly update tries to install the entire set of program modules, all in different sizes until finally even a manual Win7 restart hangs and I have to go all the way back to before-installed restore point. 2 days of this and I am done until Support can figure out why this Win7Prox64 PC has this problem and my Win7Homex64 Laptop right next to it is perfectly happy after a single Ver12 auto-update-install and 2 days of hourly signature updates. Christian, Several files coming to you in PM for examination. I'll load some Avira Free for now and sit behind my hardware firewall.
  5. UPDATE - Okay on a whim since it still was killing this other PC, and they have the new fixed Ver 12 clean install file, I re-installed Ver 11 while disconnected from the internet. After ensuring Ver 11 was good I shut down and re-enabled internet. Ver 11 did not immediately appear to start going after Ver 12, but the Updates Tab on the main GUI showed an activity bar and said updates available. I manually clicked on the Updates Tab and it started downloading Ver 12. After finishing installation I appear to have another good system on ver 12. One more option if you still have your old copy of Ver 11 archived or can get it from here or one of their hosts. UPDATE: Well that all lasted for 3 EIS hourly updates until the program decided to corrupt its own updates, TWO Separate attempts at installation. Basically the technique of manual install Ver11 w/o Internet access and then allowing auto-update to ver 12 only works for the first update. After that, every hourly update tries to install the entire set of program modules, all in different sizes until finally even a manual Win7 restart hangs and I have to go all the way back to before-installed restore point. 2 days of this and I am done until Support can figure out why this Win7Prox64 PC has this problem and my Win7Homex64 Laptop right next to it is perfectly happy after a single Ver12 auto-update-install and 2 days of hourly signature updates. I'll load some Avira Free for now and sit behind my hardware firewall.
  6. Sorry, but I'm not going to allow any access to my computer in that fashion. If you wish to continue to help, please see my additional information in this post as I moved to there. http://support.emsisoft.com/topic/25509-emsisoft-internet-security-fails-to-start/ I was finally able to get this file to load and install: http://dl.emsisoft.com/EmsisoftInternetSecuritySetup.exe After a 3rd uninstall and re-installation I was able to get the program operating. I was able to go into all initial settings and customized my preferences. I did not attempt a scan at that time. I closed the GUI and proceeded to use the PC normally. I then shut-down restarted and upon restart the same WIN7 welcome screen loading hang with constant swirl. After hard shutdown, I restarted F5-F8 and selected Load Last Known Good Configuration (Advanced) Win7 good load but now immediate EIS program errors until final Major Error and EIS unloads itself from the Win7 Icon Notification area. Previous install errors screen shots at that other thread. If you want to continue here I will move them in. EIS is currently shown in Services as Automatic start but not started. If start service is attempted immediate error is thrown.
  7. Adding in here since after my original post about complete Win7 hang after first auto update (http://support.emsisoft.com/topic/25574-psa-for-anyone-else-that-has-issues-with-auto-update-to-version-12-delete-11-and-clean-install-12/). I am now at the same spot as others here after using the NEW file in the above link. I have since uninstalled the new file as well until we see any further help from Emsisoft. After installing the newest file clean-install it appeared to install without error, however after finishing install I received the following sequence of errors. First in the Win7 notification area, EIS icon is red and when hovered it says "Background Guard" When attempting to open the program from All Programs i first get this error Following that I get this And finally this major error Arthur, Do we just keep trying the re-install, restart sequence or does staff have any more ideas/details on what may be going wrong based on the errors we have provided?
  8. And that was a bust. I let that Welcome load screen sit overnight and whatever EIS wants WIn7 to do it isn't happening. As soon as I uninstall ver 12 through programs and settings I can restart at will with no issues. I hope EMSISOFT gets a handle on this problem, or I have two licenses I'll be asking for a refund on. And now GREAT. I went in to the License center and the 3-pack I just bought aren't in there. Just GREAT EMSISOFT.
  9. Well I spoke too soon. Next restart same issue, hang at Welcome Load Screen. But one more piece to this apparent puzzle. I decided to take a look in Programs folders after even the uninstall of Ver 12 hung. I had two installs. One in Programs and one in programs(x86). Couldn't tell which was which ver so i manually deleted everything from folders and registry. And here's the other note, I had ver 11 on my laptop sitting next to my PC on and older license and it upgraded ver 12 no issues. And it only has one install and it is in Programs only. I also checked my licenses and it had used two of my 3 brand new licenses on this same PC machine. They better not be burning a new license to give us the ver 12 upgrade. I was saving that to extend my laptop in the next 90 days. I'll also have to check my grandkids box tomorrow that I installed ver 11 on with the 2nd of the three licenses I just bought. I am as clean as I can get and I'm going to try a restart and if that is clean I'll try a clean ver12 again. I'll post back my results.
  10. I have spent the last 8 hours trying to figure out what was going on with my computer. It appears it was Version 11 not being able to properly update to version 12. Win7 X64, 32gb Memory, All Updates Current, ASUS Maximus Hero VII After the auto update to Ver 12 this evening my computer apparently started hanging trying to complete the update process. I did not notice what was initially causing the issue and thought it was a driver hang or some other issue until after multiple system restores and safe mode checks I noticed that EIS was in a continuous loop to restart in order to finish the ver 12 update. Each time I allowed the EIS restart the system would again hang at the windows starting welcome screen. I came here and saw several mentions of ver 12 issues and attempts roll back to ver 11. I didn't see a ready link to ver 11, although I prob still had an old copy I didn't want to retry the auto updater. After going into Safe Mode and applying a restore point I was able to uninstall EIS 11 completely and then the computer restarted clean and had no issues. I then downloaded a new complete copy of ver 12 from the site and that installed cleanly and I appear to be back up completely. One extra issue during ver 12 clean install. The program may error right as the FINISH prompt displays. At the same time you will get the separate prompt that EIS needs to restart your PC to complete the install. You can OK the error message and then just allow the auto restart or close the prompt and do one manually. So I recommend if anyone gets the first issue with Auto Update to ver 12, get back to a clean Win7 start and delete ver 11 and start a fresh ver 12 install.
  11. Does Emsisoft Internet Security have a tab for viewing connections in the firwall? I did not come across one. If it doesn't is that a possible addition to the program in the future? Thank You