traxx

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About traxx

  • Rank
    New Member

Profile Information

  • Gender
    Not Telling
  1. Die Ladeprobleme treten bei fast allen größeren Seiten auf, seltsamerweise nur beim Erstaufruf, sprich weitere Verlinkungen funktionieren dann reibungslos. Seitenbeispiele: google.de, spiegel.de, chip.de, ebay.de etc. Opera lädt alle Seiten zügig. IE zeigt hier ein unregelmäßiges Verhalten, support.emsisoft wird hier beispielsweise blockiert.
  2. Danke für die Antwort - aber dies war lediglich eine Randbemerkung. Ich würde mich freuen, wenn ich Rat und Unterstützung bei ersterer Frage bekäme. Mittlerweile habe ich Online Amor deaktiviert - da ich aus verschiedenen Gründen Firefox weiter nutzen möchte und will. Mit der Bitte um Hilfe.
  3. Seit einigen Tagen habe ich Probleme mit Firefox. Seiten werden nur langsam, häufig gar nicht geladen. Erst nach erneutes Nachladen, zeigt die Seite dann (langsam) an. Nachdem die üblichen Fehlerquellen ausgeschlossen habe (Komplette Neuinstallation ohne Addon etc., neues Profil) zeigt sich nun dass hier ein Zusammenhang mit der Firewall besteht: Bei ausgeschaltetem OnlineAmor funktioniert alles. Nun kann ich mit meinen eingeschränkten Kenntnissen aber leider nicht feststellen, weshalb dies so ist. Das Programm steht auf keiner Blockade-Liste, es wird als aktiv angezeigt. Bitte um Hilfe. Andere Frage: Wieso warnt Firefox bei Zugang dieses Forums als "unsichere Seite"? Das macht keinen guten Eindruck bei einer Firma, die Sicherheit verkaufen soll...