robur

Member
  • Content count

    171
  • Joined

  • Last visited

Community Reputation

0 Neutral

About robur

  • Rank
    Forum Regular

Profile Information

  • Gender
    Not Telling
  1. Vielen Dank für Ihre schnelle Antwort. Der Fehler passiert ungefähr einmal pro Tag. Bei diesem Rechner handelt es sich um einen Wintron mit Windows 8.1, desen HDD nur 32 GB groß ist. Windows selbst belegt bei diesem Rechner momentan 18,2 GB. Nach jedem Update von Windows lösche ich den Inhalt vom Ordner "Software distribution" (im Momente ist er nur 100 MB groß) und bereinige mit "dism" den Ordner "WinSxS", der allerdings bereits knapp 4,5 GB groß ist. Weil die "Festplatte" so klein ist, musste ich die externe 64 GB-große SD-Karte mit Windows Datenträgerverwaltung als "in C:\ zur Verfügung gestelltes Volumen (heißt bei mir SD2)" einbinden, auf der die speicherbedürftige Programme installiert sind. Außerdem verlinke ich auch auf diese SD mit "SymbolicLinks" einige speicherbedürftige "AppDatas" vom Roaming-Verzeichnis. Nach dem Abzug des maximalen Wertes der Auslagerungsdatei (2 GB) bleibt bei mir auf c:\ ca. 3GB frei, was allerdings seit etwa einem Jahr stabil bleibt und der Fehler passiert erst seut ein paar Wochen. Einen rapiden Rückgang des Speicherplatzes könnte ich zur Zeit bei einigen Profi-Programmen beobachten, die während ihrer Arbeit eine Unmenge "Tmp"-Dateien in Appdata/Local erzeugen. Es wurde mir aber gelungen, auch ihre zuständigen "Appdata\Local\xxx" Verzeichnisse auf die externe SD-Karte zu verlinken, die noch ca. 20 GB frei hat. Ob aktivierung vom Debugging gefahrlos wäre, kann ich nicht sagen. Allerdings, weil mein "HDD" so klein ist, könnte ich davor ein Systemimage auf einer von meinem USB-Festplatten erstellen, den ich bei einem System-Totalabstürz wiederherstellen könnte. Die Frage ist nur ob, und wie das auf diesem Rechner machbar wäre. Grüße - robur
  2. Hallo Kathrin, zuerst wünsche ich Ihrem ganzen Team Alles Gute im Neuen Jahr. Der Fehler ist in den letzten ca. 2 Stunden wieder aufgetreten. Die Meldung sieht seltsam aus: In einer einzigen Message wird zuerst vom "erfolgreichen Update" und danach vom Fehler mitgeteilt (Screenshot). Grüße - Robur
  3. Hallo Kathrin, danke für Ihre Antwort, Wahnsinn, dass Sie auch an Feiertagen tätig sei ! Das Fenster mit der Fehlermeldung war beim letzten Mal unter der "Update-Erfolgreich"- Nachricht positioniert, dies könnte unten Umstaänden bedeuten, dasss Download o.k. war, aber die Installation nicht. Falls es nochmals passiert, versuche ich ein Screenshot aufzunehmen. Grüße - robur
  4. Hallo, liebe Experten, zum Abschluss des EAM-Updates bekamm ich heute zum zweiten Mal folgende Meldung: "Unerwarteter Verarbeitungsfehler aufgetreten, bitte beim Support malden". Was könnte das sein und was zu tun wäre ? Mit weihnachtlichen Grüßen - robur Maschine: Wintron 10.1, Windows 8.1x32,
  5. Danke Herr Ott für Ihre Antwort. Im Momente bleibt mir njichts anders übrig, als den Händler und Amazon, bei dem ich ich das Tablet gekauft habe über das Problem zu informieren und das Gerät zurückzusenden. Herzliche Grüße, Robur
  6. Vielen Dank, Herr Ott für Ihre Schnelle Reaktion. Falls Sie sich es wünschen würden, kann ich Ihnen auch das Tablet zuschicken. Es wäre gut zu klären, was die Chinesen in dieser Customer-Android Version gebastellt haben, weil diese im Momente massenweise in Deutschland verkauft werden Schönen Sonntag noch und Grüße - Robur
  7. Hallo, Kathrin, Ich habe das Tablet am 23.08. abgeschaltet. Vor dem Abschalten wurde von keinem Antivir-Programm eine Malware gemeldet und auch von keinem FileManager die App "MediaService" gesehen. Heute aber sofort nach dem Start passiert wieder das Gleiche, mit einer Ergänzung: Jetz wird von allen nicht nur "MediaService" sondern auch "Settings" als gefährliche Malware gemeldet. Diesmal ist es mir gelungen sowohl die Screenshots (Emsisoft&CleanMaster-Antivirus) von den Meldungen, (Emsisoft meldet jetzt die Malware nicht nur nach dem Scannen, sondern auch permanent bei jedem Zugrif zu einer beliebigen Aplication), sondern auch die beiden verdächtigen Apps mittels TotalCommander(Root) zu kopieren. Mit MediaService passiert übrigens der gleiche Zirkus: Gelöscht vom System, beim nächsten Start erscheint bei "normalen" Apps und so wechselweise. Es scheint mir, dass diese App nicht das Hauptproblem wäre, sondern eine andere App, die MediaService immer wieder nachinstalliert, und dies wahrscheinlich "von Außen", weil beim deaktivierten WLAN scheint es nicht zu passieren. Die Screenshots und beide Apps habe ich in zwei gezippten Ordner untergebracht, die ich jetzt versuche hochzuladen Grüße - robur Screenshots.zip APKs.zip
  8. O.K., danke, bis dann, wenn sich die Malware wieder meldet. Grüße - robur
  9. Danke, ich werde es tun, so wie Sie empfehlen. Nur, das was Sie zu dem "Hardreset" schreiben stimmt in der Praxis nicht. Ich habe dies experimentel getestet. So wie ich bereits geschrieben habe, eine beim gerooteten Gerät entfernte Systemapp ist auch nach dem Hardreset nicht mehr im System da. Auch kann ich mit einem Tool eine Systemapp gezielt manipulieren und nach dem Hardreset bleibt die weiterhin manipuliert, also wird nicht in den ursprünglichen Zustand gesetzt. Wie Sie den "Hardreset" beschreiben, war vielleicht wünschenswert, stimmt aber eindeutig nicht. Übrigens, beruflich (in meinem Ingenieursbüro) validiere ich auch ab und zu die Sicherheitssoftware verschiedener Industrie-Hersteller. Ich bin selbst kein Programmierer, ich betrachte diese Software als "BlackBox" und teste experimental (Simmulation) die Input-Output Vectoren. Dabei, den Input-Vector, den sich der Softwarehersteller ausdachte, betrug in meiner Praxis zur Zeit nicht mehr als 40% von dem, was ich getestet habe. Die Softwarehersteller zeigen leider zu viel Routine, was manchmal todlich sein köönte. Des Weirteren das MediaService-PUP, was Sie im Internet gefunden haben und das von Emsisoft für unbedenklich eingestuft wird musste nich das gleiche sein, was sich auf dem Tablet meiner Tochter eingenistet, hat, weil es sowohl von Emsisoft als auch von zwei anderen von mir geprüften Malwareschutz-Programmen als "gefährlicher Trojaner" gemelder. der sofort deinstalliert werden kann. Selbst wenn das ein PUP wäre, könnte man nich beim jeden Neustart des Gerätes und Einspringen der Schutzsoftware permanent diese PUP deinstallieren müssen - dieses Mist muss einfach und für immer weg! Ich gebe das Tablet meiner Tochter zurück, weil sie darauf nicht für PC vorhandene Apps hat, die sie für ihre Master-Arbeit (Übersetzung koreanisch-deutch-englich) braucht, die nur von einer Uni in Seoul zu bekommen sind. Vorsichthalber wird sie aber weder eine persönliche Mailapp noch zugangs VPN zu Ihrer Uni auf dem Tablett installieren. Sollte sich wieder "MediaDervice" melden, werde ich Ihnen das melden und am besten schicke ich Ihnen das Tablet zur Untersuchung zu. Grüße - robur
  10. Danke für Ihre Antwort. Dass, was Sie meinen mit "preinstalliertem PUP" kann eher nicht stimmen, weil das Problem erst nach ca. 3 Wochen korrekter Arbeit ufgetretten ist. Eine Vermutung, dass die Chinese hierher auch in diesem PUP einen Zähler eingebaut haben, das es erst nach drei Wochen aktiviert hat, scheint mir eher unwahrscheinlich. Des Weiteren, der "Hardreset", nur die User-Daten, Einstellungen und vom User installierten Apps entfernt. Die vorinstallierten Systemapps und auch eventuelle im System eimgebauten PUPs werden davon nicht betroffen. Im Gegenteil zum Windows-PC existiert im Android keine "read-only" Recovery-Partition. Dies kann man leicht erkennen, indem man eine Systemdatei extern sichert, danach löscht und Hardreset dürchführt. Dann stellt man fest, dass die gelöschte Datei nicht mehr sich im System(Root) Verzeichnis befindet und, wenn man die braucht, vom Backup mit entsprechendem Tool neuinstallieren bzw. einführen muss (Titanium Backup. adb usw.). Weiterhin, die "regulären" Apps, egal, ob die sich im User- oder Systemverzeichnis befinden lassen sich mit Titanium oder SystemappEntferner immer löschen. Dieses "MediaService" Programm hat sich leider anders verhalten, was eher an seine Bösartigkeit zeigen würde. Aber jetzt Schluß damit. Ich bin kein Androidentwickler, besitze ich aber Ingenieurausbildung alter Art, die mir erlaubt, sich ziemlich schnell in ein ganz neues Problem einarbeiten, wenn ich das unbedingt muss. So habe ich das Tablet zum Laufen gekriegt. Zwar die teilweise korrupte App "Settings" könnte ich nicht reparieren, die Spracheinstellungen habe ich auf dem Umweg auch gängig gemacht, der rest von "Langusges&Input" ist für mich uninteressant. Ein Screenshot der Malware habe ich damals leider nicht gemacht, von allen Schutzprogrammen wuede die aber als "MediaService, Trojaner" erkannt. Und, wie ich bereits geschrieben habe, ist die jezt weder im User-, noch Systemverzeichnis zu finden (das Tablet ist wieder gerootet, so das ich beide Verzeichniusse untersuchen kann). Meine Frage: Das Tablett läuft wieder genauso wie früher, das Scannen mit Emsisoft, Malwarebytes, CleanMaster und HiSecurity findet im Momente keine Malware. Kann ich es aber für SICHER halten, oder kann drinn immer noch eine "Zeitbombe" sitzen ? Ein Stockrom für chinesische Produkte zu kriegen ist hoffnunglos Also, ist das Tablet SICHER oder lieber verschrotten weden soll ? Grüße - robur P.S. Entschuldigung für eventuelle Tipfehler, ich muss sehr schnell schreiben.
  11. Hallo, liebe Entwickler, für die Studienreise nach Seoul habe ich meiner Tochter ein YUNTAB gekauft und eingerichtet, zwischen anderen mit Emsisoft Mobile Security. Außerdem war auf dem Tablet CleanMaster installiert, der auch die Malwareschutz Funktion beinhaltet. Vor Ort in Seoul hat meine Tochter das Tablet fast ausschließlich für die Mailabfrage (mit GMX-App) und Kommunikationsinfos für die Stadt benutzt, immer über überall vorhandene Hotspots (Südkorea behauptet über das schnellste Internet der Welt zu verfügen). Nach ca. zwei Wochen hat sie mir von Problemen mit dem Tablet gemailt, nach jedem Start wird es immer eine Malware gemeldet, die sie deinstallieren muss, diese kommt aber immer wieder. Nach der Rückkehr habe ich das Tablet eingeschaltet und folgendes gesehen: Der Start erfolgte mit aktiviertem WLAN. Sofort nach dem ich versucht habe zu irgendeiner App zu zugreifen, meldeten sofort sowohl Emsisoft Mobile Security als auch der CleanMaster eine gefährliche Malware -Trojaner „MediaService“ mit Android-Logo und verlangten sofortige Deinstallation der Malware. Nachdem ich das gemacht habe und ließ das Tablet scannen, fanden die keine Malware mehr. Nach dem Neustart passierte aber der gleiche Zirkus, also die Malware war wieder da! Des Weiteren habe ich erfahren, dass möglicher Weise die deinstallierte Malware immer wieder vom Internet nachinstalliert werden könnte, weil beim deaktivierten WLAN wurde die weder von Emsisoft noch vom CleanMaster gemeldet. Dafür kann aber auch die spezifische Arbeit beider Schtzprogramme zuständig sein, die ohne Internetverbindung keine solche Meldungen erzeugen. Übrigens, auch MalwareBytes Mobile, das ich vorläufig installierte, reagierte genauso auf diese Malware. Ich habe das Gerät gerootet und Titanium Backup Pro und auch SystemAppEntferner installiert. Zuerst startete ich dann das Gerät, übliche Malware-Deinstallation Aufforderungen von Emsisoft Mobile und CleanMaster ignoriert, und ein vollständiges Systembackup auf der externen Karte gemacht. Danach habe ich sowohl mit Titanium als auch mit SystemAppEntferner nach "MediaService" gesucht. Beide Programme fanden es in Systemapps. Also, zuerst angeblich „erfolgreich" mit Titanium gelöscht und das Tablet neugestartet Die Malware wurde wieder von beiden Schutzprogrammen gemeldet, als ob die nicht deinstalliert wurde. Also, diesmal mit SystemAppEntferner nach MediaService gesucht: Überraschend hat sich diesmal die App in den User-Apps angeniestet ! Diesmal mit SystemAppEntferner (kann auch die User-Apps löschen) deinstalliert, Tablet neugestartet, Malwer wieder da ! Diese Prozeduren habe ich mehrfach, ohne Erfolg durchgeführt. Besonders seltsam war die „Wanderei“ der Malware-App, die sich einmal im Sytem- und dann in User-Apps wechselweise annistete. Also, dass die Deinstallation der Malware-App unmöglich schien, habe ich das Gerät mit dem „Hardreset“ in den ursprünglichen Zustand zurückgesetzt. Leider, scheint es das die Malware die Systemapp „Einstellungen“ beschädigt hat, so dass Einstellungen permanent beim Menüpunkt „Languages&Input“ abstürzen. Es scheint, dass das Tablet zum Schrott geworden ist, es sei den finde ich irgendwo eine Firmware, die ich von SD, über ADB oder mit MKT-Flaschtool (das musste eine Scatter-File sein) flashen könnte. Dies scheint es aber für China-Produkte fast unmöglich zu sein. Zu der Malware: Von allen drei Programmen (Emsisoft, CleanMaster und MBAM) wurde die als Trojaner, MediaService-Android-App (Logo!) erkannt. Jetzt nach dem Hardreset ist bei mir die Malware weg, das einzige, was ich vom alten Zustand habe wäre das Systembackup. Dort kann ich aber nichts mit Bezeichnung „MediaService“ finden. Meine Frage: Wie könnten alle drei Schutzprogramme das Annisten dieser Malware erlauben und diese erst bei einer Aktivität gemeldet haben? Grüße - robur P.S. Anbei die Speziffikation des Tablets tabletdata.pdf
  12. Hallo Kathrin, danke für schnelle Reaktion. Ich probiere es aus, obwohl die K-Lite Version auch annehmbar ist und K-Lite braucht sowieso meine Moavi Video Suite. Das Problem mit a2hooks32.dll-muss ganz neu sein, weil wenn ich ein drei Wochen Image wiederherstelle und ein Update von EAM blockiere, tritt kein Problem auf und original MPC-HC funktioniert. Sobald aber EAM upgedatet wird, läuft MPC-HC nicht mehr. Dies betrifft auch die Alternativplayer. Herzliche Grüße - Robur NEU: Die Lösung mit Ausnahme funktioniert leider nicht ! MPC-HC neuinstalliert, Ausnahme, wie unten eingeführt, Rechner neugestartet, MPC-HC stürzt weiterhin ab. Und Windows zeigt weiterhin a2hooks32.dll als Fehlerursache. Grüße-robur Sorry, mein Fehler ! Ich habe die Ausnahme falsch eingetragen, es läuft so, wie Sie empfohlen haben. Entschuldigung und Gruß - Robur
  13. Hallo Kathrin, danke für schnelle Reaktion. Ich probiere es aus, obwohl die K-Lite Version auch annehmbar ist und K-Lite braucht sowieso meine Moavi Video Suite. Das Problem mit a2hooks32.dll-muss ganz neu sein, weil wenn ich ein drei Wochen Image wiederherstelle und ein Update von EAM blockiere, tritt kein Problem auf und original MPC-HC funktioniert. Sobald aber EAM upgedatet wird, läuft MPC-HC nicht mehr. Dies betrifft auch die Alternativplayer. Herzliche Grüße - Robur NEU: Die Lösung mit Ausnahme funktioniert leider nicht ! MPC-HC neuinstalliert, Ausnahme, wie unten eingeführt, Rechner neugestartet, MPC-HC stürzt weiterhin ab. Und Windows zeigt weiterhin a2hooks32.dll als Fehlerursache. Grüße-robur
  14. Hallo Kathrin, danke für schnelle Reaktion. Ich probiere es aus, obwohl die K-Lite Version auch annehmbar ist und K-Lite braucht sowieso meine Moavi Video Suite. Das Problem mit a2hooks32.dll-muss ganz neu sein, weil wenn ich ein drei Wochen Image wiederherstelle und ein Update von EAM blockiere, tritt kein Problem auf und original MPC-HC funktioniert. Sobald aber EAM upgedatet wird, läuft MPC-HC nicht mehr. Dies betrifft auch die Alternativplayer. Herzliche Grüße - Robur
  15. Hallo, liebe Entwickler, vorgestern hat bei mir (Windows 8.1x32) der MPC-HC Player aufgehört zu funktionieren. Das Programm startete, stürzte aber sofort ab nachdem ich damit eine beliebige Mediadatei abspielen möchte. Laut Widows-Zuverlässigkeitverlauf die Fehlerursache sollte im a2hooks32.dll-Modul liegen (siehe Screenshot). Würde in der letzten Zeit irgendwas in diesem Modul geändert ? Betroffen ist nicht nur MPC-HC, sondern auch seine Alternativen, wie z.B.. MPC-BE Den Fehler habe ich auf dem Umweg beseitigt, nachdem ich folgendes gemacht habe: 1. MPC-HC komplett deinstalliert und alle Spuren von ihm auf der Festplatte beseitigt.2. Mediaplayer Classic entfernt.3. K-Lite_Codec_Pack deinstalliert4. Register mit CCleaner von Resten bereinigt.5.Festplatte mit Windows-Mitteln bereinigt (auch Systemdateien)6. MPC-HC.1.7.13.x86 installiert (Advanced Mode), aber nicht gestartet.7. K-Lite_Codec_Pack_1335_Full installiert in Advanced Mode.Während der Installation kam die Meldung, dass Auf dem Rechner MPC-HC erkannt wurde, den ich jedoch deinstallieren soll, um die von K-Lite verbesserte Version des MPC-HC Players zu installieren.Nach meiner Zustimmung wurden sowohl K-Lite als auch MPC-HC vollständig installiert. Also, diese "von K-Lite optimierte Version" scheint keine Probleme mit Ihrem Modul a2hooks32.dll zu haben. Könnten Sie das prüfen und eventuell korrigieren ? Vielen Dank im Voraus und Grüße - Robur ERGÄNZUNG: Das Problem habe ich zuerst im ComputerBase-Forum geschildert,, Link: https://www.computerbase.de/forum/showthread.php?t=1700696