robur

Member
  • Content Count

    191
  • Joined

  • Last visited

Everything posted by robur

  1. O.K., danke, bis dann, wenn sich die Malware wieder meldet. Grüße - robur
  2. Danke, ich werde es tun, so wie Sie empfehlen. Nur, das was Sie zu dem "Hardreset" schreiben stimmt in der Praxis nicht. Ich habe dies experimentel getestet. So wie ich bereits geschrieben habe, eine beim gerooteten Gerät entfernte Systemapp ist auch nach dem Hardreset nicht mehr im System da. Auch kann ich mit einem Tool eine Systemapp gezielt manipulieren und nach dem Hardreset bleibt die weiterhin manipuliert, also wird nicht in den ursprünglichen Zustand gesetzt. Wie Sie den "Hardreset" beschreiben, war vielleicht wünschenswert, stimmt aber eindeutig nicht. Übrigens, beruflich (in meinem Ingenieursbüro) validiere ich auch ab und zu die Sicherheitssoftware verschiedener Industrie-Hersteller. Ich bin selbst kein Programmierer, ich betrachte diese Software als "BlackBox" und teste experimental (Simmulation) die Input-Output Vectoren. Dabei, den Input-Vector, den sich der Softwarehersteller ausdachte, betrug in meiner Praxis zur Zeit nicht mehr als 40% von dem, was ich getestet habe. Die Softwarehersteller zeigen leider zu viel Routine, was manchmal todlich sein köönte. Des Weirteren das MediaService-PUP, was Sie im Internet gefunden haben und das von Emsisoft für unbedenklich eingestuft wird musste nich das gleiche sein, was sich auf dem Tablet meiner Tochter eingenistet, hat, weil es sowohl von Emsisoft als auch von zwei anderen von mir geprüften Malwareschutz-Programmen als "gefährlicher Trojaner" gemelder. der sofort deinstalliert werden kann. Selbst wenn das ein PUP wäre, könnte man nich beim jeden Neustart des Gerätes und Einspringen der Schutzsoftware permanent diese PUP deinstallieren müssen - dieses Mist muss einfach und für immer weg! Ich gebe das Tablet meiner Tochter zurück, weil sie darauf nicht für PC vorhandene Apps hat, die sie für ihre Master-Arbeit (Übersetzung koreanisch-deutch-englich) braucht, die nur von einer Uni in Seoul zu bekommen sind. Vorsichthalber wird sie aber weder eine persönliche Mailapp noch zugangs VPN zu Ihrer Uni auf dem Tablett installieren. Sollte sich wieder "MediaDervice" melden, werde ich Ihnen das melden und am besten schicke ich Ihnen das Tablet zur Untersuchung zu. Grüße - robur
  3. Danke für Ihre Antwort. Dass, was Sie meinen mit "preinstalliertem PUP" kann eher nicht stimmen, weil das Problem erst nach ca. 3 Wochen korrekter Arbeit ufgetretten ist. Eine Vermutung, dass die Chinese hierher auch in diesem PUP einen Zähler eingebaut haben, das es erst nach drei Wochen aktiviert hat, scheint mir eher unwahrscheinlich. Des Weiteren, der "Hardreset", nur die User-Daten, Einstellungen und vom User installierten Apps entfernt. Die vorinstallierten Systemapps und auch eventuelle im System eimgebauten PUPs werden davon nicht betroffen. Im Gegenteil zum Windows-PC existiert im Android keine "read-only" Recovery-Partition. Dies kann man leicht erkennen, indem man eine Systemdatei extern sichert, danach löscht und Hardreset dürchführt. Dann stellt man fest, dass die gelöschte Datei nicht mehr sich im System(Root) Verzeichnis befindet und, wenn man die braucht, vom Backup mit entsprechendem Tool neuinstallieren bzw. einführen muss (Titanium Backup. adb usw.). Weiterhin, die "regulären" Apps, egal, ob die sich im User- oder Systemverzeichnis befinden lassen sich mit Titanium oder SystemappEntferner immer löschen. Dieses "MediaService" Programm hat sich leider anders verhalten, was eher an seine Bösartigkeit zeigen würde. Aber jetzt Schluß damit. Ich bin kein Androidentwickler, besitze ich aber Ingenieurausbildung alter Art, die mir erlaubt, sich ziemlich schnell in ein ganz neues Problem einarbeiten, wenn ich das unbedingt muss. So habe ich das Tablet zum Laufen gekriegt. Zwar die teilweise korrupte App "Settings" könnte ich nicht reparieren, die Spracheinstellungen habe ich auf dem Umweg auch gängig gemacht, der rest von "Langusges&Input" ist für mich uninteressant. Ein Screenshot der Malware habe ich damals leider nicht gemacht, von allen Schutzprogrammen wuede die aber als "MediaService, Trojaner" erkannt. Und, wie ich bereits geschrieben habe, ist die jezt weder im User-, noch Systemverzeichnis zu finden (das Tablet ist wieder gerootet, so das ich beide Verzeichniusse untersuchen kann). Meine Frage: Das Tablett läuft wieder genauso wie früher, das Scannen mit Emsisoft, Malwarebytes, CleanMaster und HiSecurity findet im Momente keine Malware. Kann ich es aber für SICHER halten, oder kann drinn immer noch eine "Zeitbombe" sitzen ? Ein Stockrom für chinesische Produkte zu kriegen ist hoffnunglos Also, ist das Tablet SICHER oder lieber verschrotten weden soll ? Grüße - robur P.S. Entschuldigung für eventuelle Tipfehler, ich muss sehr schnell schreiben.
  4. Hallo, liebe Entwickler, für die Studienreise nach Seoul habe ich meiner Tochter ein YUNTAB gekauft und eingerichtet, zwischen anderen mit Emsisoft Mobile Security. Außerdem war auf dem Tablet CleanMaster installiert, der auch die Malwareschutz Funktion beinhaltet. Vor Ort in Seoul hat meine Tochter das Tablet fast ausschließlich für die Mailabfrage (mit GMX-App) und Kommunikationsinfos für die Stadt benutzt, immer über überall vorhandene Hotspots (Südkorea behauptet über das schnellste Internet der Welt zu verfügen). Nach ca. zwei Wochen hat sie mir von Problemen mit dem Tablet gemailt, nach jedem Start wird es immer eine Malware gemeldet, die sie deinstallieren muss, diese kommt aber immer wieder. Nach der Rückkehr habe ich das Tablet eingeschaltet und folgendes gesehen: Der Start erfolgte mit aktiviertem WLAN. Sofort nach dem ich versucht habe zu irgendeiner App zu zugreifen, meldeten sofort sowohl Emsisoft Mobile Security als auch der CleanMaster eine gefährliche Malware -Trojaner „MediaService“ mit Android-Logo und verlangten sofortige Deinstallation der Malware. Nachdem ich das gemacht habe und ließ das Tablet scannen, fanden die keine Malware mehr. Nach dem Neustart passierte aber der gleiche Zirkus, also die Malware war wieder da! Des Weiteren habe ich erfahren, dass möglicher Weise die deinstallierte Malware immer wieder vom Internet nachinstalliert werden könnte, weil beim deaktivierten WLAN wurde die weder von Emsisoft noch vom CleanMaster gemeldet. Dafür kann aber auch die spezifische Arbeit beider Schtzprogramme zuständig sein, die ohne Internetverbindung keine solche Meldungen erzeugen. Übrigens, auch MalwareBytes Mobile, das ich vorläufig installierte, reagierte genauso auf diese Malware. Ich habe das Gerät gerootet und Titanium Backup Pro und auch SystemAppEntferner installiert. Zuerst startete ich dann das Gerät, übliche Malware-Deinstallation Aufforderungen von Emsisoft Mobile und CleanMaster ignoriert, und ein vollständiges Systembackup auf der externen Karte gemacht. Danach habe ich sowohl mit Titanium als auch mit SystemAppEntferner nach "MediaService" gesucht. Beide Programme fanden es in Systemapps. Also, zuerst angeblich „erfolgreich" mit Titanium gelöscht und das Tablet neugestartet Die Malware wurde wieder von beiden Schutzprogrammen gemeldet, als ob die nicht deinstalliert wurde. Also, diesmal mit SystemAppEntferner nach MediaService gesucht: Überraschend hat sich diesmal die App in den User-Apps angeniestet ! Diesmal mit SystemAppEntferner (kann auch die User-Apps löschen) deinstalliert, Tablet neugestartet, Malwer wieder da ! Diese Prozeduren habe ich mehrfach, ohne Erfolg durchgeführt. Besonders seltsam war die „Wanderei“ der Malware-App, die sich einmal im Sytem- und dann in User-Apps wechselweise annistete. Also, dass die Deinstallation der Malware-App unmöglich schien, habe ich das Gerät mit dem „Hardreset“ in den ursprünglichen Zustand zurückgesetzt. Leider, scheint es das die Malware die Systemapp „Einstellungen“ beschädigt hat, so dass Einstellungen permanent beim Menüpunkt „Languages&Input“ abstürzen. Es scheint, dass das Tablet zum Schrott geworden ist, es sei den finde ich irgendwo eine Firmware, die ich von SD, über ADB oder mit MKT-Flaschtool (das musste eine Scatter-File sein) flashen könnte. Dies scheint es aber für China-Produkte fast unmöglich zu sein. Zu der Malware: Von allen drei Programmen (Emsisoft, CleanMaster und MBAM) wurde die als Trojaner, MediaService-Android-App (Logo!) erkannt. Jetzt nach dem Hardreset ist bei mir die Malware weg, das einzige, was ich vom alten Zustand habe wäre das Systembackup. Dort kann ich aber nichts mit Bezeichnung „MediaService“ finden. Meine Frage: Wie könnten alle drei Schutzprogramme das Annisten dieser Malware erlauben und diese erst bei einer Aktivität gemeldet haben? Grüße - robur P.S. Anbei die Speziffikation des Tablets tabletdata.pdf
  5. Hallo Kathrin, danke für schnelle Reaktion. Ich probiere es aus, obwohl die K-Lite Version auch annehmbar ist und K-Lite braucht sowieso meine Moavi Video Suite. Das Problem mit a2hooks32.dll-muss ganz neu sein, weil wenn ich ein drei Wochen Image wiederherstelle und ein Update von EAM blockiere, tritt kein Problem auf und original MPC-HC funktioniert. Sobald aber EAM upgedatet wird, läuft MPC-HC nicht mehr. Dies betrifft auch die Alternativplayer. Herzliche Grüße - Robur NEU: Die Lösung mit Ausnahme funktioniert leider nicht ! MPC-HC neuinstalliert, Ausnahme, wie unten eingeführt, Rechner neugestartet, MPC-HC stürzt weiterhin ab. Und Windows zeigt weiterhin a2hooks32.dll als Fehlerursache. Grüße-robur Sorry, mein Fehler ! Ich habe die Ausnahme falsch eingetragen, es läuft so, wie Sie empfohlen haben. Entschuldigung und Gruß - Robur
  6. Hallo Kathrin, danke für schnelle Reaktion. Ich probiere es aus, obwohl die K-Lite Version auch annehmbar ist und K-Lite braucht sowieso meine Moavi Video Suite. Das Problem mit a2hooks32.dll-muss ganz neu sein, weil wenn ich ein drei Wochen Image wiederherstelle und ein Update von EAM blockiere, tritt kein Problem auf und original MPC-HC funktioniert. Sobald aber EAM upgedatet wird, läuft MPC-HC nicht mehr. Dies betrifft auch die Alternativplayer. Herzliche Grüße - Robur NEU: Die Lösung mit Ausnahme funktioniert leider nicht ! MPC-HC neuinstalliert, Ausnahme, wie unten eingeführt, Rechner neugestartet, MPC-HC stürzt weiterhin ab. Und Windows zeigt weiterhin a2hooks32.dll als Fehlerursache. Grüße-robur
  7. Hallo Kathrin, danke für schnelle Reaktion. Ich probiere es aus, obwohl die K-Lite Version auch annehmbar ist und K-Lite braucht sowieso meine Moavi Video Suite. Das Problem mit a2hooks32.dll-muss ganz neu sein, weil wenn ich ein drei Wochen Image wiederherstelle und ein Update von EAM blockiere, tritt kein Problem auf und original MPC-HC funktioniert. Sobald aber EAM upgedatet wird, läuft MPC-HC nicht mehr. Dies betrifft auch die Alternativplayer. Herzliche Grüße - Robur
  8. Hallo, liebe Entwickler, vorgestern hat bei mir (Windows 8.1x32) der MPC-HC Player aufgehört zu funktionieren. Das Programm startete, stürzte aber sofort ab nachdem ich damit eine beliebige Mediadatei abspielen möchte. Laut Widows-Zuverlässigkeitverlauf die Fehlerursache sollte im a2hooks32.dll-Modul liegen (siehe Screenshot). Würde in der letzten Zeit irgendwas in diesem Modul geändert ? Betroffen ist nicht nur MPC-HC, sondern auch seine Alternativen, wie z.B.. MPC-BE Den Fehler habe ich auf dem Umweg beseitigt, nachdem ich folgendes gemacht habe: 1. MPC-HC komplett deinstalliert und alle Spuren von ihm auf der Festplatte beseitigt.2. Mediaplayer Classic entfernt.3. K-Lite_Codec_Pack deinstalliert4. Register mit CCleaner von Resten bereinigt.5.Festplatte mit Windows-Mitteln bereinigt (auch Systemdateien)6. MPC-HC.1.7.13.x86 installiert (Advanced Mode), aber nicht gestartet.7. K-Lite_Codec_Pack_1335_Full installiert in Advanced Mode.Während der Installation kam die Meldung, dass Auf dem Rechner MPC-HC erkannt wurde, den ich jedoch deinstallieren soll, um die von K-Lite verbesserte Version des MPC-HC Players zu installieren.Nach meiner Zustimmung wurden sowohl K-Lite als auch MPC-HC vollständig installiert. Also, diese "von K-Lite optimierte Version" scheint keine Probleme mit Ihrem Modul a2hooks32.dll zu haben. Könnten Sie das prüfen und eventuell korrigieren ? Vielen Dank im Voraus und Grüße - Robur ERGÄNZUNG: Das Problem habe ich zuerst im ComputerBase-Forum geschildert,, Link: https://www.computerbase.de/forum/showthread.php?t=1700696
  9. O.K., Herr Wosar, ich bin mit Ihrer Antwort nicht zufrieden, aber einverstanden. Nicht zufrieden, weil ich sehe dass man es erlaubt, dass Internet immer dreckiger wird. Die besagte Seite ist nicht so harmlos, wie Sie es darstellen, weil auf ihr der "pckeeper" lauert, von dem äußerst abgeraten wird. Das Programm mag sich auch unbemerkt zu installieren, hoffentlich könnte EAM davor zu schützen. Mir blieb in dieser Sache nichts anders übrig, als im EAM-Surfschutz die eigene regel-"blockieren"- für diese URL zu erstellen, und das scheint zu funktionieren. Übrigens, gibt es noch diesen Dienst, der regelmässig eine Liste der verdächtigen Hosts veröffentlicht, die man in EAM einbauen kann ? Grüße - robur
  10. Hallo, liebe Experten und Emsisoft-Team, beim öffnen einer zur Zeit absolut sicherer Seite öffnete sich plötzlich die zweite mit Warnung: "Virus entdeckt" und die Seite hat angefangen mein Rechner zu scannen (wenigstens sah so aus, weil ein der sich auf der Seite befindlicher Zähler gestartet wurde und lief), Ich habe die Seite sofort weggecklickt, aus der Chronik könnte ich aber ihre äußerst komplizierte URL ablesen: " hxxp://windows.miscrosoft.com-updates.online/pckeeper/1/?country=DE&os=Windows%208.1&city=R%C3%BCsselsheim&referrer=serialnet.pl&language=de&ip=95.116.80.200&voluumdata=BASE64dmlkLi4wMDAwMDAwMC02ZTgwLTQ2NjItODAwMC0wMDAwMDAwMDAwMDBfX3ZwaWQuLmFlYzU3ODAwLTBlYzItMTFlNi04NTM0LTk3ZGRjZmJmZWNkYl9fY2FpZC4uZTliZmI2YmMtMDgzNS00M2QyLWJkOWUtZTMxNzAzYzk1M2IwX19ydC4uUl9fbGlkLi44MmFjYjJkZS1hZjU3LTRiODUtOGQ3ZC1jY2U3MTIxN2VjZDVfX29pZDEuLjBiMDFiMmQ5LTA4YWYtNGIwNS05MzE0LTIxZmMyNzU1Yjg5Nl9fdmFyMS4uMTE2MTgzNl9fdmFyMi4uREVfX3JkLi5zZXJpYWxuZXRcLlxwbF9fYWlkLi5fX2FiLi5fX3NpZC4u&key=NWwrOXJoTE9VKzhrNER0UHlDdnhaUT09&zone=1161836&clickid=16014583761462016527 " Ich ließ die URL bei VirusTotal prüfen, die sollte ungefährlich sein. Meine Frage ist aber, wie könnte die EAM erlauben einer fremden Seite meinen Rechner ohne Rückfrage zu scannen, wenn das wirklich passierte ? Bei jeder Installation einer Software ist die EAM äußerst empfindlich und fragt immer, ob eine Operation an dem geschützten System vom User erlaubt wird, oder nicht, und hier hat die EAM gar nicht reagiert ? Auf alle Fälle habe ich meinen Rechner mit EAM und mit MBAM-Scanner durchgecheckt, es wurde keine Malware gefunden. Es wäre aber nicht schlecht, wenn das Emsisoft Team den Fall auch prüfen könnte. Vielen Dank und Gruß - robur
  11. @brain_ticket Danke für den Tip, scheint aber in diesem Fall nutzlos zu sein. Zwar wenn ich die Seite hxxp://www.mtkroms.com/2015/02/tutorial-to-set-up-cygwin-and-android.html starte, erscheint keine "Cookies-Akzeptanzaufforderung" mehr, aber wenn ich irgendwas von dieser Seite downloaden versuche, wie unten: wird sofort im neuen Tab anstatt des Downloads eine zufällige FAKE-Seite, wie unten, geöffnet: Dies scheint noch gefährlicher, als ursprünglich zu sein, weil solche Seite , die durchhaus auch schädlich sein kann, wird quasi "selbsständig" geöffnet, Ein Download findet nich statt, was eindeutig bedeutet, dass die Betreiber dieser Seite unbedingt mit diesem Mist ihr Geld "verdienen" wollen. Mist zu a² ! Grüße - robur
  12. @Christian Peters Danke für Ihre Antwort. Dass der neue Tab nur eine Verbindung mit "unschädlichen Seiten generiert" kann ich aber leider bezweifeln, eher durch Zufall haben Sie keine schadliche gefunden. Bei mir im ersten Fall kamen mehrere Seiten mit Warnungen, dass mein System von Viren befallen ist, meine Daten gefährdet sind und Aufforderungen, dass ich irgendwas Anklicken soll, um die Sytuation zu retten. Leider habe ich damals keine Screenshots gemach, bin aber überzeugt, dass das, was von der FAKE-Cookies-Akzeptanzaufforderung (zur Zeit habe ich so was noch nirgendwo gesehen) generiert wird, kann alles mögliche sein. Auch, dass der IE im gleichen Fall von "harmloser Seite" einfach geschossen wurde, kann Ihre Bechauptung nicht bestätigen. Meinen Sie aber nicht, dass diese außergewöhnliche "Cookies-Akzeptanzaufforderung" eine neue Masche ist, die nicht akzeptiert werden soll ? Ich bin dieser Meinung, und glaube dass überwiegende Menge User die gleiche Meinung teilen wird. Wenn man so was akzeptieren wurde, wird Internet immer dreckiger. Ich habe keine Zeit und Lust mich mit dieser Sache weiter zu beschäftigen, dass sollte eher Ihre Sache sein. Im Momente weiss ich, wie ich mich persönlich davor schützen kann und dass man immer weniger sich auf die anderen verlassen soll. Grüße - robur
  13. @Thomas Ott Danke für Ihre Antwort. Leider, im Gegenteil zu PC und Windows, ist bei Android die sog. "Recovery Partition" keine "read only" und beim "Zurücksetzen auf Werkszustand" werden nur die User-Apps und Daten gelöscht. Wurde eine System-App von irgendwas beschädigt oder verändert, bleibt diese auch nach dem "Hardreset" (=Rücksetzten auf Werkseinstellung) genauso verändert. Und auch, wenn ein Schädling ins System implementiert wurde, bleibt er auch nach dem "Hardreset" drin. Dies kann man beim gerooteten Gerät einfach testen, indem man eine System-App (z.b. Galerie) zuerst irgendwo backupped und dann mit TitaniumBackup löscht. Nach dem Rücksetzten auf Werkseinstellung sieht man nicht nur, dass das Android-Gerät weiterhin gerootet ist (also kein Werkszustand!), sondern auch die gelöschte App weiterhin nicht da ist und man diese neu installieren muss. Auch, wenn man eine User-App mit gleichem Werzeug ins System implementiert, bleibt diese App auch nach dem "Hardreset" drin. Also, viel besser bei einer Systembeschädigundg funktioniert (wenn es natürlich "noch" geht) die Wiederherstellung des Vollsystem-Backups, wenn man den vorher erstellt hat. Wenn das nicht geht, hilft nur die Neu-Installierung der gesammten Firmware, wenn man diese vom Hersteller bekommt. Grüße - robur
  14. ERGÄNZUNG: Unten wird die Meldung gezeigt, welche kommt, wenn man mit aktiviertem NoScript (kein Adblock aktiviert) von der der Tutorial-Seite die Cygwin-Software downloaden versucht: Hierher wird offentlich zugegeben, dass die "Publishers" über diese Seite uns mit irgendwas "provide(n)" wollen, was nicht unbedingt harmlos sein muss. Einfach Mist ! Grüße - robur
  15. Hallo, Herr Peters, die Sache ist absolut reproduzierbar, und das auf mehreren Rechnern. Alles verläuft wie folgt: Ich erstelle ein Firefox-Profil, auf dem ich zuerst nur AdblockPlus als Add-on installiere. Wenn ich die erwähnte Internetseite öffne, erscheint sie mit der angesprochenen Cookies-Akzeptanzaufförderung, wie unten: Sobald ich auf "o.k." klicke, wird die erwünschte Seite nach rechts verschoben, und links erscheint ein neues, immer anderes Tab, wie unten: Weder Adblock noch Emsisoft hätte was dagegen. Da Firefox fast immer die neuen Tabs nicht links, sondern rechts öffnet, sieht das äußers außergewöhnlich aus und kann, je nachdem was im neuen Tab steht, zum öffnen dieses Tabs einregen. Und dort kann schon eine Malware lauern. Des Weiteren, installiere ich und aktiviere NoScript. Wenn ich jetzt die Tutorial-Seite starte, erscheint diese diesmal ohne der Cookies-Akzeptanzaufförderung, siehe unten: Das kann aber meinere Meinung nach dafür sprechen, dass bereits auf der Hauptseite ein Script generiert wird, von dem (falls "o.k." geklickt) wird eine neue Verbindung (neues Tab) erstellt, die sowohl für Adblock, als auch Emsisoft keine verdächtige Verbindung darstellt. Des Weiteren, ist es auch logisch, dass diese angeblich vom Google stammende Cookies-Akzeptanzaufförderung wenigstens ein PUP ist und gar nicht benötigt wird, um den Inhalt der Seite anzusehen. Wenn ich dann NoScript in ADD-ons deaktiviere und die Tutorial-Seite wieder aufrufe, kommt diese wieder mit der "fake" Cookies-Akzeptanzaufförderung, wie unten: Herr Peters, ich glaube kaum, dass nur diese Seite betroffen wird, es muss mehrere solche Seiten geben, dafür sorgen vor allem unsere "dynamische" Werbeagenturen, die bereits seit Jahrzehnten bei verschiedenen russischen, ukrainischen, und zuletzt auch chineschinen "Billigprogrammierern" solche "fake"-Schleusen für ihre Mistware bestellen. Eine permanente Benutzung von NoScript wäre für mich möglich, aber umständig, weil ich beruflich mit verschiedenen professionällen Online-Tools arbeiten muss, die Java-Scripten benutzen. Wäre es nicht möglich, dass bereits Emsisoft Anti-Malware solche "fake" Scripten usw. blockieren könnte ? Vielen Dank im Voraus für Ihre Überlegung ! Grüße-robur
  16. Hallo, Herr Peters, möglicherweise habe ich die Grunde für das Problem gefunden. Nicht die erwähnte Internetsete scheint dass Problem zu sein, sondern die sich auf dieser Seite befindliche Cookies-Akzeptanzaufförderung, die angeblich von Google kommt. Sehen Sie bitte den Screenshot: Sobald man "o.k." anklickt, wird die gewünschte MTK-Seite nach rechts verschoben und links startet ein neuer Tab, auf dem sich beim jeden Start was anders befindet - diesmal auf dem Screenshot steht "AutoMoneyGenerator" (Screenshot): Was bei mir stand, kann ich jetzt nicht sagen, aber das musste für das weitere Vorgehen verantwortlich sein. Ich bin jetzt nicht sicher, ob ich es geöffnet oder sofort gelöscht habe. Wenn man aber den neuen Tab ignoriert und auf der "richtigen" Seite nochmals "o.k." anklickt, die Cookies-Akzeptanzaufförderung verschwindet und passiert nichts mehr verdächtiges. Meiner Meinung nach, korrupt ist diese "fake"-Cookies Akzeptanzauförderung. Des Weiteren: Wenn ich in diesem FF-Profil "NoScript" aktiviere, passiert kein Mist mehr. Für mich komt aber komisch vor, dass weder Adblock noch Emsisoft auf das Öffnen von neuem Tab reagieren und nur NoScript davor schützen kann. Grüße -robur
  17. Erst nachdem ich das oben geschrieben habe, wurde die Atwortenzahl auf " 2 replies" aktualisiert. Früher half keine Firefox- Aktualisierung auf dieser der Seite, immer bleb "0 replies", dashalb dachte ich bis jetzt, dass ich noch keine Antwort bekommen habe. Grüße-W.Lambui
  18. Hallo, Herr Peters, danke für Ihre Antwort. Ich bitte noch meine Tochter, dass sie auf Ihrem Tablet, auch mit Android 4.4.2. und Emsisoft Mobile die Seite aufruft und guckt, was auf ihrem Tablet passiert. Was finde ich aber auch erstaunlich, wenn ich Ihre Forumseite aufrufe, staht permanent drauf, das. was Sie auf dem beigefügtem Bild sehen: also:b "0 replies", obwohl Sie schon längst meine Frage beantwortet haben. Erst wenn ich das Thema anklicke, sehe ich das. Es scheint komischerweise, dass auf dieser Seite nur meine Anfrage "eingefrohren" wurde, Grüße - robur
  19. Hallo, liebe Experten, als ich die Seite hxxp://www.mtkroms.com/2015/02/tutorial-to-set-up-cygwin-and-android.html mit Firefox auf meinem Wintron (Windows 8.1, Emsisoft AntiMalware) geöffnet habe, zuerst merkte ich, dass trotzt aktives AdblockPlus öffneten sich ein paar zusätzliche Tabs, die ich ohne drauf zu gehen einfach weggemacht habe. EmsisoftAntiMalware meldete nichts. Die Seite mit dem Tutorial sah ordentlich aus, aber als ich versucht habe, den Druckvorschau zu öffnen, wurde nur eine einzige leere Seite gezeigt. O.K., meinte ich, manchmal schafft das Internet Explorer, was Mozilla nich kann. Ich habe den Link kopiert und habe ich versucht, ihn im IE zu öfnnen. Und hier gab es ab sofort was verrücktes: Explorer hat angefangen unzählige bildschirmgroße Infoblätter mit Virenwarnung und Aufforderung irgendwas zu klicken. Habe ich über das Kreuzchen das Blatt weggeschaft, sofort kamm das nächste und so weiter Den IE könnte ich direkt auch nicht abschalten, erst über Task Manager, der funktionierte hat das geklappt. Nach dem Abschalten habe ich bemerkt, dass die Ikone vom IE verschwand und schien, dass IE Ganze Zeit hat es keine Reaktion seitens Emsisoft AntiMalware gegeben. Da der Systembackup meines Wintrons nur ca. 20 GB groß ist und wird von mir wochentlich gemacht, habe ich auf Scannen des Rechners verzichtet und die Wiederherstellung des letzten Backups durchgeführt. Danach habe ich EMS aktualisiert und sowohl das C:\ als auch die Externe SD-Karte D:\ gescannt - es wurde keine Malware gefunden. Die SD-Karte scheint mir wichtig zu sein, weil ich auf dieser, wegen Hauptspeicherknappheit - nur 32 GB, davon von Windows 8.1 ca 16 GB belegt - meine meisten Nutzprogramme und teilweise auch die Appdatas mit SymbolicLinks verlinkt habe. Meine Frage: Wären Symbolic Links ein Problem für Emsisoft AntiMalware ? Des Weiteren habe ich geprüft, was der Zugriff zu dieser Seite auf meinem Android Tablets (Android 4.4.2), mit Emsisoft Mobile, verursacht. Als ich die Seite mit Firefox für Android geöffnet habe, kamen sofort Fenster mit angeblicher Google-Virenwarnung (?), in denen gab es ein Button, dass ich "unbedingt betätigen sollte. Auch diesmal gab es keine Reaktion vom Emsisoft. Erst nachdem ich das Scannen gestartet habe, wurde die auf dem Screenshot abgebildete Malware gefunden, in der Form einer App, die ich löschen könnte. Meine Frage: Ist das Löschen der App ausreichend, oder soll ich lieber den ein bißchen älteren Systembackup wiederherstellen (das Gerät ist gerootet und habe ich Titanium Backup drauf) ? Ich hätte gerne gewußt, was mit dieser Seite los ist. Grüße - robur
  20. Wunderbar! Schönen Abend noch (ein bißchen spät) und Grüße - robur
  21. Vielen Dank, Herr Peters für Ihre Antwort. Da ein Lizenschlüssel für 4 Instanzen besonders bei Verlängerungen vorteilhaft ist (ich habe es vor, noch möglichst lange bei EAM zu bleiben), werde ich gerne ein Aktuelisierungsangebot von Ihnen annehmen. Meine Daten - Mailadresse und aktuellen Lizenzschlüssel - schicke ich Ihnen via PN. Grüße - robur
  22. Ich muss auf einer Windows 8.1 Maschine mit laufender EAM-Lizenz die Windows 7 Pro auf neuen Partition zusätzlich installieren. Meine Fragen: 1. Kann ich auf dem gleichen Rechner (gleiches ID), aber auf neuer Partition EAM-Testversion zur Probe installieren? 2. Ich habe im Momente drei EAM-Lizenzen auf drei Rechnern am laufen. Die Lizenzen wurden im November verlängert (noch 322 Tage übrig). Muss ich für die Windows 7-Partition die Lizenz als "Neukunde" zum vollen Preis kaufen, oder gäbe es die Möglichkeit meine dreier Lizenz zu erweitern (in diesem Fall würde ich auf die Probe verzichten und die eventuelle Erweiterung sofort kaufen) ? Grü0e - robur
  23. Vielen Dank, Herr Ott, es klappt alles. Ein gutes AM-Tool das ist nicht nur die Software, sondern auch ein gutes Support. Bei Emsisoft beides ist Spitze. Herzliche Grüße-robur
  24. Hallo, EAM-Mobile Experten, ich benutze seit ein paar Wochen die Mobile Security auf meinem Mini-Netbook WM-8880-MID mit Android 4.2.1 (Screenshot "EAM_Mobile.jpg"). Es ist mir aufgefallen, dass auf diesem Gerät das Einstellmenue äußerst bescheiden ist und nur eine Verlängerung der Lizenz erlaubt (Screenshot "EAM_Mobile_Einstellungen.jpg". Somit ist auch das Löschen der Erreignissanzeigeliste laut Ihre Info (Screenshot "EAM_Mobile_Info.jpg" nicht möglich, weil es bei mir die erwähnte Menuschaltfläsche nicht gibt. Woran das liegen kann, am Gerät vielleicht? Herzliche Grüße - robur