robur

Member
  • Content Count

    184
  • Joined

  • Last visited

Everything posted by robur

  1. Sehr geehrter Herr Wosar, vielen Dank für Ihre schnelle Reaktion. Ich hoffe,dass diese Fehlerkennung keinen negativen Einfluß auf meinen System hatte- es handelt sich hierher schlesslich nur um ein Installations/Deinstallations Programm. Damals mit TiWorker.exe war es schlimmer gewesen. Ich sehe,dass Windows 8 immer noch ein "Beta" System und sehr instabill und verletzlich ist. Ich habe mich zuletzt damit ziemlich viel beschäftigt, dass ist aber kein Thema für dieses Forum. Vielen Dank und Grüße-robur
  2. Hallo, danke für die Antwort. Immer wieder wird diese Datei irgendwo in einem Installer als Malware erkannt und in die Quarantäne gesteckt, obwohl ich nichts installiere oder deinstalliere. Wenn ich aber auf dem Rechner nach ARPPRODUCTICON.exe suche,finde ich diese Datei in vielen Verzeichnissen. Seltsame Weise,wenn ich diese gefundenen Dateien durch EAM scannen lasse,wird keine Malware erkannt. Ich habe die Datei bereits von der Quarantäne aus an EmsiSoft versendet. Ich weiß nicht,wie ich diese Datei anhängen kann. Ich erstelle eine Kopie "ARPPRODUCTICON.exe.dat" direkt von der Quarantäne aus. Sobald ich sie aber nur berühre, schlägt die Anti-Malware zu und verschiebt diese Datei in die Quarantäne. So was passiert auch,wenn sie zippen versuche-dia Datei wird sofort in die Quarantäne verschoben und das Zip-Archiv bleibt leer. Auch,wenn ich versuche,diese hier direkt anzuhängen,schlägt die EAM zu und verhindert das hochladen. Wie soll ich verhandeln,soll ich riskieren und die EAM für diese korrespondenz deaktivieren? Das wäre aber ein bißchen riskant, auch wenn ich die EAM-Forum Seiten aufrufe, werden von der EAM mehrere Verbindungsversuche zu suspekten Hosts gemeldet und verhindert: Grüße-robur
  3. Hallo, liebe Experten! Am 16.01. hat die Anti-Malware beim Starten von Windows die Datei TiWorker.exe (Windows Module Installer) in die Quarantäne gesteckt Ich ließ die Datei abspeichern und habe ich den Rechner durchgesucht,ob sich auch in anderen Verzeichnissen solche Dateien befinden.Ich habe noch zwei TiWorker.exe gefunden. Ich ließ diese von Anti-Malware überprüfen, mit dem Ergebnis,dass es keine Malware wäre. Dagegen,die abgespeicherte Datei immer noch als Malware erkannt wurde. Am nächsten Tag hat die Anti-Malware gemeldet,dass die Erkennung falsch war und hat vorgeschlagen,diese Datei an der ursprünglicher Stelle zu wiederherstellen. Dies ist nicht gelungen,weil offenbar das Windows-Verzeichnis dynamisch gewesen ist und nicht mehr vorhanden war. Seit der Zeit der Falscherkennung wurde aber mein System kaum brauchbar. Die Programme- und Funktionsaufrufe dauerten Ewigkeit, das Drucken einer DIN A4 Seite mit einem Wort dauerte ca. 3 Minuten. Eine Systemwiederharstellung hat nichts geholfen, offenbar wurde das System dauerhaft beschädigt. So,habe ich mich entschieden, dass System neu aufzusetzen. Gestern aber hat die Anti-Malware plötzlich wieder eine Windows-Datei in die Qarantäne gesteckt, diesmal ist das ARPPRODUCTICON.exe . Diese Datei wird immer als Malware-Riskware.Win32.Tollbar erkannt. Ich habe gefunden,dass diese Datei für die Deinstallation/Reparaturen von Programmen zuständig ist und nicht entfernt werden soll, siehe http://forum.installsite.net/index.php?showtopic=14629 Wie soll ich weiter verhandeln? Mein System läuft im Augenblick zufriedenstellend und ich habe keine Lust ihn wieder neuinstallieren zu müssen. Grüße-robur
  4. Danke,Herr Peters für Ihre Antwort. Auf meinem Windows 8 Rechner ist keine andere Antivir-Software außer EmsiSoft Anti-Malware installiert. Auch Windows Defender ist von Windows aus deaktiviert worden (siehe meinen früheren Beitrag zum Defender und Ihre Antwort zu diesem Thema). Grüße-robur
  5. Liebe EAM Experten! Es scheint,dass Windows 8 doch einige Probleme mit EmsiSoft Anti-Malware hat. Es ist mir zum zweiten Mal seitdem ich den Windows 8 Rechner benutze (ca.30 Tage) passiert,dass Windows immer langsamer wurde. Das Aufrufen und Ausführen von allen Programmen ist immer langsamer, endlich gar unmöglich geworden. Mit einer Mühe ist mir gelungen Windows neu zu starten. Nach dem Neustart hat Windows eine längere Zeit mit der Meldung „Bitte haben Sie ein wenig Geduld “ etwas repariert, danach zwei mal von sich selbst neugestartet. Nach dem erneuten Start hat Windows die beigefügte Meldung ausgegeben. Da ich in dieser Zeit keine Verbindung mit Internet hatte, könnte diese Meldung nicht dem Microsoft gesendet werden. Wäre das ein Windows 8 eigenes Problem,das Microsoft beseitigen sollte, oder irgendwas bei EAM geändert werden kann,dass so was nicht passiert? Des weiteren ist mir aufgefallen,dass das Scannen unter Windows 8 erheblich langsamer,als bei Windows 7 erfolgt. Selbst der Schnelltest erfolgt auf meinem älteren Rechner mit Windows 7 ca. 4x schneller als auf dem neuen Windows 8 Rechner. Beide Rechner haben den gleichen I3-Core Prozessor, 4 GB RAM und die EAM-Einstellungen sind bei beiden Rechnern gleich. Mit dem Detail-Scann ist genauso, obwohl beim Windows 8 Rechner nur ca.70 GB und beim Windows 7-Rechner über 250 GB des Fesplattenvolumens belegt sind. Und noch eine Sache:Wenn ich mit Rechner länger,als 24 Stunden ohne Internetverbindung arbeite,meldet das Wartungszentrum dass EAM nicht aktuell ist.Diese Meldung verschwindet nach dem Update nicht,erst nach dem Windows Neustart.Es scheint,dass EAM keine ausreichende Meldung über das erfolgte Update am Windows übermittelt. Ich sehe,dass Windows 8 immer noch sehr unreifes System ist:Die Treiber werden immer wieder „vergessen“ und nachinstalliert werden müssen,obwohl im Gerätemanager steht,dass die Geräte einwandfrei funktionieren. Die Security-Netzwerkadapter (Cisco) werden immer wieder von Windows selbst deaktiviert. Auch Windows Explorer vergisst immer wieder einige Funktionen (z.B. „senden an“),obwohl das nirgendwo gemeldet wird. Das sind windowseigene Probleme,aber vielleicht die Probleme mit EmsiSoft Anti-Malware von EmsiSoft aus beseitigt werden können ? Mit freundlichen Grüßen-robur
  6. Vielen Dank für die Antworten. Also,die Sache liegt an Windows 8 selbst. Es wundert mich aber,warum Windows den Defender updatet,wenn der vom System deaktiviert wurde. Grüße-robur
  7. Hallo,Herr Peters! Vielen Dank für Ihre schnelle Antwort. Zu 1. In den EAM-Wächter Anwendungsregeln gibt es keine Regel für Windows Defender.Auch aus dem Sicherheitscenter ist Defender sofort nach der EAM Installation verschwunden.Es gibt keine Möglichkeiten,um das Programm zu aktivieren oder deaktivieren,Die EAM hat den Defender bei der Installation einfach aus Windows wegradiert! Und wenn ich versuche den Defender vom Startmenue oder der Systemsteuerung zu starten,erscheint die von mir gepostete Meldung von Windows. Zu Windows 8:Das System scheint mir wirklich noch sehr unreif und instabill zu sein.Es vergisst z.Beispiel immer wieder die Treiber,die immer wieder nachinstalliert werden müssen.Das hat aber mit diesem Problem nichts zu tun. Viele Grüße-robur
  8. Hallo,liebe Experten! Seit ca. 2 Wochen habe ich einen neuen Rechner,auf dem Windows 8 vorinstalliert worden ist. Es sieht so aus,dass das System noch nicht ganz reif ist und viele Problemzonen hat. Aber zu dem Thema:Ich habe die Vollversion von EmsiSoft Anti-Malware gekauft und installiert. Im vergleich mit Windows 7 sehen zwei Sachen ganz anders aus: 1.Auf meinem altem Rechner mit Windows 7 läuft EAM parallel mit Windows Defender,der bei der EAM-Installation nich von EAM deaktiviert wurde. Dagegen die EAM hat bei der Installation den Windows Defender so deaktiviert,dass ich zu dem Programm gar nicht zugreifen kann. Wenn ich Defender zu starten versuche,erscheint die Meldung,wie in der Anlage(defender.jpg). Ist das normal,oder kann man irgendwie den Defender aktivieren,wenn der so wie so permanent von Windows upgedatet wird? 2.Wenn ich den Rechner nach mehr als einem Tag ohne Internetverbindung starte,meldet Windows,dass Anti-Malware sich nicht auf dem aktuellen Stand befindet. Wenn dann bei Windows 7 diese Meldung nach dem durchgefürten Update sofort verschwindet,bleibt die bei Windows 8 bis zum Rechnerneustart bestehen. Ist das eine Windows 8 Macke,oder fehlt bei EAM die Meldung an Windows,dass das Update durchgeführt wurde? Vielen Dank im Voraus für die Antworten. Grüße-robur
  9. Hallo,Herr Peters ! Danke für Ihre Antwort. Die Internetverbindung erfolgt bei mir über die Einwahlsoftware Mobile Partner. Ich bekomme jedoch die fehlerhaften Updates und Meldungen "Verbindungsfehler" nicht nur nach dem Bootvorgang (was selbstverständlich ist,weil es noch keine Internetverbindung vorhanden ist),sondern auch dann,wenn die Internetverbindung längst existiert und geplannte Updates durchgeführt werden sollten. Im Momente weden bei mir 11.325.037 Signaturen angezeigt. Grüße-robur
  10. Hallo, kann mir jemand Antworten, was mit den fehlerhaften Updates los ist ? Desweiteren musste ich die automatischen Updates deaktivieren. Der Grund:Wenn ich gerade ein anderes Update oder Download am laufen habe, stürzt es ab wenn sich EAM 7 updated. In der früheren Version tratt das nie auf. Grüße-robur P.S. An meiner Hardware hat sich nichts geändert. Ich habe i3-Core Processor und 4 GB RAM.
  11. Liebe EAM-Experten ! Seit dem Update auf EAM 7 bekomme ich permanent fehlerhafte AutoUpdates. Ein Teil wird upgadated, ein Teil nicht mit der Meldung "Verbindungsfehler". Bei EAM 6 tratt das bei mir nicht auf. Meine dringende Frage ist: Bleibt EAM nach solcher fehlerhaften Updates immer noch intakt ? Werden die fehlerhaften, nicht aktualisierte Teile beim nächsten Update nachgeholt? Grüße-robur Anbei die Protokollkopien der fehlerhaften Updates.
  12. Hallo, die Updates bei EAM 7 verlaufen bei mir sehr seltsam. Obwohl die Update-Verlaufanzeige zeigt, dass es erst 59% fertig sind, kommt die Meldung, dass das Update erfolgreich beendet wurde. Wenn ich dan sofort manuell das neue Update starte, wird wieder was neues geladen. Ist das in Ordnung ? Grüße-robur
  13. Hallo, liebe Experten ! Seit dem Update auf EAM 7 laufen die Updates ziemlich seltsam. Es wird ratenweise, mit langen Pausen zwischendurch geupdatet, immer wieder tretten die Verbindungsfehler auf, im Protokoll steht, dass einige Update-Teile nicht geupdated werden. Merkwürdig ist auch, dass oft während des Updates mehr up- als down geladen wird. Da ich auf dem Rechner viel offline arbeite, starte ich immer manuell das Update, bevor ich den Browser benutze. So habe ich auch heute gemacht. Das Update lief ca.24 Minuten und wurde abgebrochen. Im Protokoll steht "Durch Benutzer abgebrochen", obwohl ich nichts getan hatte. Ich habe sofort ein neues Update gestartet, diesmal sollte es erfolgreich sein. In dem Protokoll vom ersten Update steht, dass "Signatures\BD\variant.c01 (2220744 Bytes)" nicht geupdated wurden. Hat dass EAM beim zweiten male dass nachgeholt ? Im Protokoll des 2. Updates steht, dass Signatures\BD\variant.c01 (2220744 Bytes) geupdated wurde. Meine Frage ist: Ist EAM nach solchen Teilupdates intakt? Anbei die Kopie der Protokolleinträge von beiden heutigen Updates. Grüße-robur Allgemeine Informationen: Update Beginn: 9/25/2012 10:52:56 AM Update Ende: 9/25/2012 11:17:35 AM Dauer: 0:24:39 Durch Benutzer abgebrochen Detail-Informationen: 35 Module, 11785807 Bytes Signatures\BD\e_spyw.i25 (234021 Bytes) - geupdated Signatures\BD\e_spyw.i00 (312854 Bytes) - geupdated Signatures\BD\emalware.039 (151752 Bytes) - geupdated Signatures\BD\cevakrnl.rvd (501837 Bytes) - geupdated Signatures\BD\cevakrnl.rv5 (200642 Bytes) - geupdated Signatures\BD\emalware.040 (80207 Bytes) - geupdated Signatures\BD\emalware.041 (120168 Bytes) - geupdated Signatures\BD\dalvik.cvd (69874 Bytes) - geupdated Signatures\BD\jpeg.cvd (10873 Bytes) - geupdated Signatures\BD\cevakrnl.ivd (54872 Bytes) - geupdated Signatures\BD\e_spyw.i26 (233546 Bytes) - geupdated Signatures\BD\emalware.042 (99349 Bytes) - geupdated Signatures\BD\e_spyw.i27 (212080 Bytes) - geupdated Signatures\BD\e_spyw.i28 (203664 Bytes) - geupdated Signatures\BD\emalware.000 (384188 Bytes) - geupdated Signatures\BD\emalware.043 (124993 Bytes) - geupdated Signatures\BD\htmltok.cvd (31883 Bytes) - geupdated Signatures\BD\cran.ivd (45487 Bytes) - geupdated Signatures\BD\update.txt (347 Bytes) - geupdated Signatures\BD\e_spyw.i01 (123816 Bytes) - geupdated Signatures\BD\engines.cvd (32253 Bytes) - geupdated Signatures\BD\variant.c01 (2220744 Bytes) - nicht geupdated Signatures\BD\variant.c01 (2220744 Bytes) - nicht geupdated Allgemeine Informationen: Update Beginn: 9/25/2012 11:17:49 AM Update Ende: 9/25/2012 11:28:24 AM Dauer: 0:10:35 Update erfolgreich Detail-Informationen: 6 Module, 3990998 Bytes Signatures\BD\variant.c01 (2220744 Bytes) - geupdated Signatures\BD\emalware.044 (116762 Bytes) - geupdated Signatures\20120924.sig (805982 Bytes) - geupdated a2wl.dat (465075 Bytes) - geupdated Languages\de-de.lng (58755 Bytes) - geupdated Signatures\20120925.sig (323680 Bytes) - geupdated
  14. Danke xamas. Der Beitrag vom Thomas Ott erklärt jedoch nicht,warum Windows immer wieder Probleme mit Erkannung von EAM als aktive AV-Software hat. Dies passiert beim Neustart von Windows (Software-Neustart) und auch immer wieder bei EAM Updates,auch -wie ich sehe-bei reinem Signaturenupdate. Es muss irgendwie an EAM liegen. Außerdem läuft bei mir kein Emsisoft Online Armor,zu letzt habe ich nur windowseigene Firewall. Grüße-robur
  15. Hallo, es ist schon wieder passiert:Während (nicht danach) des folgendes Updates hat Windows-Wartungscenter die Warnung ausgegeben,dass Emsisoft-Anti-Malware inaktiv sei. Update-Protokoll: >> Allgemeine Informationen: Update Beginn: 7/7/2012 12:31:51 PM Update Ende: 7/7/2012 12:33:19 PM Dauer: 0:01:28 Update erfolgreich Detail-Informationen: 2 Module, 432074 Bytes Signatures\T3sigs.vdb (397001 Bytes) - geupdated Signatures\20120707.sig (35073 Bytes) - geupdated >> Die Meldung verschwand kurz vor dem Ende des Updates. Dies war doch reines Signaturen-Update. Wird auch bei solchem Update die EAM kurzfristig deaktiviert? Auch aus anderen Beiträgen habe ich erfahren,dass das Windows-Wartungscenter immer wieder Probleme mit der EAM-Erkennung hat. Auch bei mir wird nie die EAM nach dem Windows-Software Neustart die EAM erkannt (siehe,bitte das,was ich vorher geschrieben habe),damit das erfolgen kann,muss der Rechner ganz runtergefahren und neugestartet werden. Wäre das normal? Für Eure antwort bin ich im Voraus dankbar. Grüße-robur
  16. Hallo,Herr Peters! Danke für Ihre Antwort. Ich werde das Verhalten der EAM und des Systems beobachten. Bei der Gelegenheit-eine Sache ist mir schon seit Anfang an,seitdem ich Emsisoft Antimalware auf diesem Rechner im Einsatz habe, augefallen: Die Updates von Windows erfolgen bei mir automatisch,d.h. vorhandene Updates werden von Windows im Hintergrund geladen und beim Runterfahren installiert.So aber installiert Windows nur die "wichtigen Updates".Ab und zu checke ich noch die optionellen Updates und gelegentlich einige manuell installiere.Wenn danach ein Neustart vom System erzwungen wird,erkennt Windows nie die EAM,obwohl im Sicherheitsstatus steht,dass alle EAM Elemente aktiv seien.Erst nach dem vollständigen Runnterfahren des System und erneuten Einschalten des Rechners wird die EAM korrekt von Windows erkannt.Das ganze stört mich nicht,sieht aber ein bißchen komisch aus. Vielen Dank für Ihre Hilfe und Grüße-robur
  17. Hallo,Herr Peters! Danke für Ihre Antwort. Die Meldungen kommen mitten im Betrieb.Gestern habe ich beobachtet,dass die Meldung kurz nach dem automatischen Emsisoft Update gekommen ist. Auf alle Fälle hier ist die Kopie des Update-Protokolls: >> Allgemeine Informationen: Update Beginn: 6/18/2012 6:33:40 PM Update Ende: 6/18/2012 6:35:36 PM Dauer: 0:01:56 Update erfolgreich Detail-Informationen: 23 Module, 13559807 Bytes Signatures\T3sigs.vdb (288697 Bytes) - geupdated Languages\de-de.lng (57908 Bytes) - geupdated a2dix64.sys (23568 Bytes) - geupdated a2dix86.dll (36934 Bytes) - geupdated a2dix86.sys (19873 Bytes) - geupdated a2acc.dll (37515 Bytes) - geupdated a2accx86.sys (27504 Bytes) - geupdated a2accx64.sys (32896 Bytes) - geupdated a2cmd.exe (753556 Bytes) - geupdated Outlook2003Scanner.dll (255147 Bytes) - geupdated Outlook2007Scanner.dll (257506 Bytes) - geupdated Outlook2010Scanner.dll (185249 Bytes) - geupdated Outlook2010Scanner64.dll (206529 Bytes) - geupdated a2framework.dll (875536 Bytes) - geupdated a2framework64.dll (760593 Bytes) - geupdated a2guard.exe (1332395 Bytes) - geupdated a2service.exe (1361818 Bytes) - geupdated a2start.exe (2076582 Bytes) - geupdated a2update.dll (1376408 Bytes) - geupdated a2wizard.exe (1664810 Bytes) - geupdated quarantine.dll (1137274 Bytes) - geupdated resource.dll (754059 Bytes) - geupdated Signatures\20120618.sig (37450 Bytes) - geupdated >> Die Meldungen nach dem Rechnerstart kommen ab und zu,aber sehr selten.Sehr selten auch erkennt Windows nach dem Start die Emsisoft gar nicht,obwohl im Programmmenue steht,dass alle Programmelemente aktiv sind.Aber das passiert wirklich sehr selten und nach dem Rechnerneustart ist alles wieder in Ordnung. Diese Meldungen mitten im Betrieb sind ganz neue Sache,die erst seit ein paar Tagen auftritt. Ich kann im Momente nicht sagen,ob dass immer nach dem Emsisoft Update passiert,nur beim letzten Mall habe ich es,wie geschrieben,beobachtet. Heute ist das noch nicht passiert,ich habe jedoch wenig auf dem Rechner gearbeitet. Meine Windows7x64 sind auf dem neusten Stand,die automatischen Updates sind aktiv. Danke für Ihre Hilfe und grüße-robur
  18. Hallo,liebe Experten! Seit ein paar Tagen kommt immer wieder plötzlich die Warnung von Windows:"Emsisoft aktivieren".Auch bei PC Problemen kommt kurzzeitig die Meldung,dass der Rechner nicht von Emsisoft Antimalware geschützt wird.Das ganze dauert ca.10 Sekunden und danach ist alles wieder in Ordnung.Vor Kurzem gerade kamen diese Windowsmeldungen kurz nach dem automatischen Update.Bedeutet das,dass die Antimalware ihre Arbeit kurzzeitig unterbricht?Ist bei mir alles in Ordnung,oder nicht? Für die Antwort bin ich im Voraus dankbar und grüße-robur
  19. Hallo,Herr Peters! Alles klar,vielen Dank für äußerst schnelle Antwort. Grüße-robur
  20. Hallo,liebe Experten! Ich habe heute probeweise die Computer-Bild Version vom Smarty Uninstaller von WINer Tweak Software installiert,dabei habe ich seltsame Reaktion der Emsisoft Verhalensanalyse beobachtet. Nachdem ich nach der Installation das Programm gestartet habe,erschien kurzzeitig die EAM Warnungsfenster,dass ein Programm mit dem Backdoor ähnlichem am Rechner manipulieren will.Bevor ich überhaupt reagieren könnte,verschwand das Fenster von alleine. Als ich danach das EAM Protokoll nachgeschaut habe,fand ich eine Reihe folgender Meldungen: 6/5/2012 4:25:09 PM 5928 C:\Program Files (x86)\Smarty Uninstaller\SmartyUninstaller.exe Von Regel erlaubt Behavior.Backdoor 6/5/2012 4:25:09 PM 5928 C:\Program Files (x86)\Smarty Uninstaller\SmartyUninstaller.exe Von Regel erlaubt Behavior.AutorunCreation 6/5/2012 4:25:00 PM 5928 C:\Program Files (x86)\Smarty Uninstaller\SmartyUninstaller.exe Von Regel erlaubt Behavior.NewProcess 6/5/2012 4:20:35 PM 3916 C:\Program Files (x86)\Smarty Uninstaller\SmartyUninstaller.exe Von Benutzer erlaubt Behavior.Backdoor 6/5/2012 4:19:36 PM 3916 C:\Program Files (x86)\Smarty Uninstaller\SmartyUninstaller.exe Von Benutzer erlaubt Behavior.AutorunCreation Wundern mich die Vorgänge "Von Regel erlaubt" und "Von Benutzer erlaubt",ich habe das definitiv nicht gemacht,weil ich keine Zeit dazu hatte:Dass Warnungsfenster erschien für eine Sekunde und sofort von alleine verschwand! Manipuliert irgendwas bei mir die Antimalware? Ist die EAM bei mir in Ordnung? Für Eure Antwort bin ich im Voraus dankbar. Grüße-robur
  21. Hallo,Herr Peters! Danke,alles klar. Es gäbe vielleicht noch eine Möglichkeit um die importierte Hostsliste ganz zu löschen:EAM neuinstallieren.Dies wäre aber ziemlich unbequem. Danke für Ihre Antworten-Grüße-robur
  22. Hallo,Herr Peters! Danke für die Antwort. Ja,genau das habe ich gemeint.Aber nicht nur im Wächterprotokoll,sondern auch in der Meldung,die bei jeder Host-Sperre erscheint. Zum zweiten Teil:Beteutet das,dass nach einem Import die Hostliste in den Host Regeln gemischt dargestellt wird - Ihre Malwarehostsliste und die importierte zusammen? Das habe ich nicht gemeint. Ich hätte gerne gewusst ob,wenn ich aufgrund zu vielen Fehlalarme die ganze importierte Liste löschen könnte. Yakuza112 schreibt,zitiere:"hphosts hat aber schon paar "fehl-alarme" -.- direkt wieder gelöscht". Also,kann mann diese importierte Hostsliste irgendwie löschen,wenn mann damit nicht zufrieden wäre? Grüße-robur
  23. Hallo,Herr Peters! Danke für Ihre ausführliche Antwort.Ich hätte allerdings noch zwei Fragen: 1.Wenn ich die von Ihnen empfohlene Hostsliste manuell importieren würde,könnte ich dann unterscheiden,was nach EAM-Liste und was nach der importierten Liste blockiert wurde? 2.Wenn ich mit der importierten Liste,aufgrund der Fehlalarme,nicht zufrieden wäre,könnte ich diese wieder deaktivieren? Für Ihre Antworten bin ich im Voraus dankbar und grüße Sie-robur
  24. Hallo,Herr Peters! Danke für Ihre Antwort.Ich nehme an,dass Emsisoft nicht mehr die Liste von suspekten Werbehosts aktualisieren will. Meine weiteren Fragen sind eher rhetorisch,weil keine EAM-Beta Version benutze. Aber trotzdem wäre ich Ihnen dankbar,wenn Sie folgende Fragen beantworten möchten: 1.Wenn ich dann die Hostsliste,wie Sie vorschlagen von http://hosts-file.net/ manuell importieren würde,wie und wie oft wird dann diese Liste aktualisiert? 2.überschreibt dann diese Importdatei Ihre,ich nehme an,permanent aktualisierte Hostsliste? 3.Was passiert dann beim nächsten EAM-Update,wird die manuell importierte Liste durch Ihre neue Liste überschrieben? übrigens:Aus Copyright-Angabe bei http://hosts-file.net/ sehe ich,dass diese Seite der Malwarebytes.org gehört. Sollte das beteuten,dass Malwarebytes im Gegenteil zu Ihnen weiterhin die Werbehostszugriffe sperrt? MfG-robur
  25. Hallo,Markusg! Ich verwende Firefox,immer die neuste Version (wird automatisch upgedated). Danke und Grüße-robur