Sargos

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sargos

  • Rank
    New Member
  1. Hallo, dieser Tage gab es bei STEAM aufgrund des 10jährigen Jubiläums von inxile das Spiel Bard's Tale für ein paar Euro. Ich habe mir das Spiel installiert und konnte es auch schon ein- oder zweimal spielen, doch seit einem Update des Programms läuft es bei aktivierter Online Armor nicht mehr (es kommt kurze Zeit "die Sanduhr", danach startet das Spiel aber nicht mehr). Ich habe dieser Tage dann meine Lizenz für OA verlängert, die alte Version deinstalliert, die Registry gereinigt und die neue Version von OA nach einem Reboot erneu aufgespielt, trotzdem funktioniert das Spiel nicht. In der Programm-Konfiguration von OA ist Bard's Tale erlaubt und als sicher eingestuft. Selbst beim schrittweise Beenden aller Wächter (Firewall, Web-Schutz, Programm-Schutz (+Anti-Keylogger)) startet Bard's Tale nicht. Damit ich das Spiel laufen lassen kann, muß ich Online Armor beenden. Bei den anderen Spielen, die ich über Steam installiert habe (Civilization 5 und Torchlight 2), gibt es hingegen keinerlei Probleme. Hat jemand ähnliche Erfahrungen/Probleme und weiß, wie ich Bard's Tale auch mit aktivierter OA spielen kann? Gruß - Sargos
  2. Hallo zusammen, ich habe a-squared auf meinen zwei Rechnern installiert: einer der Rechner ist recht alt und noch mit WinXP (SP3) ausgestattet, auf dem anderen habe ich Win7 (64) installiert. Auf meinem XP-Rechner kann ich unter "Wächter" die Mailware-IDs und den Surf Schutz aktivieren (habe ich auch gemacht). Wenn ich das allerdings unter Win7 probiere, sind die Kästchen dort ausgegraut, so daß ich diese Hintergrundwächter nicht aktivieren kann. Ich habe den Hintergrundwächter gerade beendet und noch einmal "als Admin" gestartet, aber auch mit dieser Option kann ich die Einstellungen nicht ändern. Hat jemand evt. noch einen Tipp für mich? Vielen Dank Sargos