Drake

Member
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Drake

  • Rank
    Member
  • Birthday

System Information

  • Operating System
    Windows XP
  1. MCShield installer is detected on VirusTotal by Emsisoft as Malware.Win32.AMN (A). https://www.virustotal.com/en/file/d3541bd213ce848f467fa54cb61289aaedfaa7caa108eb6be9b9ee25b8da6206/analysis/1365631682/ Please fix this FP.
  2. I't think I've found where is the catch with /dq and BF detections. /dq don't delete JAR and APK files if they are detected with BF engine.
  3. /dq problem with BD detections seems to be fixed.
  4. After last update, BitDefender engine is enabled. However, /dq switch don't delete samples detected by BF engine.
  5. I've runned a2cmd from standalone CLS package downloaded from http://download1.emsisoft.com/a2cmd.zip
  6. I'm scanned a bunch of samples with updated CLS 7.0.0.5 and detection rate was really low with no (B) detections. This file was not detected altough it was detected with BitDefender on VirusTotal. https://www.virustotal.com/file/5570befbb6ba0ac31e085e62a187e1f139256425c6efa793c961e1701c4c94a2/analysis/1348327445/ Scanner was run with this switches: a2cmd.exe /f="scanfolder" /r /a /h /n /dq /log="%CD%\!!Log.txt" and it produced attached log. Is this bug or missing command line switch? Regards.
  7. This file is part of MCShield. http://amf.mycity.rs/mcshield/
  8. It generate error with: However I noticed it doesn't crash when I exclude /log switch. I think I'm found what is a problem. New version doesn't consider a2cmd.exe folder as current directory for /log and /l switch or it is trying to create folder with name of file so when I run scan with those parameters: it works like charm. Lynx, big thanks. Regards.
  9. I had a prompt and I sent crash report.
  10. Yesterday I runned update and CLI scanner binaries was updated to new version 5.1.0.3. After that each time I run scan with 5.1.0.3 it crashes. When I restore to 5.1.0.2 it works without problems. Parameters: a2cmd.exe /f=scanfolder /r /a /n /dq /log=!!Log.txt Any idea what is cause of the problem? I'm using XP SP3 with KAV 12.0.0.374(a) and CFW 5.5 but I don't think they are problem.