brain_ticket

Member
  • Content Count

    183
  • Joined

  • Last visited

  • Days Won

    1

brain_ticket last won the day on August 10 2015

brain_ticket had the most liked content!

Community Reputation

5 Neutral

About brain_ticket

  • Rank
    Forum Regular

Profile Information

  • Gender
    Male
  • Location
    Niederrhein
  • Interests
    Computer, HiFi

Recent Profile Visitors

4090 profile views
  1. Hi, hab gerade den Rechner hochgefahren und kriege sofort einen Meldung zum Neustart des Programms. Als das geschieht bekomme ich mehrere Fehlermeldungen ich solle auf das starten einer neuen Komponente warten. Welche stand da nicht. Als nichts geschah hab ich den Hinweis weggeklickt und seither ist EAM aus der Taskleiste verschwunden. Ich kann es zwar starten über die Programme, in der Taskleiste aber nada. Was kann das sein? [edit] Nach zweimaligem Neustart des Rechners ist das Icon wieder da. Wer weiß was das war? [/]
  2. Danke für die klärenden Worte! War auch eher so ein Gedanke das das vllt zusammen hängen könnte.
  3. Ist ja nun schon einige Wochen her aber hoffentlich hat das nichts miteinander zu tun: https://www.bleepingcomputer.com/news/security/teamviewer-confirms-undisclosed-breach-from-2016/ https://www.borncity.com/blog/2019/05/18/cyber-angriff-auf-teamviewer-chinesen-im-verdacht/
  4. Auch hier fehlen temporär die Datums- und Uhrzeiten. Browser Firefox und Browser Iron (Chrome) sind da identisch. Und es macht keinen Unterschied ob ich angemeldet bin oder nicht.
  5. @Wolfgang, versuch es doch anstatt mit BitBox mal mit Sandboxie: https://www.sandboxie.com/ Ich nutze SB seit vielen Jahren und bin extrem zufrieden.
  6. Hallo, dauernd poppt seit einigen Tagen der Hinweis zur Browsersecurity auf was ich nicht möchte. Wie kann ich das abstellen. Ich möchte das Feature nicht installieren. Da ich insgesamt 8 verschiedene Firefoxprofile habe und das Add-on in jedem installiert hatte poppte gestern plötzlich die Warnung auf das ich nicht genug Arbeitsspeicher hätte. Gut ich habe 'nur' 4GB RAM aber da bin ich bisher immer gut mit ausgekommen. Ich kann auch nicht sagen ob es davon kommt ich habe auf jeden Fall in allen Profilen die Erweiterung wieder entfernt und die RAM Meldung erschien nicht mehr. Jetzt kommt aber dauernd wieder die Meldung zur Installation. Wie oder wo kann ich diese abstellen? Danke schon mal.
  7. Hallo Thomas, entschuldige wenn ich etwas drängele aber ich habe leider seit gesten auf keinem meiner Systeme mehr eine AV Software da eine Neuinstallation nur bedingt funktionierte. Bitte sieh doch mal in die PNs. Danke
  8. Ich habe vor wenigen Wochen um ein weiteres Jahr verlängert damit ich noch den alten Preis kriege. Damals stand da noch nix von Abo. Hätte ich nie was von mitgekriegt wenn hier nicht der Thread eröffnet worden wäre. Von daher vielen Dank an darktwillight. Ich bin auch gegen ein Abo denn viele werden es einfach vergessen und plumps, ist das Kind in den Brunnen gefallen. 👎
  9. Jetzt werde ich aber langsam panisch. Eins nach dem anderen gibt den Geist auf. Das Schild ist aus der Taskleiste verschwunden, alles ist orange und es gibt keine Updates mehr. Auch manuell ist nix mehr zu machen. Ich kann das Proigramm zwar wieder aufrufen ich kann aber weder irgendwas updaten noch sonst was. Und mittlerweile kann ich garnix mehr machen, weder etwas einstellen etc. Angeblich hätte ich keine Internetverbindung. Letztes Update ist nun 8 Std her. [editiert]
  10. Hallo, seit dem neuen Updateprozedere habe ich diverse Probleme. Will ich mein Programm im eingeschränkten Benutzerkonto öffnen sieht es zwar einen kurzen Augenblick so aus als würde es aufgehen aber dann passiert nichts mehr. Das Fenster öffnet sich nicht. Ein ander Mal fror der Bildschirm komplett ein und ich konnte ihn nicht mehr benutzen noch schließen. Erst ein Wechsel in ein anderes Konto und wieder zurück ließ ein schließen und weiterarbeiten zu. Ein anderer Fehler ist das dauernd ein Popup aufgeht wo ich mehrere Möglichkeiten habe um mich anzumelden. Einmal mit E-Mail und Passwort und weiterhin mit meinen kryptischen Daten. Egal welches ich auch nutze, das Popup kommt regelmäßig wieder. Das nervt ziemlich. Wo soll ich mich denn anmelden. Welches ist die richtige Vorgehensweise? Danke [edit] Das Erste Fenster ist das was permanent aufgeht, das Zweite kommt neuerdings wenn ich versuche mich mit meinen krypischen Zugangsdaten anzumelden. Aber sie sind 100% richtig, von daher ist das unverständlich.
  11. Die Jahreslizenz von EAM gibt es in den nächsten 15 Tagen ja für 15.-€. Sie muß aber noch dieses Jahr aktiviert werden. Wird sie an eine bestehende Lizenz hinzugerechnet?
  12. Hallo Thomas, bisher ist der Fehler nicht wieder aufgetaucht. Ansonsten nutze ich ein Windows 7 OS mit 64 BIT.
  13. Hallo, hatte heute bisher bei zwei verschiedenen Sachen folgende Fehlermeldung: Einmal war ich beim Internetbanking da poppte das Fenster auf und das andere Mal habe ich TeamViewer aktualisiert. Zusammenhänge sehe ich da keine. Nachdem ich Euch die Meldung gesendet habe konnte ich ganz normal weiterarbeiten.