Jump to content

Green Bay Packers

Member
  • Posts

    9
  • Joined

  • Last visited

Reputation

0 Neutral
  1. So I can uninstall it and install it again later without paying?
  2. Okay, so I got this paid Emsisoft key and used it to activate a license on Emsisoft Anti-Malware. Right now, I have 351 days left, and I was wondering, if I uninstalled Emsisoft right now, do I just lose all 351 days? Or do I get to continue that the next time I reinstall Emsisoft? Also, please don't ask any questions on why I want to uninstall it, I'm not going to, but if I DID, would I need a new key? Or could I use this old one I was already using?
  3. Also, I wrote BLANK screen, not BLACK screen. Blank as in showing the desktop with my landscape background, not BLACK.
  4. The only thing I have on startup is Emsisoft Anti-Malware and CTFMON...
  5. ok, what i meant by blank screen was just that there weren't icons, everything else was there. I tried not starting Emsisoft, and the problem was still there. I have the problem "10- max 13sec & all icons are in place, including the fact that I'm using XP with many Vista/Win7 appearances tweaks;" like you said.
  6. Well, let's just say it's neither COMODO or Emsisoft's problem.. how do I solve this? It's really not that big of a deal as I can wait 20 seconds for my icons and taskbar to show up, but is there any way to fix this? EDIT: Oh yeah,what's the windows explorer integregation?
  7. The installation ended perfectly, and I mean logging into my user account. I don't have Malwarebytes' Real-time, and I did not install as administrator. I USED to have Comodo Internet Security 5.5, but I did not have any problems. I am also sure that I do NOT have any virus on my computer, as I have not went on any sites that are considered "dangerous" and have not downloaded anything besides Emsisoft-Anti Malware for the past months..
  8. I received an Emsisoft-Anti Malware from a giveaway, and upon installing it,every time I log in to my account it shows nothing but my pointer and desktop for about 20 seconds, before it starts showing my icons and taskbar.. can anyone help me?
×
×
  • Create New...