Jump to content

Emsiuser

Member
  • Posts

    52
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Emsiuser

  1. Das war mir gar nicht aufgefallen das der Haken bei Windows automatisch starten raus war. Erst jetzt wo ich dieses Thema lese habe ich mal nachgesehen und der Haken war bei mir auch raus gewesen. Emsisoft wird aber trotzdem geladen. Das Einzige was sich verändert hat ist, das nach dem booten jetzt für einige Zeit 10-15 s das Tray-Icon als deaktiviert (mit Kreutz) angezeigt wird. Danach wird es aber grün und Emsi wird im Protokoll auch als "gestartet" gemeldet. Aber unabhängig davon ob der Haken bei " bei Windows Start starten" drin ist oder nicht.
  2. Das zu Virus Total hoch zu laden hatte ich auch schon überlegt. Leider geht das nicht weil dort nur Dateien bis zu 256 MB unterstützt werden. Die SOTTR.exe hat aber 267 MB, also zu groß dafür.
  3. Wenn ich den Ordner vom Spiel von der Überwachung ausschließe wird das nicht mehr moniert. Jetzt dürfte keine Meldung mehr kommen wenn die SOTTR.exe aktualisiert wird.
  4. Steam läuft jetzt auch ohne Ausnahmen, danke. Bei dieser Gelegenheit möchte ich ihnen mitteilen das die SOTTR.exe von dem Spiel "Shadow of the Tomb Raider" von der Verhaltensanalyse moniert wird und in die Quarantäne verschoben werden soll. Ich habe es manuell unterbunden weil ich denke das es vertrauenswürdig ist. Nach einem Update dieser Datei wurde das wieder moniert. Ich habe das Spiel über Steam runter geladen.
  5. Hallo Es genügt leider nicht nur die steam.exe von der Überwachung aus zunehmen, dann funktionieren die Spiele nicht. Die sind in dem Unterordner STEAMAPPS gespeichert. Man muss den gesamten Steamordner von der Überwachung ausnehmen, dann funktioniert alles. Übrigens wurde Steam vorher im Taskmanager (ohne von der Überwachung aus zu nehmen) angezeigt. Es fehlte die GUI von Steam. Steam hat aber auch mit anderen AVs seine Probleme wo auf der Webseite drauf hingewiesen wird.
  6. Im August-Test bei AVC gibt es keine Userdependent mehr. Wahrscheinlich ist es auf das automatische lösen von Alarmen zurückzuführen die ihr erst kürzlich eingeführt habt. Dafür sind jetzt mehr Kompromittierungen vorhanden :0,8% ,früher war es meist Null. Naja, wenn man das Userdependent auch als Kompromittierung deklarieren würde wäre das schon eine Verbesserung. Enttäuschend finde ich das trotzdem, zumal ihr das Bitdefenderengiene verwendet.
  7. So wie es aussieht war Euch die automatische Quarantäne doch zu heikel, denn in der neuen Version 2017.7.0.7838 hab ihr sie weg gemacht und dafür das automatische lösen von Alarmen eingeführt. Eine Lösung vorzugeben finde ich gut, mal sehen wie sich das in der Praxis macht. Trotzdem kann man sich durch fälschliches Erlauben etwas einfangen. Mal sehen wie AVC diese neue Funktion deutet.
  8. Bei mir auch nicht. Ich würde mal den Browser-Cache löschen. Am komfortabelsten geht das mit einer entsprechenden Erweiterung.
  9. Im Protokoll der Verhaltensanalyse stehen bei mir einige Sachen die von der Community erlaubt wurden. Was würde damit passieren wenn man die Verhaltensanalyse so einstellt das alles was auffällig ist automatisch in die Quarantäne gehen soll. Findet dann überhaupt noch eine Nachfrage in der Community statt? Dann müssten die Fehlalarme ansteigen oder irre ich mich?
  10. @Herr Wosar Könnten Sie das genauer erklären wo man den Standard im "Behaviour Blocker" ändern kann. In der GUI von EAM habe ich nichts dergleichen gefunden. Oder meinen Sie die IS? MFG
  11. Ich hatte vor kurzem ein ähnliches Problem. Bei mir war der Scan nicht durch gelaufen und blieb immer bei 82% hängen, abbrechen ging auch nicht und war wie bei Dir beschrieben. Hatte deshalb ein Thema auf gemacht: http://support.emsisoft.com/topic/25580-scan-bleibt-h%C3%A4ngen/ Abhilfe schaffte das aktivieren des Beta-Updates, vielleicht hilft es bei Dir auch. Ich bin jetzt aber wieder zurück zu den stabilen Updates und es läuft. Das sind wohl noch Kinderkrankheiten der Version 12.
  12. Also ich habe eben einen Scan mit Beta-Updates gemacht und er lief tatsächlich durch und es wurde auch nichts gefunden. Es ist also ein Softwareproblem. Die Frage ist nun wie lange ich die Beta-Updates aktiviert lassen soll, bis zum nächsten Programmupdate?
  13. Hallo Forum Seit dem Update auf Version 12 habe ich das Problem das ein manueller vollständiger Scan des Lafwerks C nicht mehr durchläuft und immer bei 82% stehen bleibt (Schnelltest und Malware-Scan sind davon nicht betroffen). Ich kann dann ewig warten aber es passiert nichts mehr, die Prozessorauslastung geht dabei auf Null runter. Wenn ich auf Abbrechen klicke passiert auch nichts mehr, ich muss dann einen Neustart machen um das zu beenden. Die Dateien bei denen der Scan hängen bleibt sind unterschiedlich und betreffen z.B. den Internet Explorer, es sind aber bis jetzt immer dll-Dateien gewesen. Wenn ich diese Dateien einzeln aus dem Kontextmenü heraus scanne werden sie nicht moniert. Auf Verdacht hin das es die Festplatte sein könnte habe ich LW C einer Überprüfung unterzogen und es wurde wohl nichts beanstandet, der Scan bleibt aber weiterhin hängen. Ich habe auch andere LW gescannt und dabei lief es ohne Probleme durch. Habe schon Emsisoft AM neu installiert aber ohne Erfolg. Nun weiß ich nicht mehr weiter und frage hier nun was ich noch machen könnte um das Problem zu beheben oder ob es sich dabei um ein Softwareproblem handelt. Ich arbeite noch mit Windows 7 Home Premium. Gibt’s hier vielleicht noch Jemand mit ähnlichem Problem? Über Antworten würde ich mich freuen.
  14. Als ich noch Emsisoft benutzt hatte wurden die Einstellungen auch als eingeschränkter User gespeichert. Als Admin musste ich da nichts ausführen.
  15. Also ich habe bei OA nur die beiden Prozesse "oahlp.exe" und "oaui.exe" am laufen und sie bei den Ausnahmen der Prozesse in AVIRA hinzugefügt. Desweiteren habe ich bei "vom Echtzeitscanner zugelassene Dateiobjekte" den Ordner von OA hinzugefügt und in den Ausnahmen bei OA den Ordner von AVIRA hinzugefügt. Habe noch ein paar Screentshots gemacht damit sie selber sehen können: http://www.directupload.net/file/d/3568/ffeq6xdc_jpg.htm http://www.directupload.net/file/d/3568/4wj8x5pd_jpg.htm http://www.directupload.net/file/d/3568/hypknak6_jpg.htm Leider haben diese Einstellungen nichts bewirkt.
  16. Hallo Emsisoft Ich habe derzeit die Konstellation Online Armor 7 Free und AVIRA Free Antivirus 2014 installiert. Bei AVIRA muss man nach der Install eine Änderungsinstallation machen und die Firewall abwählen damit die Windows-FW abgeschaltet werden kann. Kurz nach der Installation von AVIRA oder OA läuft alles aber nach dem ersten Neustart des Rechners bekomme ich nach einer Benutzerabmeldung einen schwarzen Bildschirm und ich kann nur noch einen Reset machen. Ich nutze 2 Benutzerkonten: Admin u. eingeschränkt. Wenn ich AVIRA deinstalliere läuft wieder alles. Ich kann das Problem umgehen in dem ich HIPS abschalte aber ich würde dieses Feature gerne nutzen wollen. Was kann ich machen?
  17. Es hat sich erledigt, die Programmversionen waren wohl veraltet. Habe mir von Fraps und Prime95 die neuesten Versionen runter geladen und jetzt meldet sich die Verhaltensanalyse nicht mehr.
  18. Ich möchte darauf hinweisen das die Verhaltensanalyse bei den Programmen "Fraps" (www.fraps.com) und "Prime95" anschlägt. Ich habe diese Programme erlaubt weil ich glaube das sie sauber sind.
  19. @Olynt Wahrscheinlich hast Du noch irgendwas auf Deinem Rechner was sich immer wieder neu startet oder Du besuchst regelmäßig eine Webseite die das immer installiert. Diese Registryeinträge werden mit "keinem Risiko" deklariert, deshalb glaube ich das es nicht so tragisch ist. Ich hatte das mal als ich mit Testviren experimentiert hatte. Wenn Du mehr Feedback willst würde ich Dir ein allgemeines Forum empfehlen: Z.B. hier: http://www.computerbase.de/forum/forumdisplay.php?f=141
  20. Hey es funktioniert. Emsi meldet sich jetzt sofort wenn man die Dateien runterladen will. Das sieht sehr gut aus . Es öffnet sich zwar ein Fenster wo man es runterladen möchte aber es wird nichts auf die Festplatte geladen. Ich danke Ihnen für ihre Hilfe.
  21. Also ich habe eine Backup mit Emsisoft wiederhergestellt und nun noch mal getestet. Dieses mal habe ich den Firefox verwendet, der blockt die Test-Dateien nicht. Ergebnis: Runterladen konnte ich alle Dateien ohne das sie geblockt wurden. Eine Ausführung von "EICAR.COM" wurde gelockt und ein entpacken der beiden Zip-Dateien wurde auch geblockt und in die Quarantäne gestellt. Einzig die "EICAR.com.txt" wurde bei der Ausführung nicht geblockt, aber wenn man mit dem Scanner drüber geht wird sie als EICAR-Test-File gefunden (wie alle anderen Testdateien auch). Also es scheint doch zu funktionieren. Chrome hatte mir einige Downloads verwehrt, das spricht für den Browser. Wobei mir es lieber wäre wenn schon beim Download die Test-Dateien geblockt werden würden.
  22. Ich kann das jetzt schlecht testen weil ich einen anderes AV-Prog. installiert habe. Ich werde mich später noch mal melden aber ich glaube das auch beim öffnen nichts moniert wurde.
  23. Ich hatte zusätzlich Panda Free installiert, aber zum Zeitpunkt des manuellen scannens mit Panda hatte ich alle Hintergrundwächter bei Emsi deaktiviert. Panda ist jetzt aber wieder runter. Aber eigentlich ist das nicht relevant weil ja vorher Emsi allein installiert war und die Datei wurde nicht moniert. Ich führe ein mal pro Woche einen Scan aus. Die Eicar-Test-Malware im oben genannten Link hatte ich ausprobiert und es wird nichts beanstandet (Kaspersky allein installiert fängt das aber ab). Ein Teil wird schon vom Browser (Chrome) abgefangen.
  24. Könnte ihr auch was zum Thema beitragen? Was haltet ihr davon Testdateien mit einzubeziehen?
×
×
  • Create New...