Jump to content

redwolfe_98

Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About redwolfe_98

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    South Carolina, USA
  1. thankful, i would try running a scan with IE 9 not running at the same time and see how that goes.. it is possible that IE 9 is causing a problem.. also, you could disable any other realtime-protection that you have running on your computer while running scans with the emsisoft program.. i always disable all of the realtime-protection on my computer when running scans.. (i also don't surf the internet while scans are running).. also, i think you should allow "fabian wosar" to try using "remote access" to diagnose the problem.. that can be done with something like "team viewer".. you could po
  2. here is a link to emsisoft's "changelog" webpage: http://www.emsisoft.com/a2/changelog/personal//?showmalware=updates there may be other "changelogs", but that is one of them..
  3. nilst2010, there were some new program-updates, dated 12/11/2010.. i also had problems with "antimalware", after the recent program-updates, but, after reinstalling "antimalware", with the newer program-updates, dated 12/11/2010, i am no longer experiencing problems with the program.. so, if you are able to run the updater, downloading and installing the newer program-updates should resolve any problems that you are having.. if you are not able to download and install the newer program-updates, you could reinstall "antimalware", to resolve the problems.. the current version of the "antimalw
  4. after reinstalling "antimalware", with the new program-updates, dated 12/11/2010, i am no longer experiencing problems with the program.. here is a link to emsisoft's "changelog" webpage that shows that some program-files were updated, dated 12/11/2010: http://www.emsisoft.com/a2/changelog/personal//?showmalware=updates
  5. well, lynx, apparently we are talking about two different things.. i am talking about problems that were introduced by the recent program-updates and you are talking about supposed problems that existed before the updates, which i did not experience.. you mention "workarounds", but i don't know what "workarounds" that you are talking about unless, again, you are referring to "workarounds" for some problem that some others were experiencing before the recent program-updates, which i did not experience.. i don't think there are any "workarounds" for the recent problematic program-updates other
  6. lynx, in your first post, you made it sound like you had problems with the program, like i did, where the program essentially froze, after the updating process had finished, but that, after rebooting, you didn't have any more problems with it.. my case was not the same in that, after rebooting, when running the updater again, the program again froze.. now you are saying that you are experiencing the same thing, that, when you run the updater, the program freezes, but you are saying that after that, if you "restart" the computer, as opposed to a "cold reboot", then things seem to function OK..
  7. i tried reinstalling "antimalware" but i had similar problems with it.. after the install, when running the "wizard", when the program attempted to download updates, the program froze.. i was able to manually close the wizard's GUI, but the "a2service" process was hanging and i was not able to close it before rebooting my computer.. (the only way you can close "a2service" is to go into "services" and close it there).. so, after rebooting, first, i noticed that my computer seemed slow to boot up, to load things in the "systray", that is.. naturally, i figured that there was a problem, relating
  8. after updating "antimalware", yesterday, which included some program-updates, i had problems with the program.. after the updating process finished, i clicked "yes, restart antimalware", but the program just froze and did not restart.. today, i started "antimalware" and tried to run the updater, but the program froze, again.. since "antimalware" would no longer function, i uninstalled it.. i haven't tried reinstalling it..
  9. well, there is an option for disabling anti-malware 5's self-protection, so i was wrong when i said that there should be an option for that, as if there wasn't one.. i tried reinstalling "anti-malware 5" and i am not having any problems with it now.. i might run into some problems, but i am not seeing any, so far.. i guess the problem with my computer's freezing was due to my not completely uninstalling my antivir antivirus program before installing "anti-malware 5".. i had disabled all of antivir's realtime-protection and its "services", but apparently that wasn't enough.. after having com
  10. ola fala portugues (brasil) ?

  11. OK, lynx.. i tried using "anti-malware 5", just now, but i had nothing but problems with it, mostly with my computer's freezing when i would try to open the "security center", "a2start.exe".. i had one problem, after another, after another, always ending with my computer's freezing, where i would have to "power down" my computer.. i think that incorporating "mamutu" into the "anti-malware" program causes problems.. the program's self-protection might also be a source of problems.. besides the problem with the program's freezing my computer, when i selected to "quarantine" the eicar.com t
  12. lynx, your signature shows that you are using a2-4.5-free.. if that is the case, that would explain why you are not having the same problem with anti-malware 5's "a2service" using 50% CPU when firefox is running..
  13. in the post about the new "anti-malware 5" program, it says that it has a new "guard" with an option for flagging files when they are downloaded etc.. is this another way of saying that "anti-malware 5" has the option of functioning as an antivirus program, in addtion to what the old version did? since "anti-malware 5" uses the ikarus definitions, i was thinking that it would be good if "anti-malware 5" did function as a antivirus program, if emsisoft was allowed to use the ikarus definitions for that purpose.. does anyone know if emsisoft patched the hole in emsisoft's program where it woul
  14. i would try to contact emsisoft about the program's flagging the "bus driver" files and folder.. to contact emsisoft about false-positives, you could use the email address [email protected] , or use the "customer center".. you probably should include data from the scan-log, showing what is being flagged..
  15. when i ran the updater, just how, there was an update from "ikarus" and there was one update from emsisoft, however, when i look at the a-squared-changelog, it shows that there were about 6 individual updates, for today, 01/09/2010, so i am wondering if i am missing some of the updates, if some of the updates were not properly downloaded? here is what my a2 update-log shows, from 01/09/2010.. note that there is one ikarus-update and one emsisoft update: General Information: Start Update: 1/9/2010 3:52:22 PM End Update: 1/9/2010 3:53:17 PM Elapsed Time: 0:00:55 Update successful Detail
×
×
  • Create New...