Jump to content

Pilis

Member
  • Posts

    129
  • Joined

  • Days Won

    2

Everything posted by Pilis

  1. Personal opinions often don't help. One person is a Kaspersky-Fanboy because he never ever used anything different, the other one only wants free AV-software and therefore can't help you with paid AV-solutions and so on. Everyone would suggest you another product and you would not know which one to choose. It's better to gain knowledge by testing them on your own. But still: I can provide you some links which could help you in your decision: *click* *click* *click* *click* My opinion: Both ESET (NOD32) and F-Secure have good products. There won't be much difference between them (regarding your protection against malware). ESET could be your choice if you have a slow PC because it has very good performance results in tests. If you are a more advanced user: You have more possiblities to configure ESET than F-Secure (installation and scans). F-Secure could slow down your boot routine a bit (not that some seconds really matter) but has better detection-results sometimes. In the end it's actually all about usability and ease of use: Try both of them and choose by yourself.
  2. Here it's: OA together with "Anti-Malware" from - surprise, surprise - Emsisoft.
  3. Ich schätze mal, dass der rote "Punkt" (bzw. das symbolisierte Stopzeichen) kennzeichnen soll, dass der Schutz ausgeschaltet ist. Mit eingeschaltenem Schutz ist der Punkt nämlich nicht zu sehen. Trotz allem ist das Verhalten nicht wirklich sinnvoll: Der Punkt erscheint, wenn alle drei Wächter ausgeschaltet werden. Er verschwindet wieder, wenn: - der Dateiwächter aktiviert wird, oder - die beiden anderen Wächter aktiviert werden. Warum er nicht erst wieder verschwindet, wenn alle drei Wächter aktiviert werden, versteh ich nicht. Macht für mich keinen Sinn...
  4. Thx for your fast response. Yep, I didn't. Ah, well ok. That option is enabled here.
  5. Hello, the last update for Online Armor was this one on Oct 28 2010. I understand there is no real need to update it since it doesn't need signature or traces updates (I'm using the version without the antivirus-scanner). But still: I see constant development for Emsisoft Anti-Malware, but nothing for Online Armor. So when will we see some new features, improvements, etc.? Also: When you (Emsisoft) aquired Online Armor did you also aquire their dev-team? Or do you maintain Online-Armor now? Greeting Pilis
  6. I saw no popups during SP1 installation. But what has bothered me: I wanted to disable and close Anti-Malware before the installation (as recommended by Microsoft) so I closed it (with the captcha). During the installation I suddenly noticed that Anti-Malware still was running. I checked taskmanager and it was the "a2service.exe"-process with ~40-50%. So I checked the ressource-manager and I saw that AM was scanning all the thousand of "manifest"-files which the SP1-installer extracted. I have no slow machine (and actually a quite fast harddrive) but this really took about 1 1/2 hours (and this was only the "online"-part, the part after the reboot took another 10min). So my advice to you: Turn Anti-Malware off before you install the SP1-Update. And my question to Emsisoft: How to turn AM completely off? Do I need to stop the service manually afterwards?
  7. So let me rephrase my question: What exactly should I exclude to exclude each other when I use "Online Armor Premium Firewall v4.5.1.431" together with "Emsisoft Anti-Malware v5.1.0.4"? Is your recommendation like the following? Anti-Malware: - Menu --> Configuration --> Guard --> File Guard --> Manage whitelist - choose "Folder" as Type, for Item the installation folder of Online Armor "C:\Program Files (x86)\Online Armor" and checking "Scanner", "File Guard" and "Behaviour Guard" - press OK to finish Online Armor: - Main Menu --> Options --> Exclusions - press "Add" and choose the installation folder of Anti-Malware "C:\Program Files (x86)\Emsisoft Anti-Malware\" - check "Include Subfolders"
  8. Does it really make sense to exclude the whole Online Armor directory in EAM? If some maleware would copy itself there it wouldn't get detected by EAM. So since I'm using the same combination: What do you recommend to exclude in OA and what in EAM?
  9. Ich habe eben ein Support-Ticket an Emsisoft geschickt. Hoffentlich gibt es dann bald Rückmeldung zu diesem Thema.
  10. Hm...ich würde das klar als Bug bezeichnen. Gerade hab ich auch bisschen mit dem Aktivieren und Deaktivieren der einzelnen Wächter rumgespielt und dabei folgende interessante Entdeckungen gemacht (Win 7 Professional x64, Emsisoft Anti-Malware 5.1.0.3 ohne Beta-Updates und ohne geplante Scans, Emsisoft Online Armor Premium 4.5.1.431): Im normalen Modus: - Ich öffne die GUI und beende alle drei Wächter (Dateiwächter, Verhaltensanalyse, Surf-Schutz) mit Klick auf "aus". (Das Icon im Sys-Tray verschwindet, warum das?) - Nun meldet sich Windows's Wartungscenter. (Warum erst wenn alle Wächter deaktiviert sind? Der deaktivierte Dateiwächter, also der eigentliche Virenschutz, sollte doch schon ausreichen.) - Jetzt klicke ich auf "ein" bei der Verhaltensanalyse oder beim Surf-Schutz. - Bei beiden startet der jeweilige Wächter kurz für einen Sekundenbruchteil und beendet sich darauf gleich wieder; ich habe also keine Möglichkeit, die beiden Wächter für sich alleine einzuschalten. - Klicke ich dagegen auf "ein" beim Dateiwächter, startet nicht nur dieser, sondern auch die beiden anderen. (Nach mehreren Versuchen gab es hier aber auch verschiedenste Verhaltensweisen: manchmal starteten mit dem Dateiwächter die anderen beiden Wächter, manchmal nur der Dateiwächter selbst, ein anderes Mal startete zusammen mit dem Dateiwächter nur die Verhaltensanalyse nicht aber der Surf-Schutz, etc.) - Wenn der Dateiwächter wieder eingeschaltet ist, gibt das Wartungscenter Entwarnung. (So sollte es meiner Meinung nach sein; eine ausgeschaltene Verhaltensanalyse (also das HIPS) oder ein ausgeschaltener Surf-Schutz hat das Wartungscenter nicht zu interessieren.) --> Heißt: Nach dem Deaktivieren aller drei Wächter über die GUI kann ich den Schutz nur noch über die GUI aktivieren und zwar auch nur durch den Klick auf "ein" beim Dateiwächter. Da sich das Sys-Tray-Icon von Anti-Malware verabschiedet hat, hab ich auch keine Möglichkeit mehr, den Schutz über das Kontextmenü des Icons wieder zu starten. Wenn ich nun aus Versehen das GUI schließe, muss ich es neu über "a2start.exe" starten. Das Tray-Icon erscheint dann zwar immer noch nicht, aber nun kann ich mit Klick auf "ein" beim Dateiwächter meinen Schutz wieder starten. Eindeutig eine Sache, die es zu verbessern gilt. Nächster Versuch, nun im Spielemodus: - Also: Ich wechsle über das Kontextmenü des Icons in den Spielemodus. - In der GUI steht nun "Game Modus". (Warum hier nicht konsistent bleiben und auch "Spielemodus" schreiben?) - Nun beende ich alle drei Wächter mit Klick auf "aus". (Interessanterweise bleibt in diesem Fall das Icon im Sys-Tray bestehen; genau so sollte es sein!) - Jetzt kann ich ohne Probleme jeden Wächter für sich ein- und ausschalten. (Genau so sollte es auch im normalen Modus ablaufen.) - Wenn der Dateiwächter wieder eingeschaltet ist, gibt das Wartungscenter Entwarnung. --> Hier läuft also, im Gegensatz zum normalen Modus, soweit alles richtig ab. Nun schauen wir uns das große Logo (der Schild mit der "2") rechts in der GUI an (am besten im Spielemodus, da der normale Modus ja beim einzelnen Aktivieren der Wächter etwas "spinnt"): - Alle drei Wächter mit Klick auf "aus" beenden. --> Der Schild färbt sich grau. - Nun den Dateiwächter wieder einschalten. --> Der Schild wird wieder golden. - Jetzt die Verhaltensanalyse einschalten und den Dateiwächter wiederum ausschalten. --> Komisch, der Schild ist immer noch golden. --> An welchen Wächter ist das Logo nun gebunden? Erst beim Ausschalten aller drei Wächter wird er grau. --> Aha, also an allen drei Wächtern gebunden. Er wird aber nur dann wieder golden, wenn der Dateiwächter eingeschalten wird. --> Huh? Jetzt hängt es nur noch vom Dateiwächter ab. Wird jetzt ein anderer Wächter eingeschalten und der Dateiwächter ausgeschalten, ist es immer noch golden. --> Wie jetzt? Jetzt ist der Status des Dateiwächters doch wieder egal? Also, Emsisoft, das solltet ihr euch wirklich anschauen. Und noch eine letzte Kuriosität: - Im normalen Modus über das Kontextmenü des Sys-Tray-Icons den "Schutz deaktivieren". (Das GUI zeigt alle drei Wächter als ausgeschalten an.) - Nun zum Spielemodus wechseln. (Alle Wächter werden nun automatisch eingeschalten; eigentlich eine ganz gute Idee.) - Nun die Verhaltensanalyse und den Surf-Schutz über die GUI ausschalten. - Jetzt den Schutz über das Kontextmenü des Sys-Tray-Icons "Bis zum Reboot deaktivieren". (Das GUI zeigt alle drei Wächter wieder als ausgeschalten an.) - Zu guter Letzt wieder zum normalen Modus zurückwechseln. (Das GUI zeigt jetzt den Dateiwächter auf einmal als eingeschalten an.) - Wenn wir nun über die GUI auch die restlichen zwei Wächter einschalten, haben wir folgende komische Situation: --> Die GUI zeigt alle drei Wächter als eingeschalten an. Der Schild daneben ist aber grau, das Sys-Tray-Icon ziert ein dunkelrotes Quadrat (also das Zeichen dafür, dass alle Wächter ausgeschalten sind) und über das Kontextmenü des Sys-Tray-Icons kann ich auch noch den "Schutz aktivieren", obwohl er das laut der GUI ja bereits sein sollte. In diesem Zustand kann ich nun nicht sicher sagen, ob der Schutz wirklich eingeschalten ist oder nicht. Ich kann hier auch nicht zwischen Sys-Tray-Icon und GUI unterscheiden, da ja komischerweise auch das Schild im GUI gegen die Aussagen direkt links daneben spricht. Noch besser wird es aber, wenn ich jetzt den Dateiwächter über die GUI wieder ausschalte und dann im Kontextmenü des Sys-Tray-Icon auf "Schutz aktivieren" klicke. Dann nämlich passiert genau das Gegenteil: Auch die beiden restlichen Wächter werden ausgeschalten; ich habe also den Schutz deaktiviert. (Und nebenbei verschwindet mal wieder das Icon im Sys-Tray...) Das alles hab ich durch willkürliches Ausprobieren innerhalb einer halben Stunde herausgefunden und lässt sich bei mir reproduzieren. Ich bitte euch also, hier nochmal unbedingt nachzubessern, da es wohl ein paar grundsätzliche Probleme gibt.
  11. Hier steht, dass es einen neuen "server mode" gibt und Email-Benachrichtigungen. Was es mit dem "server mode" auf sich hat, weiß ich nicht und da ich keinen seperates Email-Programm benutze, sondern meine Mails über den Webbrowser lese, kann ich zu Letzterem auch nichts sagen.
  12. Ich möchte hier mal kurz anknüpfen: Habe eben auch nach den Registry-Keys geschaut und komischerweise finde ich überhaupt keinen Emsisoft Ordner - weder unter "HKLM\Software" oder "HKCU\Software". Habe die Registry mal komplett nach "Emsisoft" durchsucht. Er findet schon ein paar Sachen, dass diese Ordner jedoch fehlen, finde ich schon merkwürdig. Ich muss dazu aber auch sagen, dass der EICAR-Virus und die Demo oben bei mir bereits beim Runterladen von Anti-Malware erkannt werden. Die Ausgabe von "fltmc" sieht bei mir wie folgt aus (die Ausgabe von "sc query a2acc" und "sc qc a2acc" ist genau gleich wie bei "The_Preacher"): Filtername Anzahl von Instanzen Höhe Frame ----------------------------- -------------------- ---- ----- DefragFS <Legacy> dc_fsf 429998.99 <Legacy> a2acc 5 328900 0 OADevice 3 323900 0 luafv 1 135000 0 FileInfo 5 45000 0 Meine Specs: Windows 7 Professional x64 Emsisoft Anti-Malware 5.0.0.84 Emsisoft Online Armor Premium 4.5.1.431 (die Version ohne den Virenscanner)
  13. I know. With "both" I meant "both scenarios". Yeah, that's how I will decide too. Additionally I found an answer from Emsisoft on the Online Armor forums:
  14. I'm also really interested in that answer. What's the main difference between the following two scenarios? 1. Emsisoft Anti-Malware & Online Armor Premium Firewall 2. Online Armor ++ Firewall Both have antivirus and firewall. Which one would you recommend?
  15. Can't edit anymore. And here's another one having the same problem. Emsisoft pls do something! It's crashing my explorer.exe again - can't work on the computer anymore! Nothing happens if I try to open Windows Explorer, Firefox crashed once again 5min ago and it seems like my whole taskbar is frozen. This will be my seventh restart after about 3 hours now...
  16. Is that the reason for that problem?
  17. Exactly the same error appeared here too. "exception message : ''4294967295'' is not a valid integer value." (I sent in the bugreport.) Btw: I'm using the newest version 4.5.0.64. I'm not using beta updates afaik. Problem is: I can't check that because I can't open asquared now, the systray icon doesn't respond to my clicks. Seriously there must be some problems in your last updates, emsisoft... Edit: Seems like this issue really has something to do with the update-part. Edit2: Found this message by Ikarus.
×
×
  • Create New...