wagesoffear

Member
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by wagesoffear

  1. OK, thanks. I just did a scan with SUPERAntispyware and it completed MUCH quicker than normal. I'll definitely refer back to this forum. Once again, many thanks. :thumbs:
  2. OK, I followed all the instructions except the last bit with Secunia which I'll leave to another time. One question: with the 'System Restore', when I go to >System Protection>System Properties, it says that 'Protection' is ON for the C: Drive but not for the D: Drive, which contains most of my data though the OS is on C: along with most programs. That was the default before I did anything - obviously I turned it off to do the System restore flush. Thanks.
  3. Hi, bump. How's the latest log looking? Thx.
  4. BTW, it seems to have gotten rid of spigot from Chrome. I never used this Chrome because of this.
  5. Here's my set-up: Windows 7 (64bit). Windows firewall. AVG free antivirus. SUPERAntiSpyware 5.6.1040 Hi, I previously had a2 free but have uninstalled it - I had lavasoft adaware, spybot S+D, too but was recommended that I didn't need all this software. Keeping the firewall and AVG I opted for SuperAntispyware which seems to do the job. Last night I inadvertently installed the Remarkable malware on my computer. I think I've managed to remove the offending software from the add/remove program list and there doesn't appear to be any malware running now. From what I can glean it doesn't appear to be a particularly malignant bit of malware but I'm a little nervous as I noticed that when the malware installed it was installing to MS-DOS and so I'm concerned - it could be anything, right? Thx in advance.
  6. Here's my set-up: Windows 7 (64bit). Windows firewall. AVG free antivirus. SUPERAntiSpyware 5.6.1040 Hi, I previously had a2 free but have uninstalled it - I had lavasoft adaware, spybot S+D, too but was recommended that I didn't need all this software. Keeping the firewall and AVG I opted for SuperAntispyware which seems to do the job. Last night I inadvertently installed the Remarkable malware on my computer. I think I've managed to remove the offending software from the add/remove program list and there doesn't appear to be any malware running now. From what I can glean it doesn't appear to be a particularly malignant bit of malware but I'm a little nervous as I noticed that when the malware installed it was installing to MS-DOS and so I'm concerned - it could be anything, right? Thx in advance.
  7. OK, I'll do this when I get a chance and so please don't delete the thread. Cheers.
  8. HI, there doesn't seem to be any infection presently. The latest report attached. Thanks.
  9. Not sure how my computer's username is relevant but I'm sure you've got your reasons.
  10. Hi, The reason I'm posting is because I ran an anti-malware deep scan last night and it found some 'malware'(see attached report).I moved two files to quarantine and the third couldn't be moved. They might be false positives but I don't know. I ran the Emsisoft Emergency Kit smart scan but it found nothing (so, no post). OTL scan attached. Thanks.
  11. Hi, I have the following installed: Windows 7 (64bit - all updated). Windows firewall. AVG free antivirus. Spybot S-D resident. Lavasoft Adaware. I woke up this morning to find my AVG flagging up a threat: Then, when I click 'show details', it says: Then I tried to move the file to the AVG vault but it then says . Raptr seems to be some sort of gaming program but I don't know how it got installed on my system.
  12. Hi, for some reason, I am no longer having this problem (see original post). I have NOT disabled any other programs (avg, spybot, adaware). Since I made the original post, I have added several GB of data and so it's not a question of there being less data on my system. I run the full scan and it's complete by the morning. If only all computer problems were that simple....
  13. Sorry for the slow response. If I had to disable all other protection software, it would be very inconvenient. I usually set the scan to run at midnight and when I come back to the computer in the morning, it will often be at '99%', or sometimes 98% or sometimes completed.
  14. Hi, I ran a full scan and got a message saying A2 couldn't remove this file: Here's my spec: Windows 7 (64bit - all updated). Windows firewall. AVG free antivirus. Spybot S-D resident. Lavasoft Adaware.
  15. Thanks, that's somewhat reassuring. It's a shame the same can't be said for my hotmail account, which apparently has been hacked...a friend said it could be being used for DDOS attacks and was sending out spam mail. Probably something against MS but anyways, I can't say I'm happy about having my privacy invaded!
  16. I've posted the actual problem I was having here: My link Thanks in advance.
  17. Hi, I recently reinstalled Windows on my system. There's only maybe 20GB more data than previously and so overall, probably about 500GB. For some reason, now, when I run an A2 scan before I go to bed, it is not even complete by the time I wake up. Prior to the reinstall, I never had this issue. I give it about 6 hours to complete before my antivirus starts scanning, but because A2 takes so long now, the A2 and antivirus are clashing. Windows 7 (64bit - all updated). Windows firewall. AVG free antivirus. Spybot S-D resident. Lavasoft Adaware. Perhaps I need to configure a profile scan??
  18. Hope that has all the information required.
  19. OK, thanks. I'll get on to it and post back.
  20. Hi, I was trying to run Emsisoft Emergency Kit before posting about another problem. Anyway, I keep getting this error message: I've tried rebooting but no joy. Thx.
  21. OK, thanks, I followed the instructions. Not run the scan yet but will post if there's a problem.
  22. Hi, emsisoft has detected a problem with Java again (see attached) - should I delete? I haven't run all the scans because these Java exploits seem to get flagged up for a few days and then get dealt with. I'm running Win 7, AVG, Windows Firewall, Adaware and Spybot.