CptPff

Member
  • Content Count

    15
  • Joined

  • Last visited

Posts posted by CptPff


  1. Da ich heute die E-Mail bekommen habe, dass Emsisoft die Preise anpasst, habe ich als Stammkunde einmal nachgerechnet. 

    Dabei fiel mir auf, dass die Preisberechnung nicht stimmt. So kostet eine Lizenz als Neukunde für einen Computer und ein Jahr 29,95€. Für mich als Stammkunde mit 40€ Rabatt würde die gleiche Lizenz 23,97€ kosten, also bloß 20% Ermäßigung. (siehe Anhang1: links = neu, rechts = Kundenrabatt)

    Das gleiche gilt für 5 Computer für 1 Jahr. Da ist die Stammkundenversion zwar 40% billiger, jedoch fehlen die zusätzlichen 17% Rabatt unter Punkt 1. (siehe Anhang 2:  links = neu, rechts = Kundenrabatt)

    Wo kommen die Preisunterschiede her? Habe ich etwas nicht berücksichtigt?

    LG, CptPff

    neu vs rabatt.PNG
    Download Image

    neu vs rabatt2.PNG
    Download Image


  2. Wo haben denn jahrelange Kunden Nachteile?

    Die hast du nur, wenn du jetzt deinen Verlängerungsbonus aufgibst, die 1 Jahreslizenz um 8€ kaufst und im nächsten Jahr erneut eine Lizenz ohne Rabatt kaufst.

    Wenn du dir aber zB. gleich (heute bzw in der Aktionszeit) eine 5 Jahreslizenz um 40€ kaufst, fährst du damit immer billiger als mit Langzeitkundenrabatt (ausgenommen multi-PC-Lizenzen mit Langzeitkundenrabatt).


  3. Danke, dass um diese Uhrzeit noch so rasch geantwortet wird :)

    Mit Explorer "schrotten" meinte ich, dass er alle 2 Sekunden abstürzte und nach 5 Sekunden wieder hergestellt wurde. Das Spielchen begann dann wieder von Vorne. (Ich hatte also einen Spielraum von 2 Sekunden um die Systemwiederherstellung zu starten [Hotkeys kenne ich dafür nicht])

    Damals war es ein bekanntes Problem: http://support.emsisoft.com/topic/5496-explorerexe-funktioniert-nicht-mehr/page__p__32682#entry32682

    Wenn EAM meinen Explorer als gefährlich identifizieren würde, warum erkennt er ihn dann nur beim Updaten?

    Ich werde mich morgen einmal mit dem Malware Removal auseinandersetzten.

    mfg


  4. Posted Yesterday, 09:39 PM

    Bei mir hilft das aktuelle Beta Update.

    Posted Today, 03:21 PM

    Version 6.0.0.49 läuft wieder einwandfrei.

    Bevor ich überhaupt auf Version .49 updaten konnte fror mein PC ein, und 2 von 3 Update-Versuche nach dem Update auf die Version .49 auch wieder.

    Also liegt das Problem wohl an mir...

    Angefangen hat das Problem als ich auf die EAM 6 beta Version upgedatet habe, und nach ein paar Updates mein Explorer für immer geschrottet wurde. Nur eine mühsame Systemwiederherstellung rettete meinen Explorer.

    Kann es sein, dass mein PC/Explorer noch "Schäden" von diesem "Crash" mit sich mitschleppt?

    (CCleaner findet nichts.)

    Oder sollte ich einfach nur auf den finalen Fix warten? Nur bezweifle ich, dass der das Problem bei mir beheben wird....


  5. Jedesmal wenn ich EAM 6 updaten will, hängt sich mein PC auf.

    Zuerst lassen sich keine Programm mehr öffnen, dann keine Tabs mehr wechseln, und schließlich ist gar nichts mehr anklickbar -> PC "abwürgen"/"abschießen" (wie man es auch nennen mag) (da freut sich meine Festplatte und die restliche Hardware sicher sehr darüber....)

    Das Update wird nicht einmal heruntergeladen, sondern bleibt bist zum einfrieren des PCs auf 0%.

    Ich habe das Problem schon seit Monaten. Anfangs war es vielleicht jedes 5te Update.

    Mittlerweile funktioniert vielleicht jeder 10te Updateversuch.

    Eine Neuinstallation hat nichts gebracht.

    PC Infos:

    Windows 7 64-bit (was wahrscheinlich die Wurzel aller derzeitigen Updateprobleme zu sein scheint)

    keine weiteren Antiviren Programme/Firewalls installiert


  6. Mein Windows Explorer stürzt seit dem letzten Update (Emsisoft Antimalware 6.0 beta; ca. 20 Uhr; 6.9.11) ständig ab.

    Es kommt die Meldung, dass der Explorer nicht mehr funktioniert und es wird versucht ihn wieder zu starten. 5 Sekunden später stürtzt er wieder ab, und wieder, und wieder...

    Also habe ich versucht mal den Dienst + Prozesse von Emsisoft zu beenden. Half aber nichts...

    Nur eine Systemwiederherstellung konnte das Problem lösen. Ich dachte mir, dass vielleicht etwas anderes als das Update Schuld daran sind.

    Daher habe ich Emsisoft erneut upgedatet (da das Update bei der Wiederherstellung verloren ging). Erneut sollte ich den PC neustarten. Doch nach dem Neustart stürtzte der Explorer wieder ab.

    Ich hoffe, dass das Problem schnell gelöst wird, beziehungsweise bitte um Hilfe, wenn ich der einzige mit dem Problem bin :(

    edit: Explorer wird weder von Firewall noch von Antimalware blockiert