werry

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About werry

  • Rank
    New Member

Profile Information

  • Gender
    Not Telling
  1. @Kathrin Vielleicht noch ein Nachtrag. Ich bin das Ereignisprotokoll noch einmal konsequent durchgegangen. Die Meldungen - Der Emsisoft Anti-Malware-Status wurde erfolgreich auf SECURITY_PRODUCT_STATE_ON aktualisiert - sind in den letzten 7 Tagen insgesamt ca. 3000 mal in das Anwendungs-Ereignisprotokoll geschrieben worden. Bei F-SECURE bekomme ich diese Meldungen nur 4 mal nach dem Systemstart, danach auch bei Updates nicht mehr. Nun macht F-SECURE auch wesentlich weniger Updates. Bei Anti-Malware scheint bei jedem Update aber ein solcher Sturm von Meldungen ausgelöst worden zu sein. Vielleicht haben Sie noch eine Idee. Ich habe in den Suchmaschinen gesucht und derartige Probleme (mit diesen Massenmeldungen) für viele verschiedene Antivirenschutzprogramme gefunden, aber ohne eine einzige Lösung. Die Frage ist ja auch, ob die Lizenzdeaktivierung überhaupt in Zusammenhang damit steht. Denn dann hätte das Problem ja eigentlich schon viel früher auftreten müssen. Ich würde gerne Anti-Malware auch gerne weiter nutzen (aufgrund des Umgangs Ihrer Firma mit dem Datenschutz und da die Lizenz ja noch für ein Jahr bezahlt ist). Ich brauche den PC im Moment aber zuverlässig und habe keine Zeit für Installationsorgien und Neustarts. Diese dauern seit Windows 10 ohnehin immer länger, besonders da die Antivirenschutzprogramme ihre Updates schon beim Programmstart machen, auch wenn die Festplatte noch voll ausgelastet ist. (Das hat bei Anti-Malware bei jedem Neustart zu einer Verzögerung von knapp fünf Minuten geführt, besonders ausgelöst durch den Konkurrenzkampf um die Festplatte mit W10 Superfetch und der Visual Studio Updateprüfung, die alle DLLs der Systemplatte prüft.)
  2. @Kathrin Ich habe wie gewünscht eine eMail an die support-Adresse geschickt.
  3. Der Lizenzserver hat am 26.11.2017 meine noch bis 21.09.2018 (!) gültige Lizenz im Programm deaktiviert und zur Eingabe einer gültigen Lizenz aufgefordert. Nach dem Neustart hat Anti.Malware dann gemeint, dass das tägliche Zuweisungslimit überschritten sei und erst in 24 Stunden wieder eingegeben werden kann. Da auch die 30 Tage-Lizenz nicht mehr aktiviert werden konnte (da schon mal verwendet), gab es dann keinen Echtzeitschutz mehr. Die einzige Möglichkeit war, Anti-Malware zu deinstallieren und auf das Produkt eines anderen Herstellers umzusteigen. (Einen Betrieb ohne Echtzeitschutz oder Windows Defender fand ich nicht so die tolle Alternative.) Das Ganze unter Windows 10 Pro 64bit 1709 aktueller Patchstand. Wenn ich das im englischen Forum richtig sehe, gibt es auch andere Nutzer mit ähnlichen Problemen. Das Einzige, was ich im Windows Anwendungs-Ereignisprotokoll erkennen kann, ist, dass auf einmal ab 14:50 fortlaufend Meldungen -Der Emsisoft Anti-Malware-Status wurde erfolgreich auf SECURITY_PRODUCT_STATE_ON aktualisiert.- geschrieben wurden (massenweise) und dann ganz zum Schluss -Der Emsisoft Anti-Malware-Status wurde erfolgreich auf SECURITY_PRODUCT_STATE_OFF aktualisiert.- Andere Informationen kann ich nicht mehr dazu beisteuern, da nun erst einmal F-Secure für den Virenschutz sorgt.
  4. Hat bei mir nie funktioniert. Der Teil des Updates, der läuft, während man angemeldet ist, war immer ok, der Fehler trat dann, wenn der Computer neustartet und Windows die Dateien kopiert/Installieren will, die vom System belegt waren. Schon beim Herunterfahren konnten dann nicht alle Dateien kopiert werden und beim Hochfahren brach (zwangsläufig) die Installation ab, bevor die 100% erreicht wurden (und dann wurde das komplette Update wieder zurückgerollt). Ich will nicht ausschließen, dass mir bei der Konfiguration ein Fehler unterlaufen ist, aber vielleicht liegt es ja auch daran, dass die Whitelist beim Herunterfahren gar nicht mehr greift (?) Nach dem dritten Patchday habe ich damals jedenfalls das Handtuch geschmissen ...
  5. Das ist ein Problem, das schon sehr lange besteht (seit Beginn von Windows8 ) und für mich einer der Gründe, warum ich Online Armor nicht mehr im Einsatz habe. Wenn ich mich richtig erinnere, gab es neben der Möglichkeit, bei jedem Windows-Patch-Day Armor vorübergehend zu deinstallieren, noch eine weitere Möglichkeit: MSCONFIG starten und auf der Registerkarte Dienste alle nicht-Microsoft-Dienste deaktivieren (die Microsoft-Dienste kann man dort ausblenden), danach neu starten und dann die Updates durchführen, nach dem Neustart wieder in MSCONFIG gehen und die Dienste wieder aktivieren und nochmal neu starten. Auf der anderen Seite reißt man sich für die Zeit des Updates ein solches Sicherheitsloch, dass das Ganze eigentlich nicht besonders anzuraten ist.