Jump to content

BlackSun

Member
  • Content Count

    61
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by BlackSun

  1. And this, technically, is wrong. As long as Anti Malware detects something as being harmful / unwanted and even quarantines it, despite it not containing anything actually harmful... what's that called? Right - a false positive. The point of any Anti Malware software is to find harmful objects, whatever they are, wherever they are, and prevent them from successfully causing harm to the system and user. Arguing that it "technically isn't a false positive", because the program was deliberately instructed to treat a harmless folder name string as a harmful entity in itself, is a false p
  2. ... and I can't even submit false positive report, because it then states it can't find the file. Yeah, because there is no file to begin with...! Some people may like to put all their installed browsers into a subfolder "Browser" within Program Files to keep on top of things. If it's literally just detecting the path itself, "C:\Program Files (x86)\Browser\", then yes, I created that to install my browsers into. Scan start: 3/5/2020 5:19:20 PM C:\Program Files (x86)\browser detected: Adware.Win32.XBrowse (A) [223312] ... adding that to exclusions will prevent Emsis
  3. Had the same issue just now. I restarted Win7 x64 because the mouse was acting up. Restart fixed that, but renewal box popped up. I closed it, Emsi quit. Started it again, same thing, despite it stating that it had close to 300 days left. Closing the renewal window still made Emsi quit despite showing 290+ days of license left. The process of logging into my Win7 acc took a weirdly long amount of time, too, right before (right as?) Emsi acted up. Restarting once more solved both issues. We also have the cloudflare routing outage going on currently, so I'mma guess it was related to th
  4. SLUI 3 ist das Aktivierungstool von Windows, lässt sich direkt aufrufen. SLUI 1 zeigt, ob die Aktivierung erfolgreich war, um diese zwei einfach mal zu nennen. SFC habe ich noch nicht gemacht, da ich in der Vergangenheit bereits einmal ein System [von Famile] daran verloren hatte. Ich weiß, das hört sich seltsam an, aber das System hatte leicht instabiles Verhalten an den Tag gelegt, ich führte SFC aus, es wurden Reparaturen gemeldet, und danach bootete das System gar nicht mehr. Komplette Neuinstallation war fällig, seit diesem Fall machte ich auch Backups von privaten Systemen. Hat mich
  5. Captains Logbuch, Nachtrag: Schon wieder. Das erste Mal seit... 11 Tagen. Habe jetzt einfach mittels SLUI 3 den Key erneut eingegeben, doch bei Erscheinen des Fensters war der Hinweis bereits wieder weg. Trotzdem bekam ich danach Wird das angezeigt, wenn eine bereits aktive Version den selben Key nochmal zu aktivieren versucht? Oder würde man sonst darauf hingewiesen, dass der Key und / oder diese Windows-Installation bereits aktiv sind? Falls der BS nicht aufhört, werde ich die Updates wieder kicken. Kann ja irgendwie nich richtig sein...
  6. Bisher ist die Meldung nicht wieder aufgetaucht. Sobald sie es doch wieder tut, werd ich das aber mal versuchen. Wobei ich eigentlich nichts bedeutsames geändert habe seit dem letzten Auftreten. Ich habe allerdings eine Meldung in der Ereignisanzeige gefunden: 24.06.2017 hat diese angefangen - seitdem jeden Tag 2 bis 19 Wiederholungen der selben Meldung, bis heute. 06.01. bis 09.01.2016 steht auch die gleiche Meldung drin, nur mit a2service.exe stattdessen. Danach hat die aufgehört (Update?). Ist unter Warnungen archiviert, passiert still im Hintergrund. Soll dat s
  7. Gerade erneut aufgetaucht. Habe erneut die Systemeigenschaften aufgerufen, der Hinweis blieb stehen - bis ich in den Eigenschaften herunter gescrollt habe und das "Windows ist aktiviert" in SIchtweite kam. Erst dann verschwand die Meldung auf dem Desktop, exakt zeitgleich dazu. Was geht da denn ab...? Das hat mein System definitiv noch nie gemacht bis vorgestern! Ich lege Wert auf einen freien Desktop, sowas entgeht mir nicht. Ich bin dazu geneigt, die beiden eingespielten Updates wieder zu entfernen... wenn die Sache nicht an gestoppten Services liegen kann...?
  8. Hallo! Ich habe gerade eben eine extrem seltsame Meldung auf meinem Desktop bemerkt: Dieses System ist nun etwa 8 Jahre alt, und ein Laptop - also keine Hardware-Änderungen [außer SSD & RAM vor 6 Jahren]. Nach diesem Hinweis habe ich direkt in meine Systemeigenschaften geschaut: Huh? Huh. Als ich dieses Fenster wieder minimierte, war die Meldung auf dem Desktop auch wieder verschwunden. Hätte ich keinen Screenshot davon gemacht, würd ich jetzt echt an mir zweifeln. Sowas ist mir in all meinen Jahren in der IT noch nicht untergekommen... Die einzigen akt
  9. Thanks for the answer! So, Apps are being checked by checksums, against an up-to-date cloudside DB to check for any known bad apples. While surfing, not just domain names but complete URLs are being checked against a cloudside DB. All of this EMS-traffic is utilizing secure HTTPS, and not a bit of data is being logged and collected by you guys. That's what I'm getting from this - that correct so far? Now, while all the cool features in cars are definitely a nice thing, in some cases it has led to reckless driving and underestimation of dangerous situations. That's, of course, up to
  10. Your reply is very much appreciated! This'll happen whenever there's a change to an app, like on first install, and subsequent updates, I assume? And - Signatures, as in information the file / app comes with, like .exe files do / can on Windows, too? So, we're not talking checksums here, are we? Indeed I'd like to know the details. I'm not that deep into Android development, granted - but I'm a software dev myself, and kind of security enthusiast. So of course, these things are very interesting to me. Here's a few more specific questions that came to mind: 1) How
  11. Sorry for kinda sensationalist-y title, couldn't think of any title that sums up what I'm worried about, explained in the following... Please, do correct me if I'm wrong in any of these points / assumptions: - Android runs every app in its own sandbox-y environment, including browsers and background services - Android doesn't have an API to allow intervention / access from one of these to the other or the system - Android appstore displays all app privileges before the user accepts these for app install - Android appstore does have very few apps slip through the cracks of malware check
  12. Nunja, ist es nicht Emsisofts Aufgabe, in einem solchen Fall den Prozess zu stoppen und eine Meldung anzuzeigen? Nichts dergleichen passierte, und 10 Minuten lang konnte ich auch absolut nichts tun, weil Windows zum Betrieb wenigstens ein paar Prozent CPU braucht. Ist mir bisher nie passiert, aber nachdem 3 Minuten Wartezeit um waren konnte ich im Taskmanager sehen, dass für die restliche Zeit nichts außer Emsisoft-Prozesse CPU verbraucht haben. Beenden konnte ich auch nichts, weil nur sporadisch auf Tastatureingaben oder Mausbewegungen reagiert wurde. Hätte die Kiste fast stumpf gekillt, wär
  13. Problem: Die Prozesse a2service.exe und a2guard.exe belegen abwechselnd / zusammen 50-100% CPU. System wird völlig unbedienbar über Zeitraum von ~10 Minuten. Mausbewegungen nur noch zeitverzögert & abgehackt. Der Ressoucenmonitor [resmon.exe] des Taskmanagers friert völlig ein, Fenster wird nicht einmal milchig dargestellt, wie Win7 [x64] das gerne tut wenn etwas nicht reagiert. Teils verschwindet der gesamte Inhalt des Fensters, nur noch Fensterleiste verbleibt. Screenshots konnte ich davon nicht viele machen, weil das System so überlastet war. Die Fenstergröße blieb bestehen,
  14. Nungut. Ich war über Naujahr im Urlaub, und danach habe ich mich auf ein Projekt konzentriert. Es trat ein anderes Problem auf - ganz kurz: Ich habe ein Programm als RAR heruntergeladen, entpackt und ausgeführt, LAN Backdoor Erkennung sprang drauf an, wie bei vielen Programmen mit Netz-Zugriff. Programm war in Ordnung, also verschob ich es nach C:\Programme. Der Witz: Jedes zweite Mal, wenn ich es neu startete, sprang der Scanner auf die gestartete EXE [aus Programme] an, und gab den Pfad der EXE mit dem nicht mehr existenten Downloads-Pfad an. Regelerstellung funktionierte so nicht, u
  15. Oookay, das scheint gerade funktioniert zu haben. Der Timer für eine festgesetzte Uhrzeit funktioniert jedoch nicht mehr, auch nicht nachdem das Update erfolgreich automatisch gelaufen ist. Ich könnte nun natürlich einen Workaround nutzen wie diesen hier... Aber damit wäre das Problem ja immer noch nicht gelöst. Es ist also die festgelegte Uhrzeit, zu der das Update nicht mehr getriggert wird. Das grenzt es schonmal ein, gibt es eine Möglichkeit an hilfreiche Logs zu kommen oder bestimmte Dateien, die aufgrund dieser Symptomatik als Problemquellen infrage kommen könnten...? Vielleic
  16. Habe mehreremale versucht die Zeit auf die folgende Minute zu ändern, es ist jedoch nichts passiert. Manuelles Update läuft jedoch.
  17. Hallöle, ich habe EAM auf PCs von verschiedenen Leuten, Familie als auch Freunden, installiert. Viele von ihnen haben keine große Ahnung von dem Ganzen, und wissen sich weder zu helfen noch bemerken sie von alleine, dass es etwas gibt, bei denen ihnen geholfen werden müsste. Die einzige Möglichkeit für mich festzustellen, ob dieses Problem auch bei einem von denen auftritt, wäre also mich regelmäßig bei jedem dieser Bekannten und Verwandten remote auf den Desktop aufzuschalten, um selbst nachzuschauen, ob Emsisoft das tut, was es tun soll. Das Problem mag vielleicht selten vorkommen, und
  18. Andere bemerken das vielleicht nicht und haben das Problem, sich Monate lang mit unbemerkt veralteten Versionen von Emsisoft Gefahren auszusetzen! Wenn durch die Logs die ich bereitstellen könnte eine Möglichkeit gefunden werden kann, automatisch einen Software-Patch zur Reparatur dieses Problems nachzuschieben, sodass ohne Interaktionsnotwendigkeit seitens der unbemerkt betroffenen User wieder alles läuft, halte ich es für das sinnvollste, zuerst das zu versuchen! Dass ich jederzeit neu installieren kann, ist mir bewusst. Ich versuche hier meine Hilfe anzubieten, um eine Möglichkeit zu bi
  19. ALL SYSTEMS NOMINAL

  20. Just reporting in, same Problem here, since... forever. I'm pointing out, like the OP, I've got an Alienware Laptop from DELL, too [see Signature]. Might be nothing more than Coincidence, though.
  21. Hallo, ich habe haargenau das selbe Problem zu vermelden. Seit dem 02.12.2014 jedoch erst, dort lief das letzte erfolgreiche Update um 6:00. Das nächste Update war dann ein manuelles, welches ich am 16.12.2014 ausführte. Früher fiel es mir wegen sich ständig ausblendendem Tray-Symbol nicht auf. Seitdem habe ich konstant manuell updaten müssen. Ich würde vorschlagen, dass diesem Problem auch einmal auf den Grund gegangen wird und wäre bereit, mit der Neuinstallation zu warten und ein paar Logs bereit zu stellen, die dabei vielleicht helfen könnten. Will mir nicht ausmalen, bei wie vi
  22. The Microsoft ISATAP Adapter is the Inter Site Automatic Tunneling Address Protocol for IPv6. It encapsulates IPv6 Packets by using an IPv4 Header for them. This Way, you can use IPv6 on IPv4 Networks. So yeah, it's about Network Connections. Though, if it doesn't work, IPv4 is what you should be using at Home anyways. IPv6 is kinda new and you don't need it, usually. On a side Note, that's why I disabled the IPv6 Adapter in my Internet Adapter Settings and Registry. IAAnotif.exe is the Intel Application Accelerator. It replaces Windows Default ATA-Drivers for HDD/SSDs with optimized one
  23. Temporary Solution without Restart: Note: I used Fiddler 2 as a Proxy for the Update, so dunno if this works without Fiddler. Emsisoft: Shut down all three Guards, right-click Tray, close Emsisoft [enter Captcha] Task Manager: There's a2service.exe running with ~290 MB of RAM (in my Case). End that Process, it immediately restarts but with 0 MB RAM, and continues to load up to ~195 MB (in my Case). So, it's ~100 MB less of RAM. Windows: Re-start Emsisoft again, re-activate all Guards, and manually select 'Update now'. The Update did work for me. Something about the simultaneous Updat
  24. Update: Also es lief etwas ungeplant ab, da mein PC 'dickköpfig' mit der Installation des SP1 begann, bevor Emsisoft überhaupt fertig deinstalliert war. Der Reboot also war für die SP1-Installation als auch nach der Emsisoft-Deinstallation. Das lag daran, dass ich die Einstellung für die Updates geändert hatte, wobei es eigentlich geplant war, das SP1 nur heruntergeladen zu haben um mit der Installation möglichst schnell beginnen zu können. Naja, jedenfalls bis jetzt [gerade Emsisoft mit neuem Setup installiert] scheint es nichts zu geben, was auf Probleme hinweist... habe einige Seiten auf
  25. Werde ich tun, sobald ich weniger mobil unterwegs bin. Melde mich heute Nachmittag wieder, gegen 14:00 vielleicht! Danke schonmal für die schnelle Rückmeldung!
×
×
  • Create New...