Mars

Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mars

  • Rank
    Member
  1. thank you cat princess for your respose.. I will do as you suggested and provide feedback...
  2. I encountered this problem when i upgraded uTorrent.. I read in discussion forums around the net that there have been issues with DHT with the new version.. I disabled the OA firewal and still had problems.. So I went back to an older version of utorrent (1.8.3) and have no problems.
  3. cat princess I can see your point.. But I have to agree with mundail. banking mode should only allow the trusted bank domains (that I select preferably).. thats the point of it. Need to be confident when in banking mode only the bank websites are accessible surely there is a work around if emisoft is worried about people leaving their status in banking mode and not getting crucial updates. If this is not possible emisoft should be telling users of this case. I didn't see any mention of hard coded domains that are allowed in the help section.
  4. Now its blocking most sites except for bing and emisoft (currently in banking mode)...
  5. Hi, I have Online Armor Premium ver: 5.5.0.1557. Windows 7 64-bit Service pack 1. Emisoft Anit-Malware ver: 6.0.0.57. Browser IE9 Banking mode used to work for me but not now. When I put Online Armor into banking mode. It takes a few seconds to change modes (including the icon in the system tray). It was always instantaneously. When I open up IE9 it goes straight to my homepage Bing or any other non-bank website. It used to block everything and only allow my bank website. I tried putting my bank website in the domains screen and learning it from there while in advanced mode. But it still allows non-bank websites to open when in banking mode. Not sure whant changed to cause this.
  6. i have done everything and all the files have been removed.. thank you very much for your help.
  7. everything is running ok. thank you for your help. can i ask why the the emisoft anti-malware software couldn't get rid of the trojans?
  8. im sorry i installed the wrong version of java (java 7 instead of 6 - 30) i have just installed the correct version.. do i have to run otl again?
  9. i updated java flash and firefox and ran OTL.. please find log attached
  10. I ran combofix and it deleted a file.. and then i ran the antimalware software to se if any trojans still remained. and it found some (see log) and quarantined them.. after which i ran combofix again and it didn't find anything.. does it mean my pc is not infected?
  11. sorry did not read procedure.. please find attached logs
  12. Hi I have used online armour ++ and anti-malware but still have the folowing infections re-occuring. I have seen other posts related to the same virus. but I am not sure how to remove it.. Emsisoft Anti-Malware - Version 6.0 IDS log Date PID Source Event Behavior/Infection 24/12/2011 1:07:49 PM 0 C:\Windows\assembly\temp\kwrd.dll Quarantined by user Program.Win32.CoinMiner.AMN!E1 24/12/2011 12:50:45 PM 0 C:\Windows\assembly\temp\kwrd.dll Quarantined by user Program.Win32.CoinMiner.AMN!E1 24/12/2011 12:21:30 PM 0 C:\Windows\assembly\temp\kwrd.dll Quarantined by user Program.Win32.CoinMiner.AMN!E1 24/12/2011 12:05:29 PM 0 C:\Windows\assembly\temp\kwrd.dll Quarantined by user Program.Win32.CoinMiner.AMN!E1 24/12/2011 11:52:19 AM 0 C:\Windows\assembly\GAC_64\Desktop.ini Quarantined by user Win64/Sirefef.AMN!E1 24/12/2011 11:52:18 AM 0 C:\Windows\assembly\GAC_32\Desktop.ini Quarantined by user Backdoor.Win32.ZAccess!E2 24/12/2011 11:48:53 AM 0 C:\Windows\assembly\temp\kwrd.dll Quarantined by user Program.Win32.CoinMiner.AMN!E1 24/12/2011 11:32:57 AM 0 C:\Windows\assembly\temp\kwrd.dll Quarantined by user Program.Win32.CoinMiner.AMN!E1
  13. I have online armor ++ and I renewed my licence on Sunday. When I put my licence number into the software it downgraded my online armor from ++ to premium. I have tried to re-install it several times (and while Installing it I choose the online armor ++ version) but it stays on the premium version...I have contacted tech support but I have not heard from them for a couple of days.. not sure what to do next?