scottls1

Member
  • Content Count

    65
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by scottls1

  1. A spammer/scammer Tried to start a Personal conversation with me, and give me Big Buck$ (NOT!)!- I did Not open/view/delete the message! What do I do about this?
  2. Thanks!- Got EEK working OK!- Deleted EEK Folder/reboot Ran CCleaner, and deleted Registry leftovers/reboot Installed EEK, and left the desktop shortcut icon this time Reboot/Update (3), until EEK was fully updated Clean C:/E: scan with AV temp disabled (F: has all my Macrium Image backups, and takes Forever...)
  3. Win7-32bit Today EEK 4.0.0.12 installed OK in C:/EEK, and I afterwards mistakenly deleted the desktop icon. Now when I try to manually start a2emergencykit.exe from EEK's Run folder/& Update- it wants to Re-download the entire 156k...! It also seems that I had EEK leftovers..., from a couple of years ago. I'd like to completely uninstall... it, start over..., but I can't find an uninstaller... for it anywhere? What to do?
  4. You are correct about the NOD detections coming from Cnet small download activators... They must be whitelisted by EAM, as .zip is ticked (with No smart extensions filter)? I had another similar small activator... for Adobe Acrobat, and EAM detected it as Riskware.
  5. FYI- I followed this CRDF independent AV testing link (from another Topic...), and it only showed average/lifetime AV detections?- https://threatcenter.crdf.fr/?Stats So I donated to see what current detection rates are updated daily (available to Registered members Only)?- As you see v6 EAM with 2nd Ikarus engine is in 17th place with Only 17% detection! Whereas Bitdefender is in 4th place with 41%! Good change to Bitdefender as 2nd EAM v7 engine! ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Now it got interesting to me!?- I see that NOD32 is in 2nd place, so I ran their free Slow Full (all options, but remove) online scan (IE only!)? OMG!- The NOD scan didn't detect anything on my C: drive, but did find some in my F: Macrium Reflect image .zip backups (NOD unzips all)! I stopped scanning at 45min, so I don't know if there are more infected image backus? EAM Full scans skip the Macrium .zip backups, and I couldn't find an option to also scan .zip? Q?- Is there some way to get EAM to scan .zip?
  6. Update: I ran my battery of Reg/file cleaners..., and subsequent Dr.Mercolas video clips are working OK!
  7. I upgraded to v7 today, and later ran a Full negative Scan (all files). I clicked on a video topic in #1Dr. Mercolas Natural Health newsletter, and as soon as the new tab opened I got a "Unable to Access your File System" (worked OK in v6). FireFox v14- 1.0, Windows up to date. http://articles.merc...06_DNL_artNew_1 (you probably have to no-spam register, and allow their cookies- to view.../Excellent free Natural Health Newsletter). Q?- How do I go back to v6 (Shuda made an image backup first!)?- I'll wait until I hear if you need more info...?
  8. Re?: If you don't mind EAM holding all signatures in RAM you can disable this memory optimization in the settings (Configuration/General). Q1?- Does this mean that EAM V6 Is or Is not holding all signatures in RAM with default settings? Q2?- If the answer= Is not- How much RAM would the 7.4million... signatures use (I'm W7 32bit- 4gigs of RAM, and 2.61gigs Physical available)? Q2a?- What would the Performance increase"s" be...?
  9. I made the mistake of purchasing all three licenses at once! All three have the same key code, were activated at different times, and Very difficult to figure out which key is for what computer/expire status...! The next time I'll purchase separately!
  10. From another Topic?- Re: " The IKARUS engine is rebuilding it's signature database..."?- Q1?- Would it be better to wait a few min for IKARUS to rebuild, before a reboot? Q2?- If so, and the update is just a few thousand signatures, and Not a Major... Update (I monitor how long the toolbar icon spins...)- How long should I wait before a reboot? Q3?- How long should I wait for a Major update?
  11. Thank you for the Detailed Reply!- I'll enable AC, and see if my daily scan times improve ("over an extended period of time..."?)? Q?- How long an extended period of time, and if # of scans dependent?- How Many scans?
  12. I was curious?- http://www.virustotal.com gives nirsoft.net, a url scan of 1/28?-
  13. Advanced Caching somehow remembers which files... have been scaned, and doesn't scan them again.... ~~~~~~~~~~~~ I have some concerns about the Safety of using AC!?- Q1- What kind of files does AC remember? Q2- Does AC just remember file names... for no re-scan, or does it re-scan All files that have changed...? Q3- If a new Virus Definition gets downloaded, for a file that had previously been infected- How will it ever find the virus, if AC says it doesn't get scanned again? Q4- I do notice that there is alott of HD clicking for a few min., immediately after a Definition Update. Does a DU trigger some kind of Full Silent scan?- If so, what kind of scan is it, and what files get scanned?
  14. Are you using the Latest New emsiclean?From another post by Christian Peters (I'd still Run as Admin, in Safe Mode!?)- Posted Yesterday, 11:40 AM Hello, please download our new cleaning utility from: https://dl.emsisoft.com/Emsiclean.zip to your desktop. Next run the EmsiClean.exe file on your desktop. Confirm the disclaimer. Then press "Close Emsisoft Clean". On your desktop there is a logfile "EmsiClean_Date_Time" created. Attach this file to the posting please (button "More Reply Options" right below). ~~~~~~ Followup- Posted Yesterday, 12:15 PM Hello, Please run EmsiClean again and tick on all entries. Then press "Remove Selected Objects". If they was removed reboot computer. Now please run the new setup file for version Emsisoft Anti-Malware 6.5.0.11 again. You can download the newest setup file from https://www.emsisoft.com/en/software/antimalware/download/ . If you have any more questions or problems, just let us know. Like This Christian Peters [support] Emsisoft Team - www.emsisoft.com
  15. Did you try running emsiclean in safe mode, and Right click on the .exe & Run as Administrator (Has more privilages than Sys. Admin.- I do this with All cleaners...)? I try to remember to empty Quarantine/reboot, Before uninstalling Any AV.
  16. Have you tried freeman317's tweak...?- It worked for me!
  17. CNET almost Never has the latest EAM versions, were Often corrupted, but they do sometimes offer good license deals! Download EAM from here!- http://www.emsisoft....re/antimalware/ Did you whitelist All EAM processes in Norton? ~~~~~~~~~~~~~~~~~~~~~~ Do you have Windows Defender Completely disabled!? Windows Defender played havoc with EAM... on my computers, and is virtually worthless!- It never finds/stops anything, and Really slows/stops some processes! Just Disabling WD does Not stop it from still monitoring/slowing most Everything, while running in the background! To "completely" disable WD, you Must disable All of it's processes (Windows All)- You have to temp enable WD, & open All left Menu Options. Now un-tick Every option on the right... Some options have to be disabled from bottom up..., to get the grayed checks. Also scroll down, as some are off the page. Open services.msc (in the Start Search box...), and be sure that WD is Disabled. Reboot You will be Amazed at how much faster, and less problematic your your system is!
  18. Windows Defender played havoc with my computers..., and is virtually worthless!- It never finds/stops anything, and Really slows/stops some processes! Just disabling WD does Not stop it from still monitoring/slowing most Everything, while running in the background! To "completely" disable WD, you Must disable All of it's processes (Windows All)- You have to temp enable WD, & open All left Menu Options. Now un-tick Every option on the right... Some options have to be disabled from bottom up..., to get the grayed checks. Also scroll down, as some are off the page. Open services.msc (in the Start Search box...), and be sure that WD is Disabled. Reboot You will be Amazed at how much faster, and less problematic your your system is!
  19. Freeman: I don't have OA that I see corrupted your Red X (in your later post), with their version upgrade??? Q?- You do know that you can't have 2 active firewalls running at the same time ( you referenced Both Win FW, and OA FW?)!? BTW- I recently tried OA free for a week, and it caused my HD to whine Loudly!- I dumped OA , and I also had the same issue with PrivateFirewall free! Color All pesky 3d party firewalls Gone (along with webguards!)! I rely on the Win 7 firewall, and surf with safe/virtual sandboxie Pro (free version too). http://www.sandboxie.com/ I also do a daily full C: scan with EAM, and MBAM on Sundays. ~~~~~~~~~ Thank you!- Your Red X fix by allowing EAM .exe's... in Win Firewall, has worked good for a few days. I still get the Red X when WAC white flag first appears at startup, but it goes away 40sec later. -We will see if the fix survives the next Win updt, and/or EAM version updt?
  20. Freeman: I don't have OA, but I do have the Red X issue with EAM. I thought I'd give your fix a try, but EAM wasn't listed in Win7 (32) FW? (I scrolled down too) (I Always use Public, so other computers can't hack in...)
  21. Sorry I didn't see this Topic earlier, as I had similar issues caused by MBAM Pro (paid) & Windows Defender! MBAM Pro- This isn't a real-time AV, and just dumb... locks down most system changes...! Even if you Disable it in the GUI, it still monitors everything, and slows your system down about 10%! Fix- The only way to completely uninstall MBAM Pro & not automatically reinstate full time license/run at startup, is to uninstall with their clean tool- http://forums.malwar...23 Then just reinstall MBAM's Free on-demand only version, and Never register! ~~~~~ Windows Defender- It still monitors everything, if simply Disabled at GUI, and Really slows your system if Any Options are still ticked...! Fix (from memory, so fill in the...), is to untick All!- Open WD, and temp re-enable. Go to Options, and click/open Every Folder Option on Left. Now untick Every box option on the Right (sometimes you have to go bottom Up to get grayed...). Also be sure to scroll down, as some are off the page! Exit Now go to services.msc (Search Box, or Windows Services), and Disable WD. Done! Note- Even if you don't give EAM another try, you should do this with Any computer configuration!
  22. I'm not at all comfortable with creating an EAM registry entry, for security reasons?- If regsearch & Search Everything can't find EAM, then malware probably can't find it either, to disable...!? It appears that I'm the only person having this issue, as noone else is chiming in? As a workaround I write the time of the first cold startup update, and keep track from there.... It appears that if I reboot 3+ times early in the day, the pop-up works OK. I also have to reboot once after my daily 5:30 C: scan, to stop further updates (12am to 3:15pm interval). ~~~~~~~~ BTW- The conflicts between EAM & WAC false notifiy, also go away after 3+ reboots, but then reappeared after my 5:30 C: scan (then 3 more reboots to get it working again...). The Red X drove me Nuts, until I finally disabled AV/Spyware monitoring (out of sight, out of mind!). -From another Topic on EAM/WAC issues..., it appears that EAM devs are aware that this is reboot related....
  23. Finally an answer I can pretty well live with for now. WAC having issues with EAM/A2 have been around for MANY years, and it upset me when they said- It's low priority next version fix you don't need WAC AV notifications yada, yada... I was a Security programmer(Dev) with the Feds for 30 years, and had "cosmetic" incompatibility issues such as this... If my users screamed too much, I'd just disable the message in our OS- Such is surely Not the case with MS allowing EAM to tweak Windows to recognize it (Muhamed went to the Mountain...). EAM would probably have to do a complete rewrite for this pesky little issue, and that's not likely to happen anytime soon? Maybe EAM having a different architecture from the rest of the AV pack, is the reason they have the #1 detection rate!? I had no problems with EAM/WAC in the last last version- I finally just disabled notifications in this version, and have learned to live with it. Hopefully the next version will have it fixed? ~~~~~~~~~~~~ If this Really bugs you, and want to help get it fixed- Become a beta tester, and submit some debugview logs to EAM's Devs...
  24. I just did a virustotal.com url search for www.toptenreviews.com, and it's 0/24 (100% clean)!? You might try for a different infected site, but I'd surf with safe free sandboxie (virtual- no write to HD!)! http://www.sandboxie.com/
  25. I'm always Admin. I tried run as admin regedit.exe, and also tried searching with regscanner (admin too)?