andrewek

Member
  • Content Count

    1045
  • Joined

  • Last visited

  • Days Won

    8

Everything posted by andrewek

  1. Hello all! I tried on a laptop - disabled Core Isolation. Crash problem (a2guard.exe) - persisted ๐Ÿ™„ (when the notification about removable devices is On) If notifications are turned Off, there is no crash. Of course, I'm not an expert, but, probably, the reason is really in Sciter ( modern UI Development) - after all, only this NEW one appeared in EAM? https://sciter.com/ p.s. For the sake of the experiment: I turned On the Core Isolation on a stationary computer - there is no crash of a2guard.exe. This is evidence that this Windows setting has nothing to do with it! However, it is incomprehensible - notifications about removabledevice are included On a stationary computer - but there is no crash ... It seems this is some kind of local EAM problem on my LAPTOP๐Ÿ˜”
  2. Hello! Exactly this is something new at EAM! Because BEFORE the EAM update (Sciter) (2020.6) - I had NO problems with the crash of a2guard.exe๐Ÿ˜’ Ok, Iโ€™ll try to turn off isolation and look at the crash problem. Then can you turn Core Isolation back On without harming the system? p.s. EAM has been working for me for a whole year (!) with Core Isolation turned On without crash problems. So, the reason, most likely, is not in this setting of Windows, but with a new element in EAM๐Ÿ˜Œ Agree, this is a logical argument?
  3. Do you think that the turned ON Core Isolation in Windows could be the reason?
  4. Hello all! I checked again! Yes, the problem is that the a2guard.exe crashes only when the notification about connecting an removable device is turned on. If you turn off the notification, the problem disappears.
  5. No, no, I have no crash (BSoD) for more than six months. In general, does Core Isolation - really increase system protection or only increase the risk of crash with incompatible devices?
  6. ok, I'll do it and look Done! I turned off removable notifications on the laptop (!) - and surprisingly ๐Ÿ˜‰- the a2guard.exe crash did not happen when the device was connected! However, I again sent a message to Emsisoft about the crash. It was successfully sent to my mailing address. Screen, of course, in Russian. Of course, the situation is completely incomprehensible to me: on a stationary PC today everything is fine, but on a laptop - the problem of disabling the message about external media fixed the problem! I wonder whatโ€™s the matter here?
  7. I successfully sent a crash report yesterday! But I can repeat it! I looked carefully at the host file - there are no such entries
  8. I had crashes ( BSoD) related to AdGuard. After changing the settings AdGuard (related to its network driver) - there are no more failures.
  9. Yes, AdGuard 7.4.1 But can this possibly be the reason for the crash of a2guard.exe when connecting to USB?
  10. Thank you, I understand you.
  11. Yes, all this is true. Probably - the power of habit takes place! I (and many, probably) just got used to these notifications...
  12. Hello! Perhaps I should turn it off too? I just donโ€™t know what to do)๐Ÿ™„ On the laptop - on, on a desktop computer - off ... So it was by default, Windows 10ั…64 (1909)
  13. Ok, done! I have three logs: a log from a stationary computer (1), a log from a laptop (2), and a third - from a laptop when the usb is connected, when a2guard.exe crashed again (3).๐Ÿคฅ I will add also that today on a stationary computer, even when connecting a USB - there are no problems. Only on a laptop! p.s. I did not make any changes to the system settings and EAM. In general, everything is somehow incomprehensible ... EmsisoftDiagLog.txt EmsisoftDiagLog.txt EmsisoftDiagLog.txt
  14. Hello! Should I reproduce the problem with the Diagnostic tool or just run it without connecting USB?
  15. Hello! Honestly, very sorry!๐Ÿ˜” These messages clearly demonstrated in real time that EAM is always with up-to-date databases.
  16. Yes, I managed to send a message with my mailing address!
  17. Yes, I suggested sending a dump, but all the time an error occurred while sending! is not sent. Unfortunately, the message is only in Russian! I tried several times, and each time after connecting the USB, the program stopped working. The problem is only when connecting something. Otherwise, EAM works without problems. Specifically: I plug in a flash, EAM displays a message about the need for verification (or not) and after a few seconds it stops working. But it easily starts again manually. p.s. The only new app is O&O ShutUp with the recommended settings. Can this application cause this crash?
  18. Hello all! This is me again)๐Ÿ˜Œ At first I thought it was an accident ... But no - the error is repeated on two (!) systems after each connection of any external storage medium (USB, external SSD, etc.) a2guard.exe stops working after connecting an external device. In the previous version of EAM this was not) It seems that this is some kind of error of the new version?
  19. The issue was resolved by simply restarting the computer Sorry ๐Ÿ˜‰
  20. Hello! I have a problem with registering EAM in the Security Center. Windows Defender is disabled via gpedit.msc. For some reason, the Security Center defines EAM as a disabled application, although EAM is active and updated on a schedule! "The threat management service is stopped." It cannot be started up ..
  21. Hello all! I noticed with surprise and could not even understand if this was normal ?!๐Ÿ™„ After updating the EAM, the message about updating the signatures stopped showing ... Why is this done? After all, it was so clear to see each database load in real time! Tell me why it was removed?
  22. Hello all! I have a general idea about the Isolation of the kernel and the Integrity of the Memory of Windows 10. But here's a question for specialists: how should the configuration of the Integrity of the Memory be by default? On or off? Some authors report that it should be turned off by default in order to avoid various problems (including installing new drivers). Others write that in recent versions of Windows this setting is enabled by default. But how right? or is it individual for each particular system? I also ask because on one system the Integrity of Memory in the Core Isolation is turned on, and on the other it is off! At the same time, both systems (1909) work satisfactorily) What should this default setting be? p.s. sorry, the screen is in Russian, but I hope everything is clear. Probably, this issue is important both for the security of the operating system as a whole, and for the correct installation of Windows updates.