Jump to content

anon

Member
  • Posts

    23
  • Joined

  • Last visited

Everything posted by anon

  1. @ andrewf, Thanks a lot for the information. I really appreciate it.
  2. Download the installer from here= http://www.online-armor.com/downloads.php although it says "Version 5.5.0.1557" contains the new version 6.0.0.1736. Note: New version (v6) dowloaded and installed. No problems. But when I made an update (through the "Update now") I had a message for a new version which needs an PC restart. PC restarted. Can you guess which was the "new version"? The old v.5.5!!!!! v6 installed once again, I switched the auto update "off" and I'm waiting to see what's going on.
  3. "how adobe flash works" .....Since when? As far as I know the above mentioned story started in OA version 5.5.0.1557 with Adobe Flash Player version v.11.2.202.228 http://support.emsisoft.com/topic/7839-flash-update-being-blocked/page__view__findpost__p__47815 In previous OA/Adobe Flash Player versions everhing was normal (no old temp files for adobe flash player).....
  4. Hi GT500, Version 5.5.0.1616 arrived (without fix ), problem remains..........
  5. 13 April 2012 : "we're planning to release" ...... next year?
  6. Today, with new Adobe Flash Player version 11.2.202.233 http://get.adobe.com/flashplayer/ http://www.adobe.com...tribution3.html http://helpx.adobe.c...er-windows.html Same bug, same story.....
  7. Thank you. Unfortunately the workaround not worked for me. More and more greyed "fpb.tmp" (old temp files) after each IE start/stop.
  8. May I ask you how can be added "manually"?
  9. I made that also (3 days ago). There are no longer red pops up but... ... every time (when the IE starts), a new (allowed) temp file is created.... ..... and a lot of greyed (old temp files) are accumulated. What about yours? Please see once again the fist screenshot "Programs" (1 allowed and running & 6 greyed old temp files) = http://support.emsis...7743#entry47743 Delete all the temp files? Then, same story starts => 1. Red pop up (second screenshot). 2. Select the checkbox to remember my decision, and click the "Allow" button.
  10. Many thanks for your prompt reply. Windows Vista Home Premium SP2 32-bit.
  11. Yes, ........obviously. => http://support.emsis...dpost__p__47743 =>
  12. It makes no sense as the latest version (v.11.2.202.228) for Adobe Flash Player (for IE) already dowloaded from this link= it's the same installler as = or that one from your link= and the uninstaller from here= http://helpx.adobe.c...er-windows.html
  13. Above problem started/noticed only with latest Adobe Flash Player version v.11.2.202.228
  14. Yes, marked as Trusted and as Installer. IE closed IE opened again ----> A new pop-up comes every time => It appears that it generates a differently named .tmp file each time So what?
  15. "It appears that it generates a differently named .tmp file each time." =>
  16. I have the same problem as skypilotpete. Your suggestion: "For now, simply mark the installer as Trusted and as an Installer in Online Armor to bypass the issue." not works because => "It appears that it generates a differently named .tmp file each time."
  17. True. My bad and I have to correct my phrase: "With version 5.1, updates was just fine. Then, update problems started."
  18. 1) - 2) - 3) Uninstall OA Free, clean remnants with Ccleaner, then manually downloaded and run the new setup (v5.1.1.1395 ) of OA Free (clean install) => a2trust.dat: 01/11/2011 a2wl.dat: 02/11/2011 = a2trust.dat MD5 : fcbaeda2193291712a7158f353052d87 SHA1 : cd5b68aaacfc1f6b996a97ee83e89a78604fa7b2 SHA256: 9da4f06b7cb7221dfdbedbde6d88d1e839774b2c370400ad46f76a69bfed118c a2wl.dat MD5 : d5cac90e622854cf82044e6bad5607f4 SHA1 : 88c7c54bec4fa4ec7f6420dee9ee0e6c2a3656ee SHA256: ff1fdde97804da7a9ed4e8a57b9c8985880f1491347fa76ff678a066a886a12c
  19. Hi Fabian, I' m an old OA user (since Tall Emu & Mike Nash). Please let me know if you need a debug log. Please read post #15. Same story again.
  20. Hi Nick, Confirm the same problem here. 1. OA Free automatically downloaded the new program update and asked to reboot the system in order to install the new version. => a2trust.dat: 01/11/2011 - a2wl.dat: 02/11/2011 2. manually downloaded and run the new setup over the same version of OA Free. => a2trust.dat: 01/11/2011 - a2wl.dat: 02/11/2011 3. Uninstall OA Free, clean remnants with Ccleaner, then manually downloaded and run the new setup (v5.1.1.1395 ) of OA Free (clean install) => a2trust.dat: 01/11/2011 - a2wl.dat: 02/11/2011 a2trust.dat: 28 KB a2wl.dat: 318 KB ------------------ With version 5.1 http://support.emsis...ll-51-released/ updates was just fine. Update problems started with version 5.1.1.1383 http://support.emsis...11383-released/ and continue now with the latest version 5.1.1.1395 http://support.emsis...11395-released/
×
×
  • Create New...