TomFace

Member
  • Content Count

    43
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by TomFace

  1. I uninstalled Java about 8 months ago-do not miss it.
  2. tsr-you pose an interesting question. There is no 100 % right or wrong answer. Let's just say it all depends, on you. If you are comfortable with what you use, then great! In my opinion, smart computer security is a 2 fold deal, find effective, proven tools and use them wisely, then, do not be careless online (and rely on the tools to save your behind ). In the old days, it was easy to spot the "bad guys" because they all wore black masks-so much for it being easy these days! But seriously, nothing in this world is 100%-I believe in a layered approach (I am not an A/V or A/M expert but I know what works for me). Utilize the tools at your disposal (again wisely) and you should be all set!
  3. hek3-my settings recently have been set to daily and it has been running-please let me know if changing to every day of the week works-if not, run the debug logs for GT500. Another thought, you could try uninstall/reinstall. Might be worth a shot. But GT500 is the expert here (and really a decent guy). Hang in there~~~ :)
  4. Let me nose around and see what I got.
  5. Well I set the radio button to daily scans yesterday and it did run today. I will monitor it daily and see what happens.
  6. I'm on it-setting it up now...scan is scheduled for 9AM EST.
  7. So far no issues (it has been almost 3 months)-I have the exclusions set up in both. They both have features I like-so I take it a day at a time-just don't schedule scans at the same time. You can see my previous topic http://support.emsisoft.com/topic/9840-trial-run-7/ By the way, Happy New Year to all! May 2013 be better than 2012!
  8. Thanks Fabian (it is paid). That's what I thought, but just wanted to be sure!
  9. Looking at what I am currently running securitywise, would Mamutu add any value? Any thoughts or suggestions would be appreciated.
  10. It has now worked 2 days running. That method seems to work-I think I'll change it back to the daily radio button today and see what happens tomorrow.
  11. FYI Mr. Wilkinson, Yesterday I noticed my daily scans also were not occurring (at least for the past couple of days). I had the daily radio button selected. I changed to weekly and selected all the days of the week. It did run yesterday-I am waiting to see if it runs today.
  12. I have the Detect Riskware option checked (under file guard), but my scan logs show it off. Do I need to do something else to enable it?
  13. Christian, I added the exclusions in both programs as you advised. The only question I have is in the EAM 7 Whitelist, should the boxes (scanner, file guard & behavior blocker) be checked or unchecked to be excluded? Just want to be sure.
  14. The reason I ask is I only have 1 PC and was wondering if I can give licenses as gifts.
  15. If I increase my quantity to whatever for EAM, is that equal to years or # of licenses?
  16. Christian, thank you for the prompt response-as I said I like EAM 7 so I guess I am going to revisit this.
  17. I currently use Eset Smart Security 5 (my license expires next month). I downloaded Emsisoft Anti-Malware 7 (3 month license) about a month ago as a trial. I unstalled it yesterday via remove programs to avoid any potential comflict with Eset. First question, was removing it via remove programs the best way? Secondly, could I have kept it? I have not had any issues running both. Any thoughts or suggestions? I am not a AV/AM expert. Both programs have features that I like.
  18. OK-just wanted to be sure. Thanks again...I try to learn something new everyday...
  19. Not sure about it being normal, but you should know your product. Just wanted to be sure. TY
  20. Here you go-I just deleted yesterdays version and redownloaded again-same issue. I did send in a e-mail to support. I admit I did click on the Emer kit scanner instead of start, but same issue occurs.
  21. I down loaded the Emergency Kit yesterday from the Emsisoft website. When I went to run it, first I got the warning message about "Unknown Publisher". I did eventually see the UAC window with the verified publisher. Anyone know why that may have happened? I am still getting the Unknown Publisher message on the Commandline scanner which I have not run.
  22. P.S.-The re-scan was a deep scan and performed to remove the found threats-no issue after that scan-even though my system restore is acting funky (as in not able to) which maybe related to the startup repair.
  23. I recently ran the Emergency/OTL scans (under your direction) which turned up minimal items-however the next day, my PC locked up-had to reboot which sent it into Startup Repair mode. Is there a relation between the two events? After the start up repair, I did rescan with just the emergency scanner-should I have also used the OTL (or was I just wasting my time to scan again?)