Ron L

Member
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Ron L

  • Rank
    Member

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Salem, Oregon USA
  1. Hi everyone. This is what I did to eliminate the messages through the action center. I changed the action center notification through Change Action Center Settings (Windows 7 SP1, left side of the windows). It is in the control panel under System and Security. I have upload a screen shot of what I changed. I restarted my PC 10 times and waited for the action center to display it's messages. The only issue with this is that it also turns off notifications if your using Windows Defender.
  2. Hi Steve. If you go to the EAM support link you will see a posting entailing EAM and Action Center Error. Your not the only person experiencing problems with EAM. From what I view on this posting is that there is a problem with Microsoft and Emsisoft. According to the posting, Emsisoft is currently working on it. This posting may help your understanding. Ron L
  3. Sorry everyone reading this. I didn't mean to bring up any contentiion.
  4. Okay, sorry if I upsset anyone. You will never see me here again. Just trying to conversate (which I will do no more).
  5. So your are the moderator huh. Be nice. Only some constructive conversation. I will carry-on somewhere else. No pun intented Mr. Stapp. :-)
  6. Oh my my my. I see what your doing Emsisoft. I can see it. Emsisoft and Online Armor become one huge congolomorate corporation. That means scrap Online Armor and become Emsisoft Internet Securities Corporation. Their products will be: Emsisoft free firewall (limited protection), Emsisoft Fee Anvti-Virus (limited protecction), Emsisoft Online Back-up, Emsisoft tune-up Utlilities (free and paid versions). Advanced Mamutu Behavior Blocker (this could be Emsisoft's cornerstone program project for Anti-Virus and Anti-Malware protection), Emsisoft Anti-Maleware Premium (Emsisoft Anti-Virus and Anti-Malware with advanced Mamutu Innovative Technologies), Emsisoft Anti-Malware Pro(yes a firewall, OA Premium with advanced Mamutu Innovative Technologies. [i see this as [color=#ff0000]the old gal will be back[/color]. Yes she will, better known as OA ++ and her new Anvti-Virus and Anti-Malware program with advanced Mamutu Innovative Technologies]), and yes finally, the main big brother, Emsisoft Internet Security Suite Complete 20?? (I see it as the main premier of OA ++ with her new Anvti-Virus and Anti-Malware program, avanced Mamutu Innovative Technologies, parental controls, online back-up, and a tune-up utilities program). That means a major merger with Emsisoft and Online Armor. Two companies into one? Less capita going out to two companies. More to put into Emsisoft. This will only mean "Look Out Nort and AV?, you will be left behind." Opps! lol Another ideology. With what maybe in the future with Emsisoft will surely entail a Ikarus and Emsisoft partnership. Hmmm...Ikarus with revamped Mamutu like Innovative Technologies. Wow! They will all be fighting to keep up with Emsisoft and Ikarus. What do you all think about this everyone? What a business perspective huh Emsisoft. You can thank me later! lol Wanna hire me! LOL I have a degree in business administrations and will have my degree in Sociology in 9 months. Ha! LOL
  7. Hi everyone. Just to let you know that I didn't update from the beta files but I did exclude EAM's program files(x86 folder and subfolders also) and it is all working perfectly. The red X is gone from the Action Center notification. I did a little test when this was happening. I rebooted and waited for all start-up programs to run, I then manually updated OA's signatures and that is when the red X started appearing. I believe that it has something to do with confliction in the updates of the two programs signatures. Whatever it is I'm not being irritated anymore and it is all working excellently.
  8. I Think I Got It.

  9. Really, no support for Vista? Dang...thats to bad. Someone in the house won't be happy as they want to buy the product. Opps! Thanks for the FYI!
  10. I have been talking working with Christian Peters from support and they say it is a bug there fixing with the installation and also a confliction with OA updates, EAM, and Windows Action Center. He told me as soon as they can get it to run in a stable environment they will release the update through EAM. Thanks for the link. I shall go and educate myself. Thanks catprincess!
  11. Hi all. I have the solution and what is up with this problem. I have been working with Christian Peters from Emsisoft and he has told me what to do and what is up. It is in EAM programming. It is something that they know about. It is a bug that was supposed fixed in the beta version. He told me that their will be an update coming and to do the following. Open OA's GUI, got to options, click on exclusions in the tab area and add EAM from the program files and be sure to check the all subfolders box. With my system it is listed under program files x86 (Windows 7 SP1 64bit). He also told me that if you do want to get rid of the notification you can go into EAM and recieve updates from the beta verson. It's in the configuration update tab. Both programs are working fine when this happens. It's just the ugly red X that shows up to be irritating. I hope this helps you all out.
  12. I bought the product from freebees.com and recieved the codes from Cleverbridge so it is legit.
  13. My PC: Toshiba Satellite A665-S5170. Windows 7 SP1 64bit. 4 gig ram, 600 gig Hard Drive, NVIDIA HDD 3D graphics. Intel i3 Core prossessor 2.53 GHz x2. Utillity programs: Emsisoft Anti Maleware 6.0.0.46, OA Premium 5.1.1.1395, CCleaner Free Version. I have had a problem getting EAM 6.0 and OA Premium downloaded and working properly. First of, when I looked at your security packge I viewed it as a deal. I dowwnload the Internet Security Pack and proceeded with the instalation. When EAM reached the point of of verifying, it didn't pass. So I kept going and let OA install, rebooted, and let OS go though the learning process. When everything was installed an running. EAM still didn't show that anything had been varified. So I uninstalled the program and went back to your web site and download them seperately. Everything went smoothly when I installed them that way. So I went ahead and purchased the Internet Package and applied the key codes to both programs. That went smoothly and legitimate. Now I am having a problem with confiction. Everytime OA updates the Action Center reports that EAM if off. Well it isn't. EAM GUI shows the green checks beside all the program guards. I go online and And both programs are working perfectly protecting me like they should. EAM is even block the add programs. I'm wondering if downloading the programs seperately like that is causing a problem and providing the Internet Security Packages keys in that manner. Anyway, can you help me out with this problem. I really want to keep using your incredible products. Thanks, Ron Lee
  14. I've just been reading through this post and have discovered an issue with installation. Last night I tried to download the OA Premium lastest version from OA's page and noticed that the updates didn't install when the wizard was going through the processes. It is the 5.1.1.1395. Oh yes, I have Vista 64 bit. My PC is a Dell Inspiron 530 tower. I was able to get Emsisoft's Anti Malware 6.0 installed. I have ran a scan with the Emsi Anti Malware, HItman, and Malewarebytes to see if I have something on it (nothing found). All my drivres are up-to-date and running properly. I'm not sure how to do a manual install or I would try that.