Jump to content

Thomas Ott

Emsisoft Employee
  • Content Count

    1267
  • Joined

  • Days Won

    36

Everything posted by Thomas Ott

  1. Hallo Elektro, vielen Dank für deine Anfrage bei uns im Support Forum. Mit anderen Scannern sollte es keine Probleme geben. Eventuell ist der Scan schneller abgeschlossen wenn bereits installierte Sicherheitsprogramme temporär deaktiviert werden. Sollten diese während des Suchlaufs in betrieb bleiben, kann ja im Fall der Fälle immer noch die Erlaubnis für das Emsisoft Emergency Kit erteilt werden. Das Programm ist selbstverständlich darauf ausgelegt auf infizierten Rechnern ausgeführt zu werden. Sollten noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung.
  2. Hi Alexander, wo genau hast du Probleme die Einstellungen vorzunehmen. Bei Emsisoft Anti-Malware oder Online Armor Premium? Welche Bereiche genau sind den ausgegraut? (Eventuell kann ein Screenshot mehr Licht in die Angelegenheit bringen.) @Undertaker: Danke dass du gerne helfen willst. Allerdings hat Alexander ganz recht, die Datei gehört natürlich zu Emsisoft Anti-Malware. Und eine Reparaturfunktion wird in dem Fall auch nicht die gewünschte Wirkung bringen. Alexander, überlege dir bitte lieber ob du nicht ein paar der Sicherheitsprogramme von deinem System entfernen willst.
  3. Hallo Alexander, vielen Dank für den Beitrag hier im Forum. Auf dem System sind scheinbar ganz schön viele Sicherheitsprogramme installiert worden. Bei zwei oder vielleicht drei verschiedenen Programmen könnte man entsprechende Ausnahmen für die jeweils anderen Sicherheitslösungen erstellen, so dass sich die Programme nicht mehr gegenseitig beobachten und beeinflussen können. Auf einem der Screenshots kann man jedoch erkennen, dass zumindest Emsisoft Anti-Malware, Online Armor Premium, Avira, Kingsoft Antivirus, Anvi Smart Defender, Malwarebytes Anti-Malware und Spybot Search & Des
  4. Hallo Heinz, vielen Dank für deinen Beitrag bei uns im Forum. Nachdem jetzt das Backup vom System wieder in Verwendung ist, gibt es keine Möglichkeit mehr genaueres herauszufinden. Die Wahrscheinlichkeit besteht aber, dass nach der ersten Infektion nicht wirklich alle Komponenten der Malware entfernt wurden und so eine erneute Infektion wesentlich erleichtert wurde. Wenn Verdacht besteht dass ein System vielleicht infiziert ist, so helfen unsere Experten in unserem Malware Removal Forum "Hilfe, mein PC ist infiziert!" auf der folgenden Seite gerne weiter: http://support.emsisoft.co
  5. Hallo Chris, danke für die Rückmeldung. Freut mich dass jetzt alles funktioniert wie es soll. Wenn Spybot installiert ist, und das Problem damit vielleicht zu tun hatte, so kann es helfen wenn man unter Einstellungen -> Ausnahmen in Online Armor für den Installations-Ordner von Spybot einen Ausnahme erstellt. Ich wünsche noch ein schönes Wochenende!
  6. Hallo Chris, ich kann das Problem auf meinem System mit Online Armor Version 6.0.0.1736 nicht mehr nachvollziehen. Wird den die gleiche Version verwendet? Wird die 32 oder die 64 bit Version von Windows 7 verwendet? Und ist der aktuellste Service Pack installiert? Sind auf Ihrem System auch noch andere Sicherheits-Programme installiert? (Dazu zählen alle möglichen Anti-Virus, Anti-Spyware, Anti-Malware oder Anti-Keylogger Programme. Außerdem Firewalls, HIPS, Verhaltensanalyse, Sicherung-Programme und Sandboxing Software.) Eventuell hilft eine Neu-Installation von Online Armor. Daz
  7. Hello -T2-, Thank you for your request in our support forum. Please excuse the circumstances with the trial activation. I've sent you a one month license key for Emsisoft Anti-Malware over PM. Should you have any further questions, please just let us know.
  8. Hallo Rockmaus, vielen Dank für deinen Anfrage hier im Support-Forum. Bitte das Online Armor Wächter Icon unten rechts in der Windows Taskleiste mit der rechten Maustaste anklicken und im Menü "Lernmodus" auswählen. Dann bitte über das Windowssicherheitscenter alle neuen Windowsupdates einspielen. Sind alle Updates erfolgreich eingespielt kann der Lernmodus wieder auf die gleiche Art und Weise deaktiviert werden. Ich hoffe so kann das Problem gelöst werden. Sollten noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung.
  9. Hello METI, Thank you for your feedback. As I said it could be that Online Armor is running fine on the one system and does not on the other. Sadly I can't offer you support for this version of Windows. But I asked our developers for a statement and they let me know if you'll make sure that the processes oaui.exe and oasrv.exe is not being limited by any means to access anything in that system, then you'll might be able to activate Online Armor. However, please note, this is just a thought... I'm sorry that I've no better news. Thank you for using our software solutions!
  10. Hi METI, Thank you for your request in our support forum. Online Armor is not tested on Windows server systems and because of this not officially supported. So sorry, personally I can't help you with the problem. Maybe it works for somebody anyway and you'll receive a helpful answer here. Should you have any further questions, please just let us know.
  11. Hi Werner, Thank you for using our support forum. You can run Emsiclean again, select each entry (also the folder) and click the button "Remove selected objects". Then it should be no problem to download and reinstall Emsisoft Anti-Malware directly from the following site: http://download4.emsisoft.com/EmsisoftAntiMalwareSetup.exe If you should need further support, please just let us know.
  12. Hallo Kurt, vielen Dank für die Rückmeldung - freut mich dass es funktioniert hat. Für weitere Fragen stehen wir gerne zur Verfügung.
  13. Hallo Kurt, vielen Dank für deine Rückmeldung. Ich hoffe die Änderungen können etwas bewirken. Sollten noch weitere Fragen bestehen, so lass es uns bitte einfach wissen. Ich wünsche noch einen schönen Sonntag!
  14. Hallo Kurt, vielen Dank für die Anfrage hier bei uns im Forum. Die Lupe erscheint auf dem Icon von Online Armor wenn sich der Teil von Online Armor der das Symbol in der Windows Taskleiste erzeugt mit dem Online Armor Dienst verbindet bzw. sich verbinden will. Wird die 64 bit oder die 32 bit Version von Windows 7 verwendet und ist der aktuellste Service Pack installiert? Befinden sich außer GData 2013 den noch andere Sicherheitsprogramme auf dem System? (Dazu zählen alle möglichen Anti-Virus, Anti-Spyware, Anti-Malware oder Anti-Keylogger Programme. Außerdem Firewalls, HIPS, Verhal
  15. Hi Cheesekraft, Thank you for using our support forum. In order to get rid of the broken installation of Emsisoft Anti-Malware, please download Emsiclean from the following link (save it on your desktop) and follow the instructions below: https://dl.emsisoft.com/Emsiclean.zip 1. When running Emsiclean, you will first be presented with a disclaimer. You will need to accept this disclaimer to continue. 2. Emsiclean will scan your computer for leftovers after the uninstall, and give you the option to remove what it finds. Please do not allow it to remove any
  16. Hallo Kleineule, vielen Dank für deine Beitrag hier im Forum. Eine explizite Meldung wird auch nicht angezeigt wenn keine Infektion vorliegt oder nicht gescannt wurde. Jedoch wird das Scan-Ergebnis an die entsprechende E-Mail ganz unten als Text angehängt wenn die Option "Scan-Ergebnis an E-Mails anhängen" in Outlook in der Emsisoft Anti-Malware leiste unter "Einstellungen" aktiviert ist. Testen kann man das z.B. indem man sich selbst eine E-Mail mit Anhang(!) schickt, dann die E-Mail im Eingang auswählt und den Button "Aktuelle E-Mail Scannen" anklickt. Ein Scan-Ergebnis könnt
  17. Hallo BlackTears, Hallo Chris1977, unsere Entwickler sind bereits dabei das Problem zu beheben. Der Fix wird natürlich so schnell wie möglich per Update verfügbar gemacht. Ich versuche auch noch einmal hier bescheid zu geben sobald das Problem behoben wurde.
  18. Hallo BlackTears, vielen Dank für deine Rückmeldung und die Log-Files. Unser Forum ist auch im Banking Modus erreichbar, weil Online Armor unseren Seiten (*.emsisoft.com) vertraut - dieser spezielle Fall wäre also ok. Darum müsste ich noch auch wissen welche Seiten es den genau sind zu denen eine Verbindung aufgebaut werden kann. Betreffend der verwirrenden Meldung, bitte natürlich "Von der Beobachtung ausnehmen" auswählen und mit OK bestätigen. Das kommt im Normalfall nicht vor, ist jedoch so weil wir aus sicherheitstechnischen Gründen unsere Programme nicht programmatisch ausnehm
  19. Hallo BlackTears, vielen Dank für deine Anfrage hier im Forum. Was das Ausloggen auf der Seite deiner Bank im Banking Modus betrifft, bitte im "Standard Modus" links im Menü Domain auswählen, mit der rechten Maustaste auf den Eintrag für die Bank klicken und Lernen auswählen. Nun im neuen sich öffnenden Browser-Fenster auf der Seite einloggen, die Tätigkeiten wie gewohnt durchführen und dann auch wieder ausloggen. Nach erfolgtem Logout kann das Fenster wieder geschlossen werden. Funktioniert das Ausloggen nun auch im Banking Modus? Was die Erreichbarkeit anderer Seiten im Banking M
  20. Hi p1020, Thank you for using our support forum. Please simply download a fresh copy of the installer for Online Armor Premium directly from this link. Start the installation process and when it comes to the activation process, please click the link "Limited freeware version". (See screenshot) Thank you for using our software solutions. Should you have any further questions, please just let us know.
  21. Hallo blackTears, danke für deinen Beitrag hier im Forum. Es existiert bereits ein Bug-Report für das Problem. In einer der kommenden Versionen wird der Fehler behoben. Sollten noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung.
  22. Hallo Cineatic, vielen Dank für deine Nachricht. Wie schon in meiner PM - jedoch nun auch hier zwecks Vollständigkeit, es handelt sich dabei scheinbar um einen Fehler bei der Berechnung der restlichen Lizenzzeit. (In unserer Datenbank sind die Lizenzdaten natürlich richtig gespeichert und nicht davon betroffen.) Ich werde gleich einen entsprechenden Fehler-Report erstellen und das Problem wird dann in einer der nächsten Versionen behoben sein. Ich wünsche noch ein schönes Wochenende!
  23. Hallo Cineatic, könntest du mir bitte die beiden Lizenzschlüssel per PM zukommen lassen. Dann sehe ich noch einmal genauer nach. Habe gerade noch einmal den Account im Kundencenter angesehen, aber bin mir jetzt nicht mehr sicher um welche beiden Schlüssel es sich dabei handelt.
  24. Hallo Cineatic, die beiden Lizenzschlüssel werden beide genau zur selben Zeit enden. Wenn, dann muss es sich hier um einen Anzeige-Fehler handeln. Ich werde versuchen die Situation auf meinem System nachzustellen. Bei deinem Lizenzschlüssel für Online Armor wird jedoch immer noch angezeigt dass die letzte Aktualisierung gestern stattgefunden hat. Wird den angezeigt das Online Armor erfolgreich ein Update durchgeführt hat? Bzw. kann es sein, dass Online Armor auf deinem Rechner nur überprüft hat ob ein Update vorhanden ist, dieses aber nicht durchgeführt hat (weil nicht vorhanden)?
  25. Hallo Cineatic, vielen Dank für deine Anfrage. Mit Online Armor wurde laut System das letzte Mal am 13.3.2013 erfolgreich ein Update durchgeführt und mit Emsisoft Anti-Malware erst heute. Einfach Online Armor updaten, dann stimmt die Zeit wieder überein. Sollten noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung.
×
×
  • Create New...