Thomas Ott

Emsisoft Employee
  • Content Count

    1267
  • Joined

  • Days Won

    36

Everything posted by Thomas Ott

  1. Hallo murkelei, könntest du vielleicht einmal im Emergency Kit Hauptfenster unter dem Punkt "Sicherheitsstatus" nachsehen, was dort bei "Letztes Update", "Version" und "Malware Signaturen" steht ? Außerdem bitte im gleichen Fenster unter "Jetzt Updaten" auf "Update Optionen" klicken und nachsehen welche Optionen hier ausgewählt sind.
  2. Hello dallas7, I misunderstood your explanation about the directory "E:/TempUser1". I thought "TempUser1" is just used by "LockNote" for the log files on your system. So you already managed to eliminate the File Shield popups ? Regarding to the question why File Shield is still running when the checkbox is unchecked: Would it be possible for you to create a set of debug logs covering the problem and send them per pm to me ? (http://support.emsis...mor-debug-logs/)
  3. Hello Damian, please can you try to do the following steps for solving the problem: 1) Uninstall Emsisoft Anti-Malware from the Control panel. 2) Reboot twice (for removing all drivers). 3) Download fresh copy of Emsisoft Anti-malware and install. 4) Set up license. If you are using Online Armor too you can check, if Emsisoft Anti-Malware is excluded in Online Armor. If not, you can do this by go to Online Armor > Options > Exclusions and add the Emsisoft Anti-Malware installation folder. Reboot and try to enable Behavior Blocker and Surf Protection.
  4. Hello Dallas7, can you try to configure the folder represented by "E:\TempUser1\" as Path to exclude in Options Exclusions ? Please give feedback if this helps.
  5. Hello wunay, OA is the Firewall and antivirus is a part of the EAM - if this answers your question ?
  6. Hello cilaslexx. The Emsisoft Internet Security Pack consists of the products Emsisoft Anti-Malware and Emsisoft Online Armor Firewall. It represents the perfect alternative to classic Internet Security Suites because it protects your computer from Antivirus, Anti-Malware (EAM) and Firewall (OA). Typically, it's not a good idea to run two different security products at the same time on the same machine because this would lead to conflicts. I would advise to deinstall all the security software and testing Emsisoft Internet Security Pack when it is not disturbed from 3th party security software. Hope this helps.
  7. I am happy that I could help - I wish you a merry Christmas too.
  8. You can choose your language in the upper right corner of the site. -> this link should be for the english site, sry -> http://www.emsisoft....re/antimalware/ (In the program itself you can choose the language for the software separately in the option menu -> Generals)
  9. Hello Jude, You are right, the 8th anniversary promo is over now. It was just for 8 days.
  10. Hello XcntrK, you can download EAM from this site -> http://www.emsisoft.de/de/software/antimalware/ (Here you can find a product overview)
  11. Hello Jorg. I have received the log file. Thanks. We will have a look on it. I will inform you if I have more information.
  12. Hello Jorg, when I asked you for help by providing the log file I forgot to tell you that the checkbox "Intercept loopback interface" shouldn't be checked when logging. (Options -> Firewall) May you want to give it a second try and send me the files per PM ? Please check if there maybe is a program/firewall rule created which prevents the helper from starting. The next step could be to create Online Armor debug logs. You can also send the result per PM to me. (Here you can find out how to enable/disable debug logs)
  13. Hello bjkeefe, thanks for the info. Just to get it right - your issue is resolved now ? You just wanted to inform us that you have experienced the same issue, right ?
  14. Hello rubised, right-click on the Emsisoft Anti-Malware symbol in the task bar. Then click "Security Status" and wait till the EAM main window pops up. Go to "Configuration" and you should see the option to chose the language on the bottom of the window. (You can also post your question at the "French Support" if it is easier for you)
  15. Hello Jorg, thanks for the log file. I had a look at it but can't find an evidence that online armor is blocking something. I will try to find out more about what could be the problem. If you are sure that your system is not infected, may you want to give it a try and start the HelpLibAgent.exe one time, when Online Armor is in Learning Mode. In Learning Mode, Online Armor monitors all programs to see how they behave and automatically creates rules to allow these behaviors. (Don't forget to immediately turn Learning Mode off when you have finished the test!)
  16. Hello vavidiso_73, if you want to know if you can run EAM 6.0 and OA 5.1 on the same computer, then the answer would be definitely "yes". As I mentioned above - it is perfect if you are using both programs, cause OA 5.1 will be your Firewall and EAM 6.0 will be the anti-virus software. You shouldn't have problems if you running both of the programs, cause they are build exact for that purpose. But maybe one more thing - which other similar programs do you mean ? With OA and EAM together you won't need any kind of additional security software.
  17. Hello vavidiso_73, I am not sure if I get you right. What exactly do you mean with "separately installed" ? Basically EAM and OA together form a premium security package represents the perfect alternative to classic Internet Security Suites -> Antivirus, Anti-Malware (EAM) and Firewall (OA) In case they can be used separately. (The actual version numbers are 6.0 for EAM and 5.1 for OA) Please just ask again if something remains unclear because I got you wrong
  18. Hallo mattblau, der Preis von 8€ gilt leider nur für neu gekaufte "1-Jahr-Lizenzen" (nicht für Verlängerungen). Neu gekaufte Lizenzen verfallen wenn sie nicht innerhalb von 10 Monaten erstmalig verwendet werden. Dass heißt, wenn die alte Lizenz z.B. noch 2 Monate lang hält, könnte es trotzdem Sinn machen eine neue Lizenz zu kaufen (die dann nach 2 Monaten erstmalig verwendet wird). Die alte Lizenz läuft in diesem Fall jedoch ab - was bedeutet, dass entsprechende Rabatte für künftige Verlängerungen auch ablaufen. (Rabatte: 1 Jahr: 25%, 2 Jahre: 30%, 3 Jahre 35%, usw. bis 6 Jahre)
  19. Hello heruwidiyanto, please have a look at the following link(s) which are about Configuring Online Armor Firewall for P2P (respectively How to create firewall rules if you want to). You can also find a hint in the article above -> "Note: To ensure fastest P2P performance please make sure logging is turned off" Maybe it helps to solve your problem. Please give feedback.
  20. Ok, thank you for testing. Strange, I use Windows 7 Ultimate 32bit with the same EAM and OA versions you are using, have installed Visual Studio 2010 and decided to use the local help when I installed it. When I press F1 while in the source code, my standard browser (Chrome) opens a page, starting with the address 127.0.0.1:47873/help/................. I am offline so I use the local help. When I kill the process "HelpLibAgent.exe" and try to use local help again, it takes a longer time because the process needs to be started again, but it works fine. Online Armor was running the whole time when I was testing. Maybe we are able to track down the problem when we take a look at your firewall log. Would you be so kind to gather that information and attach it here in the forum ? (You can use the Button "More Reply Options" at the right bottom of the screen) To enable the firewall logging please follow these steps: 1. Open Online Armor. 2. Choose "Options" from the left hand menu 3. Select the "Firewall" tab. 4. You can enable and disable logs by enabling or disabling the "Enable logging" check box. 5. Finally as default logging level please choose "All activity" Try to use the local help from Visual C++ as you would do normally. When you have reproduced the situation you can show the log by clicking the right mouse button on the Online Armor symbol and choose "Show Firewall Log..." Now please just copy and paste the log entries, put them into a text file and post it here, if this is ok for you.
  21. Hello Adventureman, as i can see you are using sandbox with Chrome. Please have a lock at this thread. There you can find two article"Google Chrome is unable to connect if used in Sandboxie" and also a Workaround/Solution for that problem. I think you have already found this article because you said that you have read about issues between OA and Chrome already. But there is also an article with the headline "Online Armor Banking Mode will not work with anti-virus applications that use proxies for content filtering if that anti-virus application is excluded in Online Armor" Maybe the problem is because of your AV program avast ? May you try the workaround you can find in the thread mentioned above and write back if chrome is working now ? In banking mode, the Online Armor Firewall will prevent your computer from connecting to any site which is not Trusted or Protected. Trusted – Trusted domains are known to be safe and are allowed to be accessed in any mode. Protected – Protected domains are domains such as your banking site, that are known to be safe, but may be the subject of phishing scams. Online Armor uses the DNS checker to protect you from being mis-directed to phishing domains that are made to look like your Protected domains. Protected domains are allowed to be accessed in any mode. You can read more in our online help -> http://www.emsisoft.com/en/info/oa/Domains.html Hope I could help.
  22. Hello Jorg, as far as i know this is not a known problem of Online Armor. Please, can you provide a little bit more information about which product edition (exact product version number) and operating system you are using. (http://support.emsis...pport-requests/) Does "tries to start a process called HelpLibAgent.exe" means, that the process is not starting at all ? No error message, no pop-up and not window (e.g. from Internet Explorer) is opening ? You are using Visual Studio 2010 right ? Which Browser are you using for viewing the help ? Do you have already checked if it maybe is a known issue of the Help System from Visual Studio ? You can find the "Help System Readme" from Visual Studio 2010 in the . (e.g. there is an issue when "port 47873 is used by another process") I also found a F.A.Q. on the internet which could help for some problems like, "Agent keeps crashing" or you are "unable to access localhost 127.0.0.1".
  23. Hello gugarci, EAM is offering a real-time protection. It is blocking malware before it can be executed using the high-performance dual engine scanner or the behavior analysis. In addition, the surf protection warns you about many phishing sites when you try to access them. Luckily here you can find a good article about the current email traps and how EAM helps to protect you. I hope this information helps - just write back if you need further assistance.
  24. Hello OctoberCrow. Log files normally don't contain some kind of "critical" personal identifiable information like addresses, passwords or anything else like that. But of course it is necessary that the log file contains some specific information about your computer. (Operating System, Memory, installed programs,...) These information shouldn't really be very helpful for compromising the security of your computer. (There are other ways for somebody to get this information if he wants to...) Although, you should always check the information you are posting to make sure it doesn't contain any information you are not willing to have in a public domain. Hope it helps!