Jump to content

gugarci

Member
  • Posts

    119
  • Joined

  • Last visited

Everything posted by gugarci

  1. Thanks but even getting rid of the spaces it's not working. Am I missing something? This is what I just tried "C:\ProgramFiles\EmsisoftAnti-Malware\a2cmd"/u "C:\ProgramFiles\EmsisoftAnti-Malware\a2start"/warp Also Just tried it like this "C:\Program Files\Emsisoft Anti-Malware\a2cmd"/u "C:\Program Files\Emsisoft Anti-Malware\a2start"/warp Also with no luck. Thanks.
  2. Just tried it. It didn't work. I ran the command prompt as an administrator & copy & pasted exactly as below "C: \ Program Files \ Emsisoft Anti-Malware \ a2cmd" / u hit enter got the system cannot find the path specified. "C: \ Program Files \ Emsisoft Anti-Malware \ a2start" / warp hit enter got the system cannot find the path specified. I tried it with the quotes by the C & without. With the quotes by the C I get the system cannot find the path specified. Without the quotes I hit enter & nothing happens.
  3. I'm at work and don't get home till 5:00 Eastern time and will try it later on tonight thank you.
  4. I'm starting to think this issue is related to the new interface update. But since I only use my desktop on the weekends I didn't notice it till recently.
  5. I decided to run the hotfix this morning since since right clicking on exe files appears to be doing nothing visible to my eyes. And if it's scanning the exe but I can't see the result it's useless. Also noticed when I first logged onto my computer Emsisoft will show up briefly in my system tray for about 2 seconds before it completely vanishes. Is this related to this same issue? Do I need to start my own thread? Is there a fix in the work?
  6. Add me to this list. Just noticed it this morning on my Windows 10 desktop. Emsisoft is no longer in my system tray & can't start it manually. Also right clicking on an .exe & choosing scan with Emisoft appears to be doing nothing. Unless it's scanning in the background & I can't see it. Will there be an update to fix this issue? I would prefer to wait till it's officially fixed since I can see Emsisoft is running in my task manager. Thanks.
  7. My license is expiring in 30 days. I received an email from you guys dated 10/1 saying all future licenses & renewals were going to be 29.99 for 3 PC's. When I click to renew my license on the program it tells me my price as a loyal customer for about 5 years is now $49.99 for 3 PC's! And if I go to your site directly like if I was going to be a brand new Emsisoft customer it tells me my price is $29.99. [UPDATE] I miss read the email it's $29.99 per PC & blew my chance to renew at a lower price since I miss read the email. If I only want to use Emsisoft on 1 PC how do I buy a license for just 1PC? I've always had a license for 3 PC's but have only used it on 2. Thanks.
  8. Thanks. Just ran a scan on my Windows 7 Pro x64 & it's definitely fixed!
  9. Is this fix only with a beta version or signature file? If yes I'll wait till it's officially released.
  10. Thanks for the update. Will wait patiently since I just renewed my license & I'm heading into my 5th year.
  11. Is there a timetable for this fix? I haven't scan my Win 10 x64 laptop lately so & I'm only experiencing this issue on my Windows 7 x64 desktop. Thanks.
  12. Good to know. I've been experience this issue also. But didn't know it was a Window 7 issue since I haven't run a scan lately on my Window 10 laptop.
  13. I'm currently using Firefox 43.0.4 & Thunderbird 38.5.1 & I'm not experiencing any issues. Also I have not added the Mozilla services mentioned above to my EAM exemptions. Hang in there.
  14. Good to know. Although it's working without those 2 processes allowed. I'm not going to change anything since it's working but will change it If i encounter another issue. Thanks.
  15. Thanks. I've been using EAM for 4 years & it has been extremely reliable on my PC's.
  16. Thanks for the reply. So far this morning all is well. I'll post back if it happens again & try it with the latest beta version. Thanks.
  17. Under the Emsisoft application rules I have all allowed for firefox.exe & updater.exe. But there's nothing in that folder called updated. UPDATE: I hate to type this because I'm suspicious. But as of this morning the alerts have stopped. Maybe it was a funky definition file that was causing the alerts & Emsisoft fixed it. If it happens again I will continue to post to this thread. Thanks & Happy Holidays.
  18. I've added 3 more attachment images to show the problem. On both images it's referring to a Mozilla process called updated. But the actual process is called updater. See the last screen shot from the Mozilla folder. Also I have firefox.exe & update.exe all allowed in my Emsisoft application rules. Again this is happening only on my Windows 7 Pro x64 SP1 desktop right after updating to the latest Firefox built today, 43.0.2. My Windows 10 Pro x64 is not having any issue with Firefox 43.0.2
  19. Update my Windows 10 Pro x64 laptop is not having this issue with the newly released Firefox 43.0.2. This is only affecting my Windows 7 Pro x64 desktop. turning off the behavior blocker solves this issue. But I'm hoping for a reply/fix to the problem I don't want to use EAM long term with one of my components turned off.
  20. Here's the behavior blocker's log. I just got 2 alerts while trying to post this log This is driving me insane! Also I've been using EAM for over 4 years with Firefox as my default browser & have never encountered an issue like this. Thanks. BB_151223-125614.txt
  21. I updated my PC this morning to the latest version of Firefox 43.0.2 & ever since I did that EAM is constantly flagging Firefox's update component during start-up & EAM 11.0.0.5984 is not remembering my decision to always allow that component. It keeps asking me same questions over & over again & it never remembers my decision to always allow. Every time I close Firefox & reopen it the EAM alerts begin again & they are coming mainly from the behavior blocker. This is starting to really get on my nerves. Is EAM broken or is this version of Firefox the issue? This is happening on my Windows 7 Pro x64 desktop. I have not tried running the latest version of Firefox yet on my laptop running Windows 10 Pro x64.
  22. Thanks anyway. Just renew my 3 licenses for AntiMalware only. No need for the firewall. I would of only installed it on my laptop just for play.
×
×
  • Create New...