Hermoder

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hermoder

  • Rank
    New Member

Profile Information

  • Gender
    Male
  • Location
    London
  1. My subscription for OA Premium is due for renewal in a couple of months. The reason I paid for OA Premium was for the support it offered. With my original post been made almost two weeks ago and the last response from Emsisoft being over a week ago I question the level of support and why I should renew my Premium registration!!
  2. Guys, it has been over a week now since my original posting. I have sent the zipped log file. Any news yet on what is causing the issue on my PC? Ta
  3. Andrew Which of the files do you require as there are quite a few in the Log File?
  4. Guys, thanks for the info and interest. I will re-install tomorrow and post the de-bug file asap after. Ta
  5. Hi Andrew. I would love to do that but I have un-installed the program as it was getting very frustrating having to re-boot the PC everytime I switched user, logged off or allowed the PC to go to sleep. If I have time tomorrow I will re-install, set up the de-bug log and then carry out the actions above so that the log creates a record of what is going on before I un-install it again:-) Best regards.
  6. Here's a copy of the debug file: ************************************************************* Service image path: \??\C:\Windows\SysWOW64\Drivers\OAmon.sys Service file path: C:\Windows\SysWOW64\Drivers\OAmon.sys Service binary exists: True/True File hash: B72D339287776BE7E906F02B3B41F032 File size: 38064 Service current state: 4/4 ************************************************************* Service image path: system32\DRIVERS\oanet.sys Service file path: C:\Windows\system32\DRIVERS\oanet.sys Service binary exists: False/True File hash: F115CF172C90C2A09324D86525ED8A9F File size: 32920 Service current state: 4/4 IM driver installed ************************************************************* ----------------BEGIN Adapters list---------------- BEGIN Adapter #1 AdapterName = {23ACC79C-DACA-45B7-A1DC-766771364280} Description = Broadcom NetLink Gigabit Ethernet Address = 84 2B 2B BE 1A FB Type = ETHERNET DHCP server = 192.168.1.1 Gateway = 192.168.1.1 IP = 192.168.1.3, Mask = 255.255.255.0 END Adapter #1 ----------------END Adapters list------------------ ************************************************************* ----------------BEGIN IfTable----------------- BEGIN IfEntry #0 Name = \DEVICE\TCPIP_{9A399D81-2EAD-4F23-BCDD-637FC13DCD51} Desc = WAN Miniport (IPv6) Address = 6E 69 20 52 41 53 Type = ETHERNET END IfEntry #0 BEGIN IfEntry #1 Name = \DEVICE\TCPIP_{5BF54C7E-91DA-457D-80BF-333677D7E316} Desc = WAN Miniport (Network Monitor) Address = 6E 69 20 52 41 53 Type = ETHERNET END IfEntry #1 BEGIN IfEntry #2 Name = \DEVICE\TCPIP_{9E3266EC-EDE1-4034-8C2F-2B0D0C5804BD} Desc = WAN Miniport (Network Monitor) - OnlineArmor Miniport Address = 6E 69 20 52 41 53 Type = ETHERNET END IfEntry #2 BEGIN IfEntry #3 Name = \DEVICE\TCPIP_{F6153CB0-6B5D-11E0-AD9A-D7E9CBF0C426} Desc = Broadcom NetLink Gigabit Ethernet - OnlineArmor Miniport-QoS Packet Scheduler-0000 Address = 84 2B 2B BE 1A FB Type = ETHERNET END IfEntry #3 BEGIN IfEntry #4 Name = \DEVICE\TCPIP_{2CAA64ED-BAA3-4473-B637-DEC65A14C8AA} Desc = WAN Miniport (IP) Address = 6E 69 20 52 41 53 Type = ETHERNET END IfEntry #4 BEGIN IfEntry #5 Name = \DEVICE\TCPIP_{ED27DA39-2C53-4186-95DD-3CC15DD7EB03} Desc = WAN Miniport (IP) - OnlineArmor Miniport Address = 6E 69 20 52 41 53 Type = ETHERNET END IfEntry #5 BEGIN IfEntry #6 Name = \DEVICE\TCPIP_{23ACC79C-DACA-45B7-A1DC-766771364280} Desc = Broadcom NetLink Gigabit Ethernet Address = 84 2B 2B BE 1A FB Type = ETHERNET END IfEntry #6 BEGIN IfEntry #7 Name = \DEVICE\TCPIP_{F6153CB1-6B5D-11E0-AD9A-D7E9CBF0C426} Desc = Broadcom NetLink Gigabit Ethernet - OnlineArmor Miniport-WFP LightWeight Filter-0000 Address = 84 2B 2B BE 1A FB Type = ETHERNET END IfEntry #7 BEGIN IfEntry #8 Name = \DEVICE\TCPIP_{2CA8BFB8-369E-4BE7-8483-65CE785DB3A1} Desc = Broadcom NetLink Gigabit Ethernet - OnlineArmor Miniport Address = 84 2B 2B BE 1A FB Type = ETHERNET END IfEntry #8 BEGIN IfEntry #9 Name = \DEVICE\TCPIP_{846EE385-7039-11DE-9D20-001D09FA5A1C} Desc = WAN Miniport (IP) - OnlineArmor Miniport-QoS Packet Scheduler-0000 Address = 6E 69 20 52 41 53 Type = ETHERNET END IfEntry #9 BEGIN IfEntry #10 Name = \DEVICE\TCPIP_{846EE382-7039-11DE-9D20-001D09FA5A1C} Desc = WAN Miniport (Network Monitor) - OnlineArmor Miniport-QoS Packet Scheduler-0000 Address = 6E 69 20 52 41 53 Type = ETHERNET END IfEntry #10 BEGIN IfEntry #11 Name = \DEVICE\TCPIP_{5AD13FA7-559C-4F27-9273-A3E80E9CDD92} Desc = WAN Miniport (IPv6) - OnlineArmor Miniport Address = 6E 69 20 52 41 53 Type = ETHERNET END IfEntry #11 BEGIN IfEntry #12 Name = \DEVICE\TCPIP_{846EE383-7039-11DE-9D20-001D09FA5A1C} Desc = WAN Miniport (IPv6) - OnlineArmor Miniport-QoS Packet Scheduler-0000 Address = 6E 69 20 52 41 53 Type = ETHERNET END IfEntry #12 BEGIN IfEntry #13 Name = \DEVICE\TCPIP_{8E301A52-AFFA-4F49-B9CA-C79096A1A056} Desc = WAN Miniport (PPPOE) Address = Type = PPP END IfEntry #13 BEGIN IfEntry #14 Name = \DEVICE\TCPIP_{78032B7E-4968-42D3-9F37-287EA86C0AAA} Desc = RAS Async Adapter Address = 20 41 53 59 4E FF Type = PPP END IfEntry #14 ----------------END IfTable------------------- ************************************************************* DiagnoseDevice.Enter Driver opened successfully \DEVICE\NDISWANIPV6 Address = 0 0 0 0 0 0 \DEVICE\NDISWANBH Address = 0 0 0 0 0 0 \DEVICE\NDISWANIP Address = 0 0 0 0 0 0 \DEVICE\{23ACC79C-DACA-45B7-A1DC-766771364280} Address = 84 2B 2B BE 1A FB DiagnoseDevice.Leave ************************************************************* ************************************************************* Service image path: \??\C:\Windows\SysWow64\Drivers\OADriver.sys Service file path: C:\Windows\SysWow64\Drivers\OADriver.sys Service binary exists: True/True File hash: 3FB931C56167CE49E4B07E3652F3812D File size: 59176 Service current state: 4/4 ************************************************************* Thanks for any help:-)
  7. Hi Hackerman1 Makes no difference. Using MSCONFIG I turned off all services and then added them one by one til I found the one that was causing the problem, i.e OA.
  8. I am using OA Premium v5.1.1.1395 on a Win 7 64bit SP1 desktop with Avira anti-virus and Lavasoft Ad-Aware. In the past three days I can log on as a Standard User but when I either log off or try to switch user the PC goes into Power Saving Mode and the only way I can get out of this is to do a reboot. I have reset all the power saving functions in Control Panel to no avail. Using MSCONFIG and disabling all services I can log on/off and switch users no problem. By a process of elimination I have found that it is OA that is the culprit. Any other user have this issue and if so how did you resolve it?