Siketa

Tester
  • Content Count

    3292
  • Joined

  • Last visited

  • Days Won

    23

Everything posted by Siketa

  1. Emsisoft Anti-Malware Surfshark VPN Tor Browser with HTTPS Everywhere and uBlock Origin
  2. "imformation" -> "information" 😊
  3. Under Surf Protection, where is "Hide built in list" checkbox? No hosts are shown in the list. Privacy option is gone now?
  4. I don't experience that behavior with Avira or Comodo extensions. I'm sure it can be further optimized.
  5. Website blocked! notification page should load and show much faster. When I test it on malc0de page, each blocked page or download is shown for a split second.
  6. When you disable extension, the icon in Chrome does not change and remains blue. It should be grey or something similar.
  7. Merry Christmas to all Emsisoft users and employees!
  8. I know....he missed "-" sign and capital T. 😁
  9. This is AV-Comparatives, not AV-Test, like andone said. Emsisoft does not participate in AV-Test any more. https://www.av-test.org/en/antivirus/home-windows/windows-10/october-2018/
  10. Emsisoft Anti-Malware 2018.10.0.9014 beta Still not fixed.
  11. Both issues fixed in the latest beta.
  12. It was probably asked before but anyway.... In older versions we could auto adjust column width by double clicking on separators. This is not possible any more and it requires lots of time and nerves to adjust them properly. Any chance of bringing this functionality back?
  13. Don't get me wrong but why those minor fixes have to wait so long to be fixed? Give me access to the code for 15 minutes and I will fix all typos and wrong links for the next beta...
  14. Of course you do but all the bugs that I reported in previous versions are still not fixed in this latest beta. Nothing new to add...
  15. Hmmm.....IE autocorrects your link and puts second slash sign. I got it to work....I have to click on address bar in IE and press Enter. Then it opens Sciter web page correctly.
  16. I can confirm that the sciter link opens correctly with Chrome and Firefox but not with IE 11 which was my default browser.
  17. I forgot to tell you that this happens in Internet Explorer 11 browser.
  18. This also happens in stable version...that is why I posted it here.
  19. Can someone else try to reproduce?
  20. Whatever it should be it is currently not working. Pointer does not change and clicking on it makes no action.
  21. Go to Settings and Exclusions. Hover with your pointer over "environment variables". No tooltip is shown.
  22. 1) Go to About screen and click on "Sciter Engine" link. Web page does not open correctly because the link is http:/sciter.com (single slash) It should be http://sciter.com 2) Go to Settings screen and Permissions. Click on MyEmsisoft and it will take you to Emsisoft main web page instead of MyEmsisoft page ("Learn more" link works correctly).