onegasee59

Member
  • Content Count

    127
  • Joined

  • Last visited

Everything posted by onegasee59

  1. Hallo liebes Team Emsisoft, da die Software als Dual-Scanner mit der Engine von Bitdefender arbeitet, hat mich dieser aktuelle Heise-Artikel sehr nachdenklich gemacht. Bitdefender kämpft mit schweren Sicherheitsproblemen - heise.de-News Wenn das so Problematisch ist mit Bitdefender - ist es dann nicht an der Zeit sich von deren Engine zu verabschieden? Oder sich einen anderen zuverlässigeren Engine-Partner zu suchen? Oder die eigene Scanner-Lösung auszubauen, zu verbessern und auf Zusatzpartner zu verzichten? Was sagt Ihr zu den Aussagen - sind sie falsch? Und wenn nicht wieso arbeitet Emsiosft mit so einem Sicherheitstechnisch unzuverlässigen Partner? LG
  2. Sorry aber das Sie oder Ihre Tochter sich keine Daten Notieren für wichtige Konten-Logins und gekauften Lizenzen ist doch nicht Schuld von Emsisoft. Also mal schön selbst an die Nase fassen
  3. Prima, jetzt wird alles wieder so angezeigt wie wir es wollten. Spezielles Danke an Alle Beteiligten soll ich Euch/Dir/Ihnen von Frau Francois ausrichten. Erstklassiger Support Claude. auch von mir natürlich herzlichen Dank. 😁👍👍👀😍 Bleibt alle Gesund LG Matthias
  4. Den Workspace konnte ich löschen - Habe dann alle Emsisoft de- und Neu-Installliert. Aber der Hinweis auf ein Abo geht nicht weg und die Anzahl der Tage bis zum Ablauf wie bei meiner Bussines-Lizenzen wird nicht angezeigt. Hier mal die Unterschiede: Richtig (wie bei meinem Account) https://my.hidrive.com/lnk/fsClDQwq So ist es nicht gewollt Account Frau Gabriele Francois https://my.hidrive.com/lnk/dGCFDMD9
  5. OK habe Ihnen Infos zum betroffenen Konto und Lizenz direkt gemailt.
  6. also den Workspace hab ich weg - aber die Lizenz ist nicht automatisch in Personal Licenses und findet sich drt auch nicht - Neu registrieren schägt ebenfalls fehl.
  7. Ich versuche es vorab schon mal mit Deinen HInweisen. LG Matthias
  8. MIssverständnis Claude! Es geht nicht um meine 12er-Lizenz - da ist alles excellent gelaufen . Es geht um den Account einer Freundin (Gabriele Francois) die ich schon vor Jahren mit zu Emsisoft empfohlen habe. Ich habe aber inzwischen schon an Sales geschrieben - Hoffe Sebastian wird sich das anschauen und er kann uns helfen - wie schon so oft. 😁 Oder wenn notwendig gibt er es weiter an [email protected] Danke Dir 👍
  9. Wir haben auf einem Emsisoft Account die Lizenz verlängert mit 4 x Busines Security und 3 Jahre. Jetzt steht der ganze Lizenzkram ungewollt plötzlich als Abo in einem Workspace und außerdem bekomme ich über alle auf den Rechner plötzlich Emsisoft komplette in englischer Sprache - begonnen hat die Installation in Deutsch . Wir wollen die Lizenzen aus dem Workspace raus haben und wieder ganz normal unter Lizenzen - geht das - wenn ja wie ? Und wie bekommen wir die Deutsche Sprache wieder ohne alles Neu installieren zu müssen? Und Leute könnte Ihr die Lizenzänderung nicht eeeeeeeeeeendlich mal erleichtern ist doch ein Wahnsinn das umständliche Verfahren - Ich muss mich in jede Maschine extra mit dem dämlichen Sicherheitscode einloggen das ist doch Bekloppt. Danke für die Hilfe
  10. Es funktioniert wieder WEB.de-Club - Technik-Support sagte mir die Fehlermeldung ....postmaster.... wäre ein Hinweis auf Fehler seitens Emsisoft MailServer. Jedenfalls bat der Support um die Weiterleitung der Fehlermeldung die sie mir gesendet hatten und in dem Moment kam der erste Code von 13:xx an. Also ohne das der Techniker irgenwas verändert/geändert hat - lediglich die Prüfung meines Kontos ergab was ich auch schon schrieb - kein Emsisoft-Account ist bei mir gesperrt. LG Matthias
  11. Arrgh, ja Danke Claude für die Recherche - web.de spinnt nein ich hab emsisoft definitiv nicht gesperrt. Habe ja auch noch heute Morgen problemlos die Securecode bekommen und plötzlich nun nicht mehr. Die Spinnen die Römer 😁👀 Ich werde mal WEB.de kontaktieren. Danke für Deine Mühe und bleibt alle gesund
  12. Hallo, Ich bin gerade am Umstellen unser 12 Rechner auf die neue Lizenz - auf manchen Rechnern will Emsisoft das ich mich ins Konto einlogge - das geht gut bis zum Sicherheitscode. Ich bekomme einfach keinen Sicherheitscode zugesendet. Und ich hatte es schon mal erwähnt der Text in der Anzeige zum Login ist Unsinn. Dort steht --> "Bitte geben Sie den Sicherheitscode ein, den wir Ihnen an folgende E-Mail-Adresse gesendet haben:" - aber genau die Email wird eben gar nicht angezeigt.
  13. Nö aktuell hier wieder kein Zugriff oder zeitlich wahnsinning verzögert - Login ins Konto funktioniert nicht Der Text im Anmeldefenster des Konto-Login ist auch Unsinn. Wenn es schon so da steht ... /Zitatbeginn "Bitte geben Sie den Sicherheitscode ein, den wir Ihnen an folgende E-Mail-Adresse gesendet haben: /Zitatende ... dann sollte die Email an die versendet wurde auch wirklich angezeigt werden - tut es aber nicht.
  14. Das kostenlose Installieren von WIN 10 mit einem WIN 7 oder WIN 8 oder WIN 8.1-Key-Code geht immer noch. 🙂 Ich würde bei der Karte eh zu einem älteren Treiber zurückkehren. Das ist der Standard-Referenztreiber für die GT 635 - https://www.nvidia.de/download/driverResults.aspx/144408/de Wie gesagt ohne den " Experience -Kram" installieren und Treiber dann so lassen. Alternativ zu DDU zur Deinstallation des aktuelle Treiber kannst auch auf das neue Tool der Macher vom GPU-Z (Techpower) greifen dem "NVCleanstall" wie bereits angeboten - wenn DU dabei Hilfe möchtest sag Bescheid.
  15. DirectX kann man (aber nicht nicht mit normalen Mitteln) deininstallieren - zu empfehlen ist es nur im Notfall. Bei der Windows-Installation ist schon entscheidend anders - ob ich ein Upgrade mache und den ganzen fehlerhaften Kram vom alten OS übernehme oder ob ich eine saubere Neuinstallation mit WIN 10 mache. Nur letzteres ist das richtige Installieren von WIN 10 - alles andere ist Unsinn. Vollkommen egal ob Du jetzt WIN 10 -Treiber verwendest oder nicht. War es ein Upgrade dann ist der "Unterbau" mit allen Fehlern vom alten OS vorhanden und kann dann zu solch unerwarteten Effekten wie bei Dir führen. "Geforce Experience" würde ich an Deiner Stelle gar nicht verwenden sondern ausschließlich manuell updaten und dann immer als Option "Neuinstallation". Für eine komplett neue und saubere Neuinstallation der Grafikkarte wurde ich zuerst DDU https://www.wagnardsoft.com/ (aktuell 18.0.2.2) verwenden und damit im abgesicherten Modus alles deinstallieren: Danach dann im Benutzerdefinierten Modus und Auswahl "Nur Treiber" die Grafikkarte deinstallieren ohne "Geforce Experience" vor allem den Standardtreiber und keine andere Version. Ansonsten würde ich Dir aber eh eine andere Grafikkarte empfehlen - die Geforce GT 635 von Nvidia ist und bleibt als Desktop oder M immer eine extrem abgespeckte Hardware in Deinem PC (ich vermute aus Lenovo HP-Serie) Wenn gewollt kann ich dabei gerne helfen.
  16. also ein Notebook denn die NVIDIA GeForce GT 635M ist nur eine Notebook-Grafikkarte der Mittelklasse eigentlich nur eine umbenannte GeForce GT 555M. Bleibt zum einen die Frage was für eine Treiber-Variante ist installiert? https://support.nvidia.eu/hc/de/articles/360005999979-Häufig-gestellte-Fragen-zu-NVIDIA-DCH-Standard-Display-Treibern-für-Windows-10 Und es bleiben die Fragen von oben: Gibt es eine Dritt-Installation von (welcher ) Sicherheitssoftware? Wurde das System per Upgrade auf WIN 10 installiert oder mit WIN 10 komplett clean neu installiert? .
  17. Welche Version - welche Grafikkarte - welcher Treiber von wo geladen? - Treiber = Standard oder DCH? Studiotreiber oder GRD-Treiber?
  18. Seit wann genau hast Du das Problem erneut? Was wurde zu diesem Zeitpunkt manuell oder automatisch gupdatet/gelöscht/de- oder installiert? Welche Hardware ist verbaut? Leeres und durchsichtiges Fenster nur bei EAM? Gibt es eine Dritt-Installation von (welcher ) Sicherheitssoftware? Wurde das System per Upgrade auf WIN 10 installiert oder mit WIN 10 komplett clean neu installiert
  19. @Lupino Sagt mal - es ist ganz sicher das Deine Bios-Batterie noch OK ist? Prüfe doch mal Deine SystemZeit auf dem Rechner ob diese korrekt eingestellt ist und auch stabil eingestellt bleibt.
  20. Hallo Claude, verstehe Euer Argument - ne dann lass ich es bei der Zweifaktor-Identifizierung bei my.emsisoft Also dann, Willkommen in 2020 - wünsch Dir/Euch/Uns viel Erfolg und wenig Ärger im neuen Jahr. :-)
  21. Hallo Claude Bader, zuerst Mal herzliche Grüße. Habe eben gelesen das Du jetzt nach dem Weggang von Thomas der neue Supporter hier bist der uns tatkräftig unterstützt. An Thomas falls er das noch lesen sollte - Danke für die Zeit mit Dir war immer toller Support - viel Erfolg für Dich wo auch immer. Ja nun zu meinen "Problemchen" Claude Hab ich was nicht mitbekommen? Ich kann mich in mein Konto nur noch per Zusatzcode einloggen. Kann man das wieder wegschalten, wenn ja wo? Bisher reichte es mir mich per Email und Passwort wie üblich in myEmsisoft einzuloggen. lg Ich wünsch Euch Allen einen guten Start ins neue Jahr!
  22. Kleine Ergänzung zu DirectX - unter WIN 7 - WIN 10. Benutzt für das Update von "DirectX" auschließlich dessen Webinstaller. Lasst Euch nicht von den Angaben im Link unter Systemanforderungen verwirren - der Webinstaller funktioniert einwandfrei von WIN 7 bis WIN 10 Download des "DirectX-Endbenutzer-Runtimes Web Installer" -----> "dxwebsetup.exe" https://www.microsoft.com/de-de/download/details.aspx?id=35 ACHTUNG! - Der Webinstaller enthält die Installation von "Bing Bar", dem Ersatz für die alte "Live Tool Bar" von Microsoft. Für die Funktion von DirectX ist die "Bing Bar" völlig unnötig. Beim Installationsablauf darauf achten und die Installation für die "Bing Bar" deaktivieren. Vorteile des DirectX-Webinstaller: Geringerer Download - nicht unterstützte WIN-Versionen werden automatisch vom Setup abgelehnt Hiermit könnt ihr sicher sein das beim Update immer die für die jeweilige WIN-Version (32bit/64bit) passende/aktuellste DirectX-Version installiert wird. Nur der DirectX-Webinstaller gewährleistet, das dort wo DirectX 10/11/12 installiert ist, auch tatsächlich noch fehlende/benötigte ältere DirectX-Komponennten zusätzlich nachinstalliert werden. Die Standalone-Installerversion von DirectX kann das alles nicht!
  23. OK verstehe - dann kannst den 2. mit "Ziffernfolge YYYYYYYY.mein Name" als Standardordner festlegen und danach den anderen beruhigt löschen. Löschen machst Du dabei am besten bei geschlossenem Firefox. Pfad des Stanndardordner vorher in z. Bsp Textdatei kopieren. Vor dem Löschen mach sicherheitshalber eine Kopie vom "Ziffernfolge YYYYYYYY.mein Name". Am einfachsten wäre es als regelmäßiges Backup per Batch-Programm. So kannst Dir mit der Batch z. Bsp. unter Dokumente ein regelmäßiges Backup kopieren. Ich persönlich bevorzuge inzw. die zebnet-Backup-Programe sowohl für Firefox als auch Thunderbird da es noch einige Komfortfunktionen zusätzlich bietet - kostet aber. Ich sehe gerade aktuell (leider nur noch Heute) gibt es ein Sonderangebot https://www.zebnet.de/offers https://www.zebnet.de/products (Backup für Browser und Backup für Email) Sollte Bedarf bestehen helfe ich Dir gerne - egal ob mit Batch oder ob Dich für zebnet-Backups entscheidest. Für den Fall melde Dich bei mir per PN
  24. ist aber ungewöhnlich wenn es nicht bewusst gemacht wurde das mehr als 1 Profil existieret. Standard-Profil ist default. Müsste auch dastehen. Hast Du ein Backup-Tool für Firefox verwendet? Oder mal selbst das Profil aus einer Sicherung manuell zurückgespielt? Oder das Profil außerhalb des Standardordners verlegt? Standard-Profil ist zu finden unter --> "C:\Users\...Dein Username...\AppData\Roaming\Mozilla\Firefox\Profiles\.....default-irgendeineZiffernfolge" Wenn Du mal Zeit und Ruhe findest lies Dir diese 3 Links aus der Fitefox-FAQ unbedingt mal durch https://support.mozilla.org/de/kb/firefox-profile-sichern-und-wiederherstellen#w_wo-befindet-sich-ihr-profil https://support.mozilla.org/de/kb/firefox-profile-erstellen-und-loeschen https://support.mozilla.org/de/kb/wiederherstellen-wichtiger-daten-aus-altem-profil