Jump to content

woodsman

Member
  • Posts

    24
  • Joined

  • Last visited

Everything posted by woodsman

  1. It happens with the freeware as if it is on a calander, at regular intravals every so often and I have to reload. Therefore is is fair to assume there must be software that disables it after a period of time. A reload solves the problem for the same amount of time. I like this product but paid for another AV that works well because at the time I needed email protection which is understandable. It will be a while before the subscription expires.
  2. I think I have figured out what was going on.
  3. I really do not want to un-install and re-install this V6.5 again......I have a perfect running i7 machine otherwise. What is the program looking for that will not allow it to start? Maybe it is something I am doing wrong? Let me add that the error also says "anti-malware cannot connect to the service application" Thanks
  4. Well regular as a clock I get the "A major problem has prevented the application from starting" Happens every 2-3 weeks regular with any antivirus working in real time. My preseant AV has Emsisoft listed as "trusted" What is changing in the program ? I made a backup copy of the program and saved it under a different name and it won't start either. Huh. Thanks
  5. How do I get EAM to ignore anything to do with Kaspersky? It has folders in several locations, app data, program files, etc. Thanks.
  6. Ok, I re-loaded V6.5.0.11 again and it should be good for 2-3 weeks until it does this again. It would be interesting to find out what gets changed that will keep it from starting. Thanks.
  7. Thinking back over the last 2 years, this "major error" problem has occured several times with various AV products running in real time. Seems to occure most often if I attempt to use Emsisoft after I have not used it in a couple of weeks, and if i reload it is fine again for a while....until I don't use it again for a while then try to open it. Probably just coincidence.
  8. Unfortunetly Kaspersky requires all supplimental AV's be un installed. It detects most of them when Kaspersky installs and won't go any further until you remove them. I downloaded Emsisoft after Kaspersky and it did work fine for a while. I'll look into your suggestion. Thank you. EDIT Ok...I checked and Emsisoft is listed under "Trusted" in Kaspersky. Computer is a perfect running i7 with 0 issues and I keep it maintained and updated. I apologize but am un-familiar with the terms PDS and HIPS, please explain.
  9. For real time protection I am running Kaspersky until it expires because I was waiting on email protection at the time. This is the only thing that I have on this computer. IF it creates a problem, can I rename the emsisoft folder to fool the AV into not disabling emsisoft?.....That is, if you suspect this may be the problem.....
  10. Hi all, Last time I used V6.0 it came up with "A major error has prevented the application from starting, Anti malware can't connect to the sservice application etc" It had worked fine till one day I got this message so I downloaded V6.5 freeware mode and it worked fine for 2 weeks and I now have this error message again. I really do not want to re-download and was wondering what I can do to get this application to start? Thank you
  11. Firefox 9 (mostly) IE 9 (sometimes) I don't go to porn sites , never did,. I use the internet when I have questions and search , or i am searching parts. I do watch U Tube videos sometimes. I will stay away from live streaming. Let us know when the email is ready. I am concered about embedded pictures and animated gifs and similar things in incoming email Thanks.
  12. A couple of quick questions while I am here.... Does EAM protect all email with embedded gifs or whatever plus any attachments using any email program installed on the PC? Should I continue to use the windows firewall? Thanks
  13. OK I see what to do with the betas to get rid of them I re-scanned for malware and all is good at the moment.....but could this be something that is embedded and will come out again or should I assume it has been cleared? I suspect that it will show up again within a few days . I am being real careful not to visit any unusual sites. I will keep scanning dailey. Thanks
  14. My backup scanner MSE is not flagging Emsisoft as malware but the same Jave/deployement/6.0 stuff 1 time yesterday or maybe it was the day before. After EAM download 3 or 4 days ago, EAM and picked up 3 or 4 then later MSE picked up 1. Kinda strange. I scan now with 2 or 3 different scanners dailey out of curiosity and so far today all is good except the EAM Quarentine .dat file I copied to the desktop got flagged but I deleted that. I didn't pick up anything for a month since I un installed the first EAM trial back in December at which time I was showing Java/deployment/6.0 activity on EAM and MSE until I un-installed EAM and it quieted down. It almost appears EAM triggers it somehow because this activity started again with this new EAM trial download but it is probably coincidence. I never hardly ever get any flagged and quarentined objects with MSE, just an occasional bad site that was stopped when I was using MSE in real-time when I am looking for parts or whatever for what i do. So any MSE activity is unusual for me. I stay away from the porno sites LOL EAM seems to be pretty effective if in fact these objects that are getting quarentined are legit. EAM gets more of them. Kaspersky is the real-time at the moment and so far has detected nothing during a scan except it has stopped 1 site from downloading in real-time. I wish I understood more about how this stuff is un-leashing itself in my PC at any given time. File hippo says 6 beta downloads available, what exactly are beta? test versions or early release? Thanks.
  15. I did the filechecker and updates. I appreciate the assistance on this. Not sure what to do now. I scan with 3 different AV that show clean most of the time so this must be a tough one. Emsisoft picked up the most activity of all the AV programs. Nice job. I plan on purchasing the full version soon as I get my head above water here. Thanks.
  16. Thanks Thomas, Sending a PM in a minute. Is there an english version of the FileHippo?
  17. Noticed something interesting today, just like the last time I downloaded EAM, Microsoft Security Essentials has started picking up Exploit Java hi-risk malware again. 3 of them this time. When I un-installed the EAM trial version the last time, a few weeks ago, all this exploit Java malware activity that was being detected occasionally by MSE stopped. I am wondering if I un-install EAM trial version again if the malware activity MSE detects will stop again. I scan manually with MSE, it is not running in real time. Interesting..
  18. I am running the emergency scanner,. Done, one low risk tracking cookie and that's it.
  19. OK I did a scan and this showed up. MSE and Kasperski missed it and was wondering if these may be something i need and why did they show up again. The 2nd report down from 12/24 caught the same or similar. Where would this stuff be coming from?. I un installed Java on the 24th and re installed it. I dont go to suspect sites that I know of. Is this stuff embedded and unpacking periodically? Thanks I'll try the emergency kit if you think that i should. Emsisoft Anti-Malware - Version 6.0 Last update: 1/11/2012 3:29:55 PM Scan settings: Scan type: Custom Scan Objects: Rootkits, Memory, Traces, C:\, D:\, F:\ Scan archives: On ADS Scan: On Scan start: 1/11/2012 3:44:56 PM C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\63\375f92ff-7e1a5e3c -> xmltree\lindsa.class detected: JAVA.Agent!E2 C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\63\375f92ff-7e1a5e3c -> xmltree\rekona.class detected: JAVA.Agent!E2 C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\63\375f92ff-7e1a5e3c -> xmltree\oplef.class detected: JAVA.Agent!E2 Scanned 581219 Found 3 Scan end: 1/11/2012 3:55:23 PM Scan time: 0:10:27 C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\63\375f92ff-7e1a5e3c -> xmltree\lindsa.class Quarantined JAVA.Agent!E2 Quarantined 3 Oddly this is the quarintine log after the above scan, file not found...is this stuff renaming itself before the removal process? Emsisoft Anti-Malware - Version 6.0 quarantine log Date Source Event Behavior/Infection 1/11/2012 3:55:42 PM C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\63\375f92ff-7e1a5e3c File not found JAVA.Agent!E2 1/11/2012 3:55:41 PM C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\63\375f92ff-7e1a5e3c Moved to quarantine JAVA.Agent!E2 Emsisoft Anti-Malware - Version 6.0 Last update: 12/24/2011 1:09:20 PM Scan settings: Scan type: Custom Scan Objects: Rootkits, Memory, Traces, Cookies, C:\, D:\, F:\ Scan archives: On ADS Scan: On Scan start: 12/24/2011 1:09:56 PM C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\8\1a03c108-5b4d7281 -> xmltree\opkat.class detected: Exploit.Java.CVE!E2 C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\43\e5a51ab-17c92a03 -> xmltree\londa.class detected: Exploit.Java.CVE!E2 C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\33\4f448ca1-4e409829 -> notana.class detected: Exploit.Java.CVE!E2 C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\33\53784821-15792209 -> notana.class detected: Exploit.Java.CVE!E2 C:\HP\Bin\EndProcess.exe detected: Riskware.Win32.KillApp!E1 Scanned 581470 Found 5 Scan end: 12/24/2011 1:16:27 PM Scan time: 0:06:31 C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\8\1a03c108-5b4d7281 -> xmltree\opkat.class Quarantined Exploit.Java.CVE!E2 C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\43\e5a51ab-17c92a03 -> xmltree\londa.class Quarantined Exploit.Java.CVE!E2 C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\33\4f448ca1-4e409829 -> notana.class Quarantined Exploit.Java.CVE!E2 C:\Users\Joe\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\33\53784821-15792209 -> notana.class Quarantined Exploit.Java.CVE!E2 Quarantined 4
  20. I downloaded emsisoft 6.0 in XP mode and it worked this time. Great. Then it said Free trial has already been used on this computer enter license key. At this point I un-installed it and decided to forget it. Tired of dealing with it in XP mode. Went to win 7 mode and downloaded it and turned off all real time protection because i now have a pretty decent virus scanner in real time that i am happy with. I still would like to keep emsisoft 6.0 to scan manually and i appreciate your help and concern. It says trial mode is half over. I will not rule out that at some point in the future I may use emsisoft pay version in real time but I am going to use up the one I paid for first. It has not let me down yet. Thanks.
  21. Thank you Thomas I ran it and it did bring up a square screen that had a checked box in the column labeled object: Emsisoft Anti-malware Configuration and in the column labled type it said: Registry. I then closed but didnt remove and no txt file can be found that was to be generated. I search emsiclean and all that comes up is the exe that I just downloaded and ran. I search emsisoft and no txt comes up from this year. In XP mode same thing no txt but said No traces found of emsisoft or mamutu. It is a almost new I7 win 7 pro setup. XP mode works perfect so far. I am going to try 1 more time to download this time in win 7 mode and see if my anti virus goes off, if so I will report. If all goes well I will try to download in XP mode again. Thanks
  22. OK sorry You mean Emsisoft Anti Malware.....I had it in the non-XP normal win 7 mode but was not running, it was not the primary at the moment, I was just trying it. However, the virtual mode needs its own AV and was attempting to install it there. My AV would flag a wicked malware every time I downloaded the EAM in normal mode and it scared me so I un installed the EAM. It would get in the IE temp internet files and unpack itself and I had a heck of a time. I cannot tell you what it was but happened on 2 attempted EAM downloads and I uninstalled the original AV I had and lost the name of the malware. After the first EAM download the MSE flagged a malware and then I scanned with EAM and it picked out 4 more of a similar name. The MSE flagged another malware during the 2nd EAM download and I aborted the download. MSE is gone now in favor of Kasperski in standard win 7 mode. Still have MSE in virtual XP mode. Maybe nothing to do with EAM but the only activity I ever have is when I am installing EAM or shortly thereafter during times I am not doing scans. Thanks
  23. Sorry for the dumb question but what is EAM ? I have not installed anything new in quite some time. Thanks
  24. Hi, Having difficulty getting this to install, probably something i am doing wrong. Win 7 64 bit running in virtual XP mode, serv pack 3. I need this for the XP mode and it says there is a problem with the download, unverified publisher so I just accept it anyhow and then it appears to install then disappears. Cannot find where it went. Hmmm The first several times upon install it gave a message that the download was corrupted please try another download. I don't know. I do have an SSD if that makes any difference, I know I had a problem with the Win 7 operating system on this computer for a while with V6.0 but it cleared up . I assumed it was an SSD issue and must have been resolved. Thanks for any tips.
×
×
  • Create New...