Codon

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Codon

  • Rank
    Member
  1. Ich habe eine Gültige Lizenz für noch 1093 Tage, dennoch werde ich aufgefordert den Lizenzschlüssel einzugeben. Etwas Vergleichbares hatte ich schon mal bei Emisoft Anti-Malware http://support.emsis...-lizenz-oa-bug/ - und was da abgelaufen war bis zur Klärung, ist mehr als "ätzend" gewesen - ich hoffe das geht nicht wieder von vorne los! Desweiteren bin ich in großer Sorge wegen der Sicherheitslücke im Bankingmodus http://support.emsis...m-bankingmodus/ - sie ist immer noch nicht geschlossen. Am Freitag, dem 13. Januar 2012 bekam ich eine Emailantwort, die baldige Abhilfe in Aussicht stellte. Inzwischen hatten wir Freitag, den 13. April 2012 und es hat sich nichts getan. Ich hoffe das ich nicht noch bis Freitag den 13. Juli 2012 warten muss So wurde ich heute von Online Amor überrascht: So hat sich Online Amor dargestellt - bevor ich obiges Prozedere abwickeln musste. Noch gestern stand bei Ablauf der Lizenz: 1094 Tage verbleiben. Warum dort heute stand - Ablauf der Lizenz: Entfällt - ist mir ebenfalls ein Rätsel - eine Lizenz auf Lebenszeit?!
  2. Firefox braucht doch microsoft.com nicht und sun.com kann ich im Bankingmodus nicht erreichen, obwohl "on whitelist" ! ...dafür aber *.heise.de/ *.encrypted.google.com *.imageshack.us/ *.greenpeace.de/ *.stern.de/ *.zeit.de/ *.spiegel.de/
  3. Obwohl der Bankingmodus buggy ist, habe ich dennoch meine Online Amor Lizenz um 3 Jahre verlängert ! Diese Antwort vom 13.01.2012 ( es war ein Freitag *zwinker ) ... ...und diese vom 23.02.2012 lassen mich hoffen, das bald eine Lösung gefunden wird - zumindest ist man dran. Heute haben wir den 14.03.2012 - gibt es Neuigkeiten ?! Der Bankingmodus hält immer noch nicht - dicht
  4. Das Problem existiert schon länger - Posted 07 January 2012 - 11:06 PM http://support.emsis...1562#entry41562 - mit der neuesten Version Online Armor 5.5.0.1557 und bis gestern wegen des Programmfehlers in Online Amor auch schon in der Version 5.5.0.1543 Posted 21 February 2012, 06:26 PM http://support.emsis...ersion-5501543/ sind noch mehr Seiten dazugekommen. Anfangs waren es diese drei | https://encrypted.google.com/ | http://www.heise.de/ | http://imageshack.us/ | Der dortige Fragenkatalog ist abgearbeitet, nähere Angaben zu meinem System nur so viel - immer alles aktuell, keine Ausnahmen, Details per PM. Mag sein, das es in Version 5.5.0.1545 wieder mal funktionierte, doch die hatte ich nie, weil: ...und ich nur direkt von 5.5.0.1543 auf 5.5.0.1557 updaten konnte! Am Freitag, den 13. Januar 2012 schrieb per Email Das gab es wohl bis heute nicht ! Keine Einstellungen verändert gemäß dem Motto "don't touch a running system", warum sollte ich auch den Bankingmodus aufbohren - macht doch keinen Sinn! Wie schwach ist Online Amor, wenn es die Browser nicht beherrschen kann. Es macht auch keinen Unterschied, ob ich die Seiten mit Google Chrome, dem Internet Explorer oder Mozilla Firefox aufrufe - im Bankingmodus wird fleissig verbunden - und das war mal nicht so! Wofür hab ich denn die Firewall ?!
  5. Danke! Die bisherige Lizenz ist - wie oben beschrieben - erneut aktiviert und somit sind auch wieder Updates möglich!
  6. Heute bemerkte ich, das Online Amor seit dem 7. Februar 2012 keine Updates mehr gemacht hatte. Ein manuelles Update heute war ebenfalls vergebens! Im Supportcenter erblickte ich dann dies: Es gab keine Firewall-Lizenz! Ich habe aber eine gültige Lizenz für Online Amor: In diesem Topic fand ich einen "Leidensgenossen" und einen Lösungsansatz http://support.emsis...-armor-premium/ Leider kam ich nur bis Punkt 4 - es wurde keine Lizenz angezeigt ! GottSeiDank hatte ich mir meinen Key vorher notiert (Option - Lizenz anzeigen), denn ich konnte das sich öffnende Fenster nicht mehr schließen, kam also nicht mehr zurück! So habe ich den langen, langen Key manuell eintippen müssen. Danach ging es mit dem (manuellem) Update! Woran lag es denn, das Online Amor so lange nicht Up to Date war, bzw. der Support eingestellt wurde, weil die Lizenz (scheinbar vorzeitig) abgelaufen war.
  7. Seit längerer Zeit kann ich im Bankingmodus - eine geniale Option - leider auch problemlos auf andere Webseiten (nicht auf jede!) als die meiner Bank zugreifen. Das war nicht immer so! Es macht keinen Unterschied, ob das Häkchen bei Online Amor Domains Liste ignorieren gesetzt ist oder nicht (siehe Screenshots) Anscheinend hatte in ferner Vergangenheit ein Update von Online Amor - zumindest den Bankingmodus - aufgeweicht! Das in letzter Zeit keine Updates mehr möglich sind, schreibe ich lieber in einem neuen Topic. ach - und bei den Domains sind nur die relevanten Seiten meiner Bank aufgeführt und geschützt, sowie eine als sicher markierte Seite von Adobe!
  8. Zunächst - richtig ist: Nicht ich wechsele, sondern EAM wechselt & generiert unterschiedliche Hardware IDs, weil die Software meine eSATA-Schnittstelle nicht außen vor halten kann! In der logs.db3 von eurer Software finde ich insgesamt 4 mkeys - die vollständigen habe ich dir per PM geschickt. Ich denke eine davon ist - wie du schriebst "plötzlich" aufgetaucht. ...ansonsten finde ich es nicht weiter tragisch, wenn Fehler auftauchen - gerade im Bereich Programmierung lassen sich gar nicht alle Eventualitäten im Voraus bedenken. Ich finde es eher spannend dahinter zukommen, woran es dann gelegen hat. Weniger gut finde ich, wenn abgestritten wird, das etwas nicht in Ordnung ist - aber das ist beim EAM-Team ja nicht der Fall.
  9. Antwort mit Protokoll habe ich dir aus Sicherheitsgründen als PDF im Anhang an eine PM geschickt. Für die Threadleser dies aber zur Info - seit gestern gibt es eine neue USB-Tastatur - ansonsten hat sich die Hardware nicht verändert - EAM "kennt" sie und vor dem Update auf Version 6.0.0.40 war das auch kein Problem. Und noch eines möchte ich hier sagen: Auch wenn ich sehr genervt bin wegen dieser Lizenzkeyüberprüfung und der vielen Zeit, die ich für eine Klärung aufbringen muss, so bin ich doch sehr zufrieden mit EAM und OA (bis auf die "Kleinigkeit mit dem Bankingmodus) !!!
  10. Zu OA: Also der Cache ist leer gewesen (beim Beenden vom Firefox + CCleaner) - OA Fenster dicht! Es geht trotzdem! und ja es ist schon spät ! Zu EAM: Also beim ersten Mal habe ich 1. angeklickt (mit eSATA) - dann -bei eSATA aus- ging 1. nicht ->24h Sperre, alternativ 2.genommen und ging. ABER JETZT BIN ICH JA NUR NOCH AM BESTäTIGEN und zwar 2 mal beim eSATA zuschalten und 2 mal beim Ausschalten, das ist ja nicht zum Aushalten. EAM sollte doch jetzt von allein erkennen, welche Lizenz die richtige ist, kann doch nicht angehen, das ich jetzt bei jedem Zuschalten oder Abschalten einer eSATA-Platte die Lizenz wechseln muss, damit mein Rechner geschützt ist.
  11. Hallo Fabian, es ist ein BUG, es spielt keine Rolle, ob das Häkchen bei Online Amor Domains Liste ignorieren gesetzt ist oder nicht ! In beiden Fällen werden die Seiten | https://encrypted.google.com/ | http://www.heise.de/ | http://imageshack.us/ | aufgerufen und dargestellt ! Hast du dich bei dieser Aussage geirrt ? Online Armor besitzt eine eingebaute Liste vertrauenswuerdiger Domains und auf diese Seiten ist ebenfalls im Banking Modus der Zugriff nicht gestattet. Warum sollte es vertrausenwürdigen Domains nicht gestattet sein - du meintest sicherlich das es ihnen gestattet ist - sonst machte die Liste ja keinen Sinn. Ansonsten - wo kann man die Liste einsehen? P.S. warum wurden die Bilder oben in der Vorschau angezeigt - jetzt aber nicht ? P.S.S. Hab Dank für die temporäre Lösung!
  12. Hi, seit dem Update auf Version 6.0.0.40 werde ich bei fast jedem Rechnerstart mit der Lizenzkeyüberprüfung belästigt. danach wird mein Key angezeigt und ich muss weiter anklicken ja und dann werde ich ab und zu für 24h gesperrt. Nachfragen | Vermutungen | Unterstellungen von Christian Peters 1. wie lautet Ihr Key. Ich setze das Mapping dann einmal zurück. 2. Der Schlüssel wird auch nur auf einem Rechner benutzt? 3. laut Mappinghistorie wurden 2 Machine IDs generiert. Bedeutet das der Schlüssel auf einem 2ten Rechner benutzt wurde. 4. dann blockt vermutlich die Firewall die a2service.exe. 5. Sie nutzen die Lizenz nur auf einem Rechner? 6. nichts zu erkennen aus den Logs (OA) heraus.Ihre Windows Systemzeit stimmt? Bitte einmal ein HiJackThis-Logfile generieren und hier an die Mail anhängen. 7. Mittlerweile konnten wir das Problem nachvollziehen. In den nächsten Tagen gibt es dazu ein Update das das Problem behebt 8. bitte Anti-Malware öffnen und zu Einstellungen Tab Update gehen. Dort Beta Updates aktivieren. Dann ein Update ausführen. Ist das Update beendet den Rechner neustarten.Dies sollte das Problem beheben.Das Update für den stabilen Zweig erscheint in ein paar Tagen. 9. bitte teilen Sie mir einmal Ihren Lizenzschlüssel mit. 10. bitte stellen Sie sicher das Sie den Schlüssel nur auf einem Rechner verwenden. Laut unserer Mapping Historie wurde der Schlüssel auf mehreren Rechnern gleichzeitig benutzt.Dies ist bei einer Einzelplatzlizenz aber nicht möglich. 11. Der alte Schlüssel wurde aus unserer Datenbank entfernt. 12. die Mappinghistorie sagt das der (neue) Schlüssel wieder auf 2 Windowsinstallationen eingesetzt wurde. Zu erkennen an den beiden unterschiedlichen Machine IDs. SInd Sie sicher das der Schlüssel nur auf einer Windowsinstallation eingesetzt wird? 13. bitte ändern Sie Ihr Kennwort im Kundencenter unter https://cc.emsisoft.com/de/account/ . Wenn es geändert wurde kontaktieren Sie mich bitte erneut. Sie bekommen dann nochmals einen neuen Schlüssel. 14. Bitte auch sicherstellen das niemand Ihre Emails mitlesen kann. 15. der Lizenzschlüssel wurde auf den Rechnern mit der IP nummer1 und nummer2 benutzt. 16. ihr neuer Schlüssel lautet: 17. der Schlüssel wurde wieder kurz hintereinander auf 2 Rechnern benutzt: 21.12.2011 21:56:33 IP nummer1 Mashine ID1 21.12.2011 21:28:57 IP nummer2 Mashine ID2 Beides sind wieder 1Provider IP Adressen. 18. Entweder ist Ihr Rechner infiziert und Ihr Schlüssel wird ausgelesen oder durch eine andere Methode kommt ein Fremder an den Schlüssel. 19. dann sieht es danach aus das sich die ermittelte Machine ID die dem Schlüssel zugewiesen wird nach Rechnerneustart immer ändert. Benutzen Sie irgendwelche Tools die bestimmte Softwarekomponenten oder BIOS-Informationen beim Rechnerneustart ändert? Oder benutzen Sie Wechsellaufwerke als Festplatten? 20. ist an diesem ESATA Anschluss immer eine Festplatte angeschlossen? 21. ich bin bereits in Kontakt mit unseren Entwicklern um eine Klärung für das Phänomen zu finden. 22. danke. Wir werden uns das Log mal anschauen mit unseren Entwicklern. Meine Erklärungen zu den Punkten 1. - 23. 1. EAM ist nur auf einem Rechner installiert 2. in der logs.db3 dieses einen Rechners sind alle Mashine IDs und alle (inzwischen 6) Lizenzkeys zu finden - aber auch manch Name von Internetseiten und mit welchem Browser sie dargestellt wurden! 3. beide aufgeführten IPs sind im LOG meines Modemrouters zu finden. 4. Erst seit dem Update auf die neue Version 6.0.0.40 um den 8.10.2011 trat das Phänomen der Lizenskeyüberprüfung auf. Der Gebrauch des PCs hat sich nicht verändert (->ESATA-Dockingstation - Festplatte). 5. Heute wurde ich wieder für 24h gesperrt - siehe oben 6. Noch eine Lösung für 2 Tage - die 30 Tage Testversion die ich alternativ wählen konnte 7. HimmelHerrGottNochmal - wann hört das endlich auf ¿! Ein neues Spiel beginnt jetzt mit einem Bug in Online Amor Obwohl der Banking-Modus aktiviert ist(nur die Bank ist online erreichbar sonst nichts) kann ich trotzdem auf folgende Seiten gelangen.| https://encrypted.google.com/ | http://www.heise.de/ | http://imageshack.us/ |Der Fehler ist - das die Seiten aufgerufen werden können (rote Pfeile) und sogar diese Bilder bei Imagehack locker hochladen Und wie soll es auch anders sein - dieses Forum ist ebenfalls erreichbar. Jetzt geht es wieder los mit haben sie dies, haben sie das, machen sie mal, sind sie sicher.... Wenn ich die Zeit rechne, die ich jetzt schon mit diesem BUG in EAM und OA verbringe, wird mir ganz anders. Es kann doch nicht angehen, dass wenn eine ESATA-Festplatte die Maschinen-ID verändert, dies als Grundlage für eine Lizenzkeyüberprüfung sein kann! Soeben habe ich versucht meinen Key neu einzugeben - diesmal ging es die 24h gingen ja sehr rasch vorbei!