Lupino

Member
  • Content Count

    195
  • Joined

  • Last visited

  • Days Won

    1

Lupino last won the day on January 8

Lupino had the most liked content!

Community Reputation

2 Neutral

About Lupino

  • Rank
    Forum Regular
  • Birthday 11/21/1947

Profile Information

  • Gender
    Male

Recent Profile Visitors

4405 profile views
  1. Hallo Claude, vielen Dank für die Information, sie beruhigt ! Seit einigen Jahren läuft ohne Unterbrechung EAM erfolgreich auf meinen Rechnern. Ich denke, dass auch für andere User diese Info interessant ist! Lupino
  2. Der Artikel in der aktuellen c't bringt mich auf die Frage: Kann EAM einen Emotet Angriff erkennen und/oder abwehren ? Evtl. sogar beseitigen ? Ich bin kein (!) IT'ler, lediglich ein erfahrener Dilettant, daher bitte ich um Entschuldigung für meine evtl. dumme Frage 😕 Vielleicht isses schon aufgefallen: Ich musste meinen Text editieren .... es fehlte >kein< ...ich bin kein IT'ler
  3. Hallo, meine Probleme mit EAM sind damit gelöst. Der Support war prima, danke dafür! Der thread könnte geschlossen werden, falls das geht.
  4. Prima und danke ! Findet der Übergang von der Beta- in die Normalversion von EAM auch mit dem Update statt. Wie erfahre ich, dass ich wieder umstellen kann ?
  5. Hallo, die Betaversion läuft rund. M.e. kann sie in den Standartbereich übernommen werden. Entsprechender Hinweis wäre praktisch. Ein kleiner optischer Fehler ist mir aufgefallen: Beim Mousehover über die Textzeile "Letztes Update:" Erscheint ein Text "Nächstes Update in (die Zeit, die angezeigt wird ist richtig) Minuten im Leerlauf ist". Das ist sprachlich irgendwie falsch und sollte bei Gelegenheit korrigiert werden. Ansonsten bin ich mit der Problembehandlung durch Emsi sehr zufrieden, ebenso wie mit EAM. Vielen Dank !
  6. Hallo @MiRo Die Umstellung auf Windows 10 kann ich nur empfehlen! Sie ist bisher noch kostenlos. Sogar mein in die Jahre (10 Jahre) gekommener Desktoprechner mit ASUS Motherboard P5QL Pro, mit 8GB Ram, Intel Core2 Duo E8400 , 3 GHz und inzwischen SSD Samsung SSD 860 Pro 1TB hat die Installation klaglos hingenommen. Alle installierte Software wurde übernommen, sogar alles bezüglich der internen S2-SAT-Empfangskarte und zugehöriger Software DVB-Viewer läuft problemlos. Auch die zusätzliche USB3-Karte wurde anstandslos erkannt. Lediglich die Beiden Drucker, HP und Epson, und der Bildschirmtreiber für NVIDIA Quadro FX508 mussten neu installiert werden. (W10 meldet sich nach Installation mit Standartauflösung 1024 x 768. Benötigt wird bei mir 1920 x 1080) Ein wenig Fummelei war erforderlich, um die Terratec-Soundkarte Aureon 7.1 wieder zum "sprechen" zu bekommen. EAM hatte vor (!) der Installation von W10 deinstalliert und alsbald neu installiert = funktioniert wieder wie es soll. Nun ist alles in Ordnung und ich bin sehr zufrieden. W10 läuft rund und flott. Eigentlich hatte ich auch W7pro / 64 weiter betreiben wollen, bin aber nun froh, dass ich mich doch zum Umstieg durch gerungen habe!!! Also nur Mut.... 😉 W10 läuft gut !! Gruß Lupino
  7. Hallo Claude, ich habe soeben die Betaversion aktiviert. Mein erster Eindruck ist, dass mit dieser Version das Zeitfenster fürs Update, wie gewünscht, einstellbar ist. Prima!! Ich werde es einige Zeit beobachten und mich abschließend melden. Lupino
  8. Hallo @onegasee59. Danke für den Hinweis, dieser Aspekt ist durchaus naheliegend. Wie du weiter oben sehen kannst, habe ich recht gründlich den von dir erwähnten Aspekt geprüft. Wie du weiter im Verlauf sehen kannst betrifft das Problem auch andere User und ist auch bei emsisoft als Problem erkannt worden. Eine Korrektur, ein Bugfix wurde angekündigt. Übrigens ist dieses Problem mit dem nicht einstellbaren Zeitfenster für's Aktualisieren das einzige Problem, das ich beklage. EAM ist weiter ein für mich tolles Programm und der Support ist prima !!
  9. Vielen Dank für die bisherige Unterstützung. Zur Information: Heute habe ich auf einem PC Windows 10pro/64 installiert. Upgrade von Win7/64 Vor der Installation hatte ich EAM deinstalliert und nach Abschluss wieder installiert. Der Effekt mit dem nicht einstellbaren Zeitfenster für das Automatische Update ist auch bei Win10 vorhanden.
  10. Vielen Dank für den Hinweis und den link 😀
  11. Upgrade auf Win 10 steht an, beide Versionen 64bit und pro. Wie ist diesbezüglich mit EAM umzugehen ? Deinstallieren, neu installieren? oder einfach nur Schutz beenden ? Oder etwas anderes ? Für Hinweis wäre ich dankbar
  12. Hallo, es gibt übrigens noch ein Phänomen bei den möglichen Einstellungen, also in meinem Fall Autoupdate, alle zwei Stunden. Nach Einschalten des Rechners (Win7/64) meldet sich EAM zunächst mit der Anzeige rot "der Computer ist nicht geschützt". Erst nach Aktualisierung, entweder manuell oder automatisch - Automatisch dauert dann etwas länger - verschwindet diese Anzeige und EAM geht in einen normalen Zustand über. Dieser Fehler tritt auch auf, wenn der Rechner zwischendurch mal für eine oder zwei Stunden ausgeschaltet war. Meines Erachtens sollte dieses Phänomen auch von Emsisoft untersucht werden.
  13. Es freut mich, dass ich helfen konnte. Gruß Wolfgang
  14. Hier ist der Link und die Erklärung: https://help.emsisoft.com/de/1788/wie-kann-ich-ein-emsisoft-produkt-vollstaendig-deinstallieren/
  15. Probier doch mal noch mals zu deinstallieren, Neustart, und dann mit dem Tool "Emsiclean" alle Reste von EAM vollständig zu entfernen. Nach neustart EAM erneut installieren. Möglicherweise bringt das was. Das Emsiclean -Tool findest du auf der Emsi-Seite. Die Adresse habe ich im Moment nicht, schaue aber gern noch mal nach und poste sie hier.