Jump to content

Lupino

Member
  • Posts

    218
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Lupino

  1. Ich möchte hier mal ein großes Lob loswerden: Ich hatte es nicht hinbekommen. Dank der prima Hilfe durch Emsi bzw. durch Claude Bader per TeamViewer funktioniert EAM nun wieder wie es soll. Toller Service ! Danke Schön !!
  2. Das hatte ich so gemacht. und dann nochmal das script gestartet, ohne sichtbares Ergebnis. Im Taskmanager kann ich sehen: Dienste: a2AntiMalware, wird ausgeführt Autostart: Emsisoft Real-time Protection, Aktiviert Details: a2service.exe: wird ausgeführt Dienste: a2AntiMaleware: wird ausgeführt Dienste: a2Antimalware, Emsisoft protection service, wird ausgeführt Dienste EppWsc, Emsisoft WSC Integration Service, wird ausgeführt. Nun bin ich mit meinem (laien)latein am Ende. Vielleicht hilft es , EAM vollständig(!) zu entfernen und erneut zu installieren? Wenn ja, wie geht oder mit welchem tool geht das ? Sollte ich evtl abwarten bis das Problem auch in der Installationsdatei gefixt ist, und bis dahin beim MS Defender bleiben ? EAM sollte doch eigentlich auch bei installation den Defender entsprechend behandeln, so dass es kein Problem geben sollte.
  3. Leider klappt der fix bei mir nicht. Nach dem Fehler, dem Merkwürdigen Verhalten von EAM hatte ich deinstalliert. Das funktionierte problemlos. Danach hatte der Defender den Schutz übernommen. Zwischenzeitlich habe ich EAM neu installiert. Mit dem Effekt von vorher: Keine sichtbare Reaktion. Das Fenster erschien nicht. Im Startmenü finde ich ein Verzeichnis EmsiAntimaleware und ein Starticon mit diversen Rechtsklick-Optionen unter anderem auch deinstallieren ... Auch ein Homeguard icon finde ich im Startmenü. Leider bleibt EAM unsichtbar und ich bin einigermaßen hilflos. Vorläufig habe ich den Defender wieder aktiviert. Mit aktivem Defender wird das script blockiert. Was kann ich noch machen ?
  4. Gibt es inzwischen Neuigkeiten, einen Fix ?
  5. Danke für den Hinweis! Ich habe die Seite gefunden. Aber ich werde Abwarten bis uns Claude Bader hier mitteilt, dass das Problem gelöst ist und der EAM-Download auf dem gefixten Stand ist.
  6. Wenn das Problem gelöst ist, über welchen Link kann ich EAM für eine erneute Installation herunter laden ? zZ ist für mich, evtl wegen der Deinstallation, my.emsisoft.com nicht erreichbar.
  7. Habe EAM von meinem Rechner entfernt, und warte auf Problemlösung. EAM entfernen funktionierte problemlos.
  8. Danke für den Hinweis, nun werde ich es erst gar nicht probieren und abwarten, was Emsi sagt.
  9. Sollte eine Neuinstallation erforderlich sein, bräuchte ich auch ein Deinstallations-Tool und einen Link zum herunter laden der aktuellen EAM-Version. Evtl gibts von Emsi auch ein anderes Werkzeug, mit dem EAM wieder lauffähig wird .
  10. ich kann hier lediglich eine a2service.exe sehen. Sonst weist nichts weiter auf EAM hin.
  11. Seit dem Update von heute, der irgendwie automatisch im Hintergrund vollzogen wurde, startet EAM nicht mehr. Kaltstart führte zu keinem Ergebnis. Was kann/muss ich machen ? Windows 10 21h2 / Sicherheit weist darauf hin, dass EAM geöffnet werden könnte, jedoch tut sich nichts.
  12. Seit dem Update von heute, der irgendwie automatisch im Hintergrund vollzogen wurde, startet EAM nicht mehr. Kaltstart führte zu keinem Ergebnis. Was kann/muss ich machen ? Windows 10 21h2 / Sicherheit weist darauf hin, dass EAM geöffnet werden könnte, jedoch tut sich nichts.
  13. Danke für den Hinweis, dann brauche ich mir keine Sorgen machen. Ein Hinweisfenster wäre allerdings hilfreich gewesen, geht aber wohl auch nicht ;-)
  14. Seit heute, 1.11.21 ca. 8 Uhr funktionieren auch die manuell gestarteten Updates nicht mehr. Ich kann "Aktualisierung" anklicken aber nach Kurzem ist nichts passiert:Letztes Update vor 21 Stunden :-( Was kann passiert sein ? Mein Abo läuft noch bis 7.22.
  15. Es scheint nun alles so zu sein, wie es soll: Alle automatischen Updates erfolgen wie in der Voreinstellung vorgesehen, stündlich. Glocke aus/an und Neustart des Rechners scheinen es bewirkt zu haben.
  16. Zusatzinfo: Habe ein intervall von 8 Uhr bis 22Uhr eingestellt. Rechner gegen 17Uhr heruntergefahren und gegen 21:50Uhr wieder hochgefahrern. Nach einigen Minuten, ca 21:55 nachgeschaut. EAM hatte vor 2 Min aktualisiert ..... Merkwürdig, werde weiter beobachten!
  17. Hallo, bereits im Januar wurde dieses Problem erörtert: ...Keine automatischen Updates. Mir ist das Verhalten erst kürzlich aufgefallen. Meine EAM-Version: 2021.10.0.11201, Windows 10pro, Ver 21.h1, Build 19043.1288 vom 21.3.2021 Ich habe, wie in dem Beitrag beschrieben, die Glocke, die nicht aktiviert war, aktiviert und wieder deaktiviert, leider erfolglos. Meine Einstellung ist: alle 2 Stunden zwischen 9 Uhr und 22 Uhr. Ich habe auch andere Zeitfenster probiert, jedoch ohne Erfolg. Was kann ich machen, damit die Aktualisierung wieder automatisch läuft ? Leider konnte ich im deutschen Forum keine Lösung finden.
  18. Danke für den Hinweis! Die Datei wurde inzwischen "whitelisted". Ich bin mal wieder begeistert vom Emsisoft-Service, Danke !!! Gruß Wolfgang (Alias "Lupino")
  19. Hallo, beim routinemäßigen Scann mit EAM wurde der Trojaner "Trojan.Win32.Small" gefunden. Ich habe die gefundene Datei in Quarantäne geschickt. Nochmaliger Scan blieb negativ. Kann ich davon ausgehen, dass nun wieder alles clean ist ? Weiß jemand wie/woher dieser Trojaner auf meinen Rechner gelangt sein kann, und evtl. warum er nicht sofort erkannt wurde? Vor kurzem habe ich von Garmin den "Garmin Express" aktualisiert und fürs Navi aktuelle Karten geladen.Beides vom Garmin-Server. Während der "Garmin Express"-Installation wurden einige Freigaben von EAM verlangt....
  20. Danke für die rasche Hilfe! Ich hatte schon Angst, dass etwas schlimmes passiert war 😉
  21. Das ist wie bei mir, siehe oben. Proxy ist und war nicht aktiviert.
  22. Seit dem Update auf Ver. 202.11.0.10.501 bekomme ich Fehlermeldung dass keine Verbindung zum Update-Server möglich ist. An Einstellungen hatte ich nichts verändert. Internetverbindung ist bei mir ok. Alles adere funktioniert wie gewohnt, Internetzugang ok. Im Fehlerhinweis gab es noch einen Hinweis, Proxy-Einstellungen überprüfen. Proxy ist bei mir deaktiviert, ohne Haken. Was kann ich machen ?
  23. Hallo Claude, vielen Dank für die Information, sie beruhigt ! Seit einigen Jahren läuft ohne Unterbrechung EAM erfolgreich auf meinen Rechnern. Ich denke, dass auch für andere User diese Info interessant ist! Lupino
  24. Der Artikel in der aktuellen c't bringt mich auf die Frage: Kann EAM einen Emotet Angriff erkennen und/oder abwehren ? Evtl. sogar beseitigen ? Ich bin kein (!) IT'ler, lediglich ein erfahrener Dilettant, daher bitte ich um Entschuldigung für meine evtl. dumme Frage 😕 Vielleicht isses schon aufgefallen: Ich musste meinen Text editieren .... es fehlte >kein< ...ich bin kein IT'ler
×
×
  • Create New...