Jump to content

Lupino

Member
  • Posts

    227
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Lupino

  1. Nein, nicht mit chkdsk. Die Systemplatte C: ist eine Samsung 1TB SSD. Die habe ich schon mal mit Magican getestet, allerdings nur mit einem Schnelltest.
    Magican zeigt mir im Normalmodus und nach dem Test keine Fehler an. Ich hatte es auch wieder deinstalliert und soeben erneut installiert. Das ging
    problemlos. Ich werde nun noch mal einen Extendet Test laufen lassen. Das dauert und ich melde mich dann mit dem Ergebnis

  2. Hallo, seit ich Windows 11 installiert habe, bemerke ich ein merkwürdiges verhalten:
    bestimmte Installationen werden nicht durchgeführt, z.B. Skannertreiber für Epson Drucker/Scanner oder Aktualisierungen für Finanzmanager
    und bleiben unterwegs hängen.
    Was läuft, das läuft, Office 2019 z.B. aber z.B. auch Windows-Aktualisierungen bleiben hängen.

    Ich habe den Verdacht, daß es sich möglicher Weise um maleware handelt, die ich mir hier eingefangen habe.
    Jedoch zeigt EAM daß keine Malware gefunden wurde. auch hier funktionieren die Aktualisierungen.

    Gibt es eine Möglichkeit meinen Rechner über die Möglichkeiten von EAM hinaus auf Malware zu untersuchen?
    Ich erinnere mich, daß mir früher mal, zu Windows10-Zeiten, eine solche Möglichkeit hier angeboten würde.

    Ich würde mich auch freuen, wenn ich von der Gemeinde hier Informationen über die Startschwierigkeiten von Windows11 bekäme.

    Vielleicht ist meine PC-Ausstattung noch interessant:

    Gerätename    DESKTOP-R1QD8CA
    Prozessor    AMD Ryzen 5 5600G with Radeon Graphics, 3.90 GHz
    Installierter RAM    16,0 GB (13,9 GB verwendbar)
    xxxxxxxxxxxxxxxxxx
    Produkt-ID    00330-75091-69720-AAOEM
    Systemtyp    64-Bit-Betriebssystem, x64-basierter Prozessor
    Stift- und Toucheingabe    Für diese Anzeige ist keine Stift- oder Toucheingabe verfügbar.

    Edition    Windows 11 Pro
    Version    21H2
    Installiert am    ‎18.‎03.‎2022
    Betriebssystembuild    22000.613
    Leistung    Windows Feature Experience Pack 1000.22000.613.0

     

  3. Danke für den Hinweis, ich so habe es nun hinbekommen:

    1. EAM deaktiviert und
    2. alle USB-Anschlüsse abgezogen.

    Nur der USB-Empfänger für die LOGI-Maus, der LAN-Anschluß zur Fritzbox und Displayport blieben vebunden.
    So hat es geklappt !

    EAM habe ich wieder ohne Probleme aktiviert, bis auf den "alten" HP-Laserjet (ca. 8 Jahre) wurden alle anderen
    USB-Geräte sofort erkannt. Den HP-Drucker musste ich neu installieren und siehe da, nun kann der auch wieder
    manuellen Duplexdruck, wie auf dem alten Rechner, ich bin zufrieden.

  4. oh, falsche Taste :-(
    also, wie sollte ich das von MS angebotene Upgrade auf Win 11 behandeln ? Kann EAM weiterlaufen oder 
    sollte ich es deaktivieren für die Installationsphase?

    Erste Erfahrung ist, dass die Installation nicht vollständig ausgeführt wird, sondern ganz zum Schluß
    der Bildschirm einfach schwarz bleibt und sich nichts mehr tut. Nach reset wird wird die alte Installation von 
    Win 10, die immer rund lief, zurückgeholt und der Rechner läuft wieder wie gewohnt.

    Vielen Dank für eventuelle Ratschläge!

  5. Hallo,

    Ich habe aktuell 3 Lizenzen für EAM. Neulich musste ich einen neuen Rechner aufsetzen, das Board des Alten hat nach ca. 15 Jahren den Geist aufgegeben.
    Natürlich habe ich bei dem neuen Rechner, wieder Win10 pro, rasch EAM installiert. Im nächsten Schritt habe ich EAM beim alten Rechner deinstalliert. Nun wird mir
    aber angezeigt, dass alle Lizenzen vergeben sind. Was muss, kann ich machen, um die Lizenz für den alten Rechner zu löschen und im Ergebnis wieder eine
    frei verfügbare Lizenz zu bekommen?

  6. Das hatte ich so gemacht. und dann nochmal das script gestartet, ohne sichtbares Ergebnis.

    Im Taskmanager kann ich sehen:
    Dienste: a2AntiMalware, wird ausgeführt
    Autostart: Emsisoft Real-time Protection, Aktiviert
    Details: a2service.exe: wird ausgeführt
    Dienste: a2AntiMaleware: wird ausgeführt
    Dienste: a2Antimalware, Emsisoft protection service, wird ausgeführt
    Dienste EppWsc, Emsisoft WSC Integration Service, wird ausgeführt.

    Nun bin ich mit meinem (laien)latein am Ende.

    Vielleicht hilft es , EAM vollständig(!) zu entfernen und erneut zu installieren?
    Wenn ja, wie geht oder mit welchem tool geht das ?
    Sollte ich evtl abwarten bis das Problem auch in der Installationsdatei gefixt ist, 
    und bis dahin beim MS Defender bleiben ?
    EAM sollte doch eigentlich auch bei installation den Defender entsprechend behandeln, so dass es kein Problem geben sollte.

  7. Leider klappt der fix bei mir nicht.

    Nach dem Fehler, dem Merkwürdigen Verhalten von EAM hatte ich deinstalliert. Das funktionierte problemlos.

    Danach hatte der Defender den Schutz übernommen.
    Zwischenzeitlich habe ich EAM neu installiert. Mit dem Effekt von vorher: Keine sichtbare Reaktion. Das Fenster erschien nicht.

    Im Startmenü finde ich ein Verzeichnis EmsiAntimaleware und ein Starticon mit diversen Rechtsklick-Optionen unter anderem auch deinstallieren ...
    Auch ein Homeguard icon finde ich im Startmenü.

    Leider bleibt EAM unsichtbar und ich bin einigermaßen hilflos. Vorläufig habe ich den Defender wieder aktiviert. Mit aktivem Defender wird das script blockiert.

    Was kann ich noch machen ?
     

×
×
  • Create New...