Jump to content

Lupino

Member
  • Posts

    228
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Lupino

  1. Ich hatte mit Yahoo gesucht und dies gefunden: (google versuchte ich zu vermeinden)

     

    "Leider ist diese Seite entweder in Ihrem Land nicht verfügbar oder nicht mehr vorhanden.
    Besuchen Sie doch unsere Homepage, oder kontaktieren Sie uns, wenn Sie nicht weiter kommen. Wir helfen Ihnen gerne!"

     

    Die Suche auf google war, für eine "Installationssituation", die bei mir, wie erwähnt, "schutzlos"stattfand, auch nicht sehr erhellend.

     

    Wie auch immer, nun läuft EIS und es sollte auch nur ein Verbesserungshinweis für Emsisoft sein.

  2. Danke für die Informationen. Inzwischen ist alles installiert, hotfix auch, und EIS funktioniert. Jedoch wünsche ich mir, für künftige Installationen anderer User, genauere Instruktionen in der Installationsroutine. Ich fühlte mich ziemlich hilflos in der Situation in der ich gerade beide Schutzmechanismen, NIS und EAM, entfernt hatte und diese Kb nicht zu finden war.

    Vielleicht kann ein "Help-Fenster" integriert werden, welches Hinweise gibt und evtl. dann auch einen Link zu dem FIX49975 zeigt, der ja diesen KB2958399 enthält, der so nicht zu finden war.

    Aus der bisher einzigen anderen Rückmeldung erkenne ich einen Bedarf an solcher Nachbesserung im Sinne von Benutzerfreundlichkeit.

    Bestimmt fällt euch eine praktikable Lösung ein.

    EIS läuft inzwischen wie es soll :-))

    Gruß vom Niederrhein vonLupino

  3. Nun bin ich schlauer und verunsichert zugleich:

    Hotfix ist angekommen, und mit bemerkenswerter Beschreibung:

     

    Zitat:...."For your convenience, we put the hotfix that you requested on an HTTP site. You can download the hotfix from this site without us filling up your e-mail inbox.

    WARNING   This hotfix has not undergone full testing. Therefore, it is intended only for systems or computers that are experiencing the exact problem that is described in the one or more Microsoft Knowledge Base articles that are listed in "KB Article Numbers" field in the table at the end of this e-mail message. If you are not sure whether any special compatibility or installation issues are associated with this hotfix, we encourage you to wait for the next service pack release. The service pack will include a fully tested version of this fix. We understand that it can be difficult to determine whether any compatibility or installation issues are associated with a hotfix. If you want confirmation that this hotfix addresses your specific problem, or if you want to confirm whether any special compatibility or installation issues are associated with this hotfix, support professionals in Customer Support Services can help you with that. For information about how to contact support, copy the following link and then paste it into your Web browser:

     

    If you decide to install this hotfix, please note the following items:

    Do not deploy a hotfix in a production environment without first testing the hotfix.

    Back up the system or the computer that will receive the hotfix before you install the hotfix. "

     

    Zitat ende.

    Kann mir EMSI erklären, bzw versichern, dass dieser Hotfix gefahrenlos zu installieren ist bzw. ob der Fix überhaupt so dringend benötigt wird ?

     

    Ich habe EIS zunächst ohne diesen Fix installiert und bisher kann ich keine Störungen bemerken. Alles läuft wie bisher

  4. Der link zeigt auf Fix49975. Ist das korrekt ?

    Und ich frage mich auch, warum von Emsi-Seite, die Installtion von EIS durch die Anforderung einer KB-Datei, die nicht mehr auzufinden ist, erschwert wird ?

    Ginge das nicht auch anders ?

    Das ist auch die einzige Kritik. Bis her mit EAM war ich rundum zufrieden und ich hoffe, es mit EIS auch sein zu können.

  5. Danke schön für die schnelle Reaktion. Einen konkreten Anlass zur Sorge habe ich eigentlich nicht, aber ich wollte gern mal die Meinung von EMSI zum Thema lesen. Anscheinend hat sich Kasperski mit dem Problem beschäftigt. Mein Eindruck ist, dass ich bisher, dank EAM, von schlimmen Erfahrungen verschont geblieben bin, aber wer kann da schon ganz sicher sein ....  ;-)

  6. Hallo Christian Peters, Beta-Updates sind wie angekündigt abgeschaltet und Rechner neu gestartet. Bisher keine weitere Fehlermeldungen. Ich werde das mal beobachten und mich ggf wieder melden. Vielleicht sollte ich nach einiger Zeit die Gegenprobe machen und wieder auf Beta-Update umschalten ?

    Vielleicht noch eine Bitte: Könnten Sie mir kurz erklären, woher dieses "EurekaLog" kommt ? Ist es eine Routine, die zu EAM gehört oder kommt es von Win7 ? Bisher hatte ich diese Meldung nie gesehen.

×
×
  • Create New...