angelo

Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About angelo

  • Rank
    Member
  1. Hallo zusammen, habe vorhin das neue Update 1703 von Windows installiert bekommen. Unter anderem habe ich nun den Windows Defender Center. Muß ich diesen deaktivieren oder nicht. Dieser hat eine Windows-Firewall und ein Windows-Antivirus. Brauche ich doch nicht weil ich Emsisoft habe. Vielen Dank für eure Antworten. Mfg angelo
  2. Guten Abend zusammen, wie ich weiter oben geschrieben habe läuft EAM im Moment ohne Probleme. Allerdings mache ich jetzt schon länger auch keine Update's mehr wegen diesem Problem und erhalte dadurch auch keine neuen Signaturen usw.. Bin ich dadurch auch noch 100% durch EAM geschützt? Im voraus vielen Dank für die Antwort. Viele Grüße angelo
  3. Hallo Christian Peters, mit der neuen a2hosts.dat Datei klappt es nun ohne Probleme, Danke. Viele Grüße angelo
  4. Hallo zusammen, seit ein paar Tagen wird nach dem Start von Win7 nicht mehr Emsisoft Antimalware 8.1 gestartet wie normal. Es wird mit einer Fehlermeldung abgebrochen. Diese lautet wie folgt. Ein wesentliches Problem verhindert den Programmstart. Anti-Malware kann sich nicht zu seiner Dienst-Anwendung verbinden. Bitte führen Sie einen PC Neustart durch oder kontaktieren Sie den Kundensupport wenn das Problem auch weiterhin besteht. Nun habe ich den PC neugestartet und das Problem war noch da. Dann habe ich Emsisoft Antimalware deinstalliert, mit Emsiclean gereinigt, wieder installiert und das Problem war immer noch da. Dann habe ich den Emsisoft Dienst versucht manuell zu starten und es ging 2-3 mal gut aber dann brachte er folgende Fehlermeldung wenn ich versuchte den Dienst zu starten. Der Dienst konnte nicht gestartet werden. Fehler 1053: Der Dienst antwortet nicht rechtzeitig auf die Start- oder Steuerungsanforderung. Somit habe ich keinen Schutz mehr durch die Emsisoft Ant-Malware 8.1 Software. Könnt Ihr mir helfen bei diesen Problem? Vielen Dank im voraus für die Hilfe. Viele Grüße angelo
  5. Hallo Christian Peters, mit deaktivierten Surfschutz wird die T-online Seite komplett angezeigt. Vielen Dank für die Hilfe. Viele Grüße angelo
  6. Hallo zusammen, die webseite 't-online.de' wird nicht angezeigt bzw. gesperrt. Habe unter mein Windows 7 alles geprüft aber die webseite wurde trotzdem gesperrt. Dann habe ich unter Emsisoft Anti-Malware geschaut unter 'Host-Regeln' dort ist aber auch nichts eingetragen. Später habe ich auch die ganze Regeln gelöscht aber es geht trotzdem nicht. Bis ich mal einfach das Anti-Malware Symbol von der Taskleiste entfernt habe bzw. beendet habe. Somit ging es dann als ich mein Firefox wieder startete. Es wurde die Webseite angezeigt. Als ich aber wieder das Symbol auf der Taskleiste hatte wurde die Webseite nicht mehr angezeit. Kann man Webseiten anders auch sperren? Im voraus vielen Dank für die Hilfe. Viele Grüße angelo
  7. Hallo zusammen, ein Freund von mir, ein älterer Herr, hat sich vor etwa 1 Jahr die Vollversion von Emsisoft Anti Malware gekauft. Wie ich nun erst erfahren habe hat er vor ein paar Monaten Probleme mit seinem Emsisoft Anti Malware Programm gehabt. Daraufhin hat er es deinstalliert. Nun hat er sein Lizenzschlüssel nicht mehr gefunden. Somit hat er es bis heute nicht installieren können als Vollversion. Hat er eine Möglichkeit seinen Lizenzschlüssel zu erfahren bzw. rauszubekommen? Im voraus vielen Dank für die Antwort. Viele Grüße angelo
  8. Hallo zusammen, vor etwa einer Woche habe ich mir online armor 5.1 gekauft. Nachdem ich das Email mit der Lizenznummer bekommen habe wollte ich diese unter 'Einstellungen', 'Lizenz', 'anderen key aktivieren' eingeben aber nach der Eingabe der Lizenznummer bringt er mir folgende Meldung: 'Aktivierungslimit für diesen Schlüssel wurde erreicht' Was heißt diese Meldung? Im voraus vielen Dank für die Antwort. Viele Grüße angelo
  9. Hallo zusammen, habe einen Bekannten als neuen Kunden geworben. Er möchte gerne die 2 Softwarepakete 'Emsisoft Anti Malware + Online Armor Premium'. Nun habe ich unter Einstellungen/Lizenz die Seite aufgerufen wo man das 'Emsisoft Anti Malware' herunterladen kann. Aber kann man dort auch Online Armor Premium herunterladen? Im voraus vielen Dank für die Antworten. Viele Grüße angelo
  10. Hallo zusammen, habe folgendes Problem. Vor kurzem habe ich zu schnell auf die Enter-Taste gedrückt. Bei einer Abfrage ob explorer.exe blockiert oder erlaubt werden soll, war 'blockiert' markiert und ich drückte schnell die Enter-Taste. Beim nächsten hochfahren von Windows7 hat er geladen bis zur Paßwort-Abfrage, ich gab das Paßwort ein und bestätigte dann blieb aber der Desktop schwarz und es hat sich nichts mehr getan. Ich habe dies öfters probiert. Andere Sachen habe ich auch schon probiert aber der Desktop ist immer schwarz geblieben bis heute. Kann mir jemand bei diesem Problem helfen? Im voraus Vielen Dank für die Hilfe. Viele Grüße angelo
  11. Hallo zusammen, benütze schon mehrere Jahre Antivir und EAM ohne Probleme zusammmen. EAM muß ich in 7 Tagen verlängern und Antivir 2 Wochen später. Nun möchte ich, falls es wirklich allein benützt werden kann, EAM verlängern und Antivir nicht. Ist es nun ratsam EAM alleine zu benützen? Werden auf Viren auch mit EAM genausogut kontrolliert? Hat EAM eigentlich auch einen MailGuard bzw. werden auch Mails kontrolliert? Im voraus vielen Dank für die Antworten. Viele Grüße angelo
  12. Hallo zusammen, beim mir hat die Lösung des Problems ohne Probleme geklappt. Danke! Viele Grüße angelo
  13. Hallo zusammen, seit etwa 6 Monate habe ich Win 7 64bit. Seit Anfang läuft auch a2 ohne Probleme darauf. Allerdings seit ein paar Tagen startet a2 nicht mehr mit Win 7 sondern bringt ein Fenster mit der folgenden Fehlermeldung. Ein wesentliches Problem verhindert den Programmstart. Anti Malware kann nicht zu seiner Dienstanwendung verbinden. Bitte führen Sie einen PC-Neustart durch oder kontaktieren Sie den Kunden-Support wenn das Problem auch weiterhin bestehen bleibt. Habe auch versucht a2 von Hand zu starten aber es kam auch die Fehlermeldung. Im Moment läuft a2 überhaupt nicht. Das ist nicht so gut. Kann mir jemand bei diesem Problem helfen? Im voraus vielen Dank für die Hilfe. Viele Grüße angelo
  14. Hallo, habe es genauso gemacht wie du geschrieben hast kommt aber das gleiche. Muß ich den Dienst auch entfernen vor der Installation? Viele Grüße angelo
  15. Hallo zusammen, seit ein paar Wochen habe ich die Version 5 und seit dem ersten Tag als ich von Version 4.5 auf Version 5 upgedatet habe funktioniert mein a2 nicht. Es erscheint immer ein kleines Fenster mit dem folgenden Text: Ein wesentliches Problem verhindert den Programmstart. Der Malware Wächter kann nicht zu seinem Dienst verbinden. Bitte führen Sie den PC Neustart durch oder kontaktieren Sie den Support. Der a2Wizard läßt sich starten und dadurch kann ich updaten und den PC scannen lassen aber den a2guard kann ich nicht starten da erscheint immer die obere Meldung. Ich habe auch einzelne oder auch die ganzen Programme von der Taskleiste geschlossen aber es nützte auch nichts. Habe ein Pentium 4,3GHZ mit Win XP SP3 mit allen Updates. Wie kann ich dieses beheben? Kann mir jemand helfen? Im voraus Vielen Dank für die Hilfe. Viele Grüße angelo