hewee

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hewee

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. Sorry to hear all this. Looks like I got 25 days left and need to look for something else if support will stop. I was like your software more and more over the yeares and now will have to stop using it. That means I will also have to stop using Start Emsisoft Emergency Kit.
  2. Thank you Arthur. So how long before next major version?
  3. My Online Armor just ran out so I got Emsisoft Internet Security to try out and installed but now see it does not say it is for XP. So will it work andwill I be safe? I still get XP Updatestill 2019 Running it on OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit Processor: Intel® Core2 Quad CPU Q6600 @ 2.40GHz, x86 Family 6 Model 15 Stepping 11 Processor Count: 4 RAM: 3070 Mb Graphics Card: ATI Radeon HD 3650, 256 Mb Hard Drives: C: Total - 152523 MB, Free - 36514 MB; D: Total - 152586 MB, Free - 13738 MB; Motherboard: Dell Inc., 0J584C I had also Panda Cloud Free installed and after I installed Emsisoft Internet Security I went to uninstall Panda Cloud Free and got blue screen and shuting down to protect the PC. Mini101815-01.dmp
  4. Hi again psylock, I want to post the link to your other thread a TSG so they can look at it. Uphcleanhlp.sys driver being blocked?
  5. hewee

    Online Armor 3.5.0.51

    No worry, I am not going anywhere.
  6. hewee

    Online Armor 3.5.0.51

    Have not heard back from you so wonder what you found out?
  7. hewee

    Online Armor 3.5.0.51

    Looks like a restore in post #52 here at http://forums.techguy.org/8730887-post52.html of C:\Qoobox\Quarantine\C\Program Files\Tall Emu\Online Armor\OAwatch.dll.vir did not restore OAwatch.dll so that may be the trouble.
  8. hewee

    Online Armor 3.5.0.51

    Thanks for the fast reply Fabian Wosar. So you say the keys should still be good. I losted track of keep up at the old forum after heart attack and that so dio not even know when version 6 came out. I know I have been very happy with Online Armor from version 2.x to 3.5. Asked for help on a reg.dll error and PC is clean and the error had been around at shut down a very long time but I had no trouble otherwise till now because of all the scans and I ran ComboFix but forgot to disable Online Armor. http://forums.techguy.org/8730815-post49.html Restored the one file in next post. This was the 2nd time this has happen. Seems the trouble I started with that was just seeing a reg.dll error and hearing the error sound that was only at shut down is now also at log off along with other things acting up. I then got to thinking I may not be able to do a clean install so posted here. Now I have the other PC I could test the Online Armor on or think I can. It's slower then slow but was free from my sister. Old Dell Precision 490 Workstation Details Dell Got a Online Armor pop up coming out of stand by that was ICMP and only had a OK to click but then nothing else would work. http://forums.techguy.org/windows-xp/1098699-reg-dll-error-9.html Will PM you the Keys. This was the 2nd time this has happen. Seems the trouble I started with that was just seeing a reg.dll error and hearing the error sound that was only at shut down is now also at log off along with other things acting up. I then got to thinking I may not be able to do a clean install so posted here. Now I have the another PC I could test the Online Armor on or think I can. It's slower then slow but was free from my sister. Old Dell Precision 490 Workstation Details Dell but only one Dual-Core Intel® Xeon® 64-bit processor, graphics card is 128 MB and it has 1 GB of memory. This is from 2007 I think. But then she upgraded to Windows 7 that made it slower. Now another slow down is the monitor that I lowered the setting on. A 27" Samsung TV that is also a monitor. I know it was a lot faster so I think Windows 7 was the real slow down. So I can test the key on it.
  9. I got the older Online Armor 3.5.0.51 Premium and License key. Been using this a long time and it works great. Will it's acting up so may need to reinstall. Used to be able to login at http://www.online-armor.com/ and it listed the software you had and if you forget password they email it to you. You could control and reset the software you use etc. What happen to that page? I can not even do what it says here because I do not see the login. http://www.online-armor.com/FAQ.php The Online Armor Help no longer works becayse it takes you here. Also that may of been where they keep the account on what software you had but still no login. http://www.tallemu.com.au/webhelp My Licenses from text file I saved. Package Key First Installed Reseller Update Expiration Renew Upgrade Reset Online Armor ????????????????????????????????? 23rd Jun, 2009 20:18 Tall Emu (Direct) 23rd Jun, 2010 20:18 Online Armor ????????????????????????????????? 21st Dec, 2009 20:05 Tall Emu (Direct) 21st Dec, 2010 20:05 Online Armor AV+ ????????????????????????????????? Was never installed Tall Emu (Direct) Was never installed It shows I have two Online Armor installed but that was a goof up on my part going back to Online Armor 3.x after all the troubles with 5.x version. I do not know what key I have now because you can not look to see but it's one of the two. Of I remember right it would want and check the key and I guess at http://www.tallemu.com to make sure the key was good. Won all these at http://www.calendarofupdates.com/updates/index.php?showtopic=16361&hl= and http://www.calendarofupdates.com/updates/index.php?showtopic=21931&hl= and other place at the same site. The one was at "CastleCops" that is longer around. Can I still do a clean install of these programs. Only want Online Armor 3.5.0.51 Premium or a newer version to work. I have the older version and had gotten newer 5.x and I and many others had trouble and they keep the Online Armor 3.5.0.51 version around for everyone. Miss the old forum too because of the many post there and ones I made. I know in the pass uninstalls and installs worked because I did many and they were posted at the forum that is no longer there. But you had the web sites that could check my key. I could back then keep getting updates but now we got new owner so can I still use the same still get newer versions? I know if I run the "Safety Cheak Wizard" the everything passed but the checking for Updates because it's a dead link now. Be nice to also install Online Armor on another old and slow PC I just got from my sister because I do have two keys. So may need to use the older version but again the keys need to work.
  10. hewee

    Updates lock up computer

    Well I got it all deleted now and PC even runs better and the CPU is back down to 0 to 2 percent that was up in the 20 to 30 percent. Something in the Anti-Malware that starts at boot even if you have it so it does not start it is loading something I forgot to write down. Used move on boot to delete that one file. I have Dell - Vostro 410,Intel® Core2 Quad CPU Q6600 @ 2.40GHz, 3 GB and Physical Memory 3071 MB,ATI Radeon HD 3650 512 MB - DDR2 SDRAM XP Pro Well just keep it off right now. To many other programs all getting newer version about the same time from Online Armor to Avast to Anti-Malware. Online Armor newest was also trouble and I took it off and right now only using the windows firewall that I don't like because you really got no control. Then I will go back to and older 3.x version of OA because version 4 has been buggy. Everyone adding to much to there programs to cover more and more things and I don't like it. OA even gave out link to get the older version and I will get that version back because I never had any troubles.
  11. hewee

    Updates lock up computer

    I have my edit icon in above post but it will not let me so I am making new post. I go to clean up after A2 and delete the a-squared Anti-Malware folder but get a error deleting file or folder and says "cannot delete A2hook32.dll.: Access is denied.
  12. After the newer version each time I get an update it locks up the computer and I have to shut down using the power button. Have Anti-Malware to not start at startup and I run in on my own and so far each time I get the update after version 5.x came out I get into trouble where Anti-Malware can freeze at the very end of the update where the bar is all the way over showing it down to it closes out all the way or closes but the icon is still by the clock. Then your lost the right click options on everything by the clock and then the desktop and taskbar and then you can not click anything and what you have open stops responding. It most update because after you are back up and running again it will open and if you check for updates it tells you that your up to date. Add/remove shows 4.5 still.