The_Preacher

Member
  • Content Count

    64
  • Joined

  • Last visited

Everything posted by The_Preacher

  1. Hallo, dasselbe Problem gibt es mit "CSISYNCCLIENT.EXE" - "Microsoft Office Document Cache Sync Client Interface": Name der fehlerhaften Anwendung: CSISYNCCLIENT.EXE, Version: 16.0.6965.2105, Zeitstempel: 0x5814c8e5 Name des fehlerhaften Moduls: a2hooks64.dll, Version: 10.0.0.216, Zeitstempel: 0x582b049c Ausnahmecode: 0xc0000005 Fehleroffset: 0x000000000000c7c8 ID des fehlerhaften Prozesses: 0x11cc Startzeit der fehlerhaften Anwendung: 0x01d240a4568ed04a Pfad der fehlerhaften Anwendung: C:\Program Files\Microsoft Office\Root\VFS\ProgramFilesCommonX64\Microsoft Shared\OFFICE16\CSISYNCCLIENT.EXE Pfad des fehlerhaften Moduls: C:\PROGRAM FILES (X86)\EMSISOFT ANTI-MALWARE\a2hooks64.dll Berichtskennung: 94a1ee4b-ac97-11e6-85f2-10c37ba1b9cf Vollständiger Name des fehlerhaften Pakets: Anwendungs-ID, die relativ zum fehlerhaften Paket ist: Office 2016 - Standardinstallation - "deferred channel" - V. 16.0.6965.2105. VG, TP
  2. Hello, this happens now every 2-3 days after restart, sometimes even after a background update. The License code is always reset to an expired demo code. I have to reenter my own license code to activate the product again. Is there something I can do to stop this from happening? BR, TP
  3. Hallo, wir sind daran auch seit zwei Tagen fast verzweifelt, über den Sophos-Proxy kommt aber ""http://dl.emsisoft.com/updates" hatten wir dort schon immer drinnen. Vermutlich hat Emsisoft auf ein neues CDN-System umgestellt? BG, TP
  4. Correction: nope, a2start still takes a lot of time before opening.
  5. OK, checked again after a system restart. Opening the security center or starting a context menu scan always takes more than 20 seconds until the window is actually open. There must be something wrong with the new version...
  6. Hi, after todays update to V. 6.0.0.46 I had a service freeze upon the next definitions update. Since then, opening the security status causes a2service.exe and sometimes a2start.exe to eat up all cpu time on one cpu. After a delay of about twenty seconds (on my personal system, core i7 950) the system runs fine again. Closing and reopening the security status has caused a doubled a2start process, one of them without visible window. Afterwards I have tried a manual definitions update, and at the moment it seems to run fine again. But I'd bet I'm not the only one with such a problem after todays update. Another thing I noticed upon tracking this freeze down: if an automated update starts and you have paused protection or disabled all guards, chances are very high, that a2service.exe freezes, and the EAM icon displays a fixed image with the green download arrow without animation. Restarting the service normally fixes this, but it sometimes collides with installers, because they can't continue after their threads are sometimes locked in hooks even with protection disabled. Maybe the update reinitilizes the hooks component for a moment and immediately disables it afterwards, so the freeze occours; who knows? Regards,
  7. I'd like to add, that it is in fact a VERY good AntiVirus, too. I have systems with other AV solutions, and it outperforms the others even in signature-based detection. If i get a detection I check it against all AV solutions in our network. It varies slightly from month to month, but overall EAM provides the strongest protection! BTW: I am neither an Emsisoft employee, nor do I get paid by them...
  8. I'm not sure, but I'd bet it's the standard delay of 60 seconds before the guard runs with full protection options. To speed up the Windows starting process.
  9. 'tschuldigung, war den ganzen Tag im Aussendienst... . Datei folgt!
  10. Sorry für die Verwirrung, ab v6 gilt ja E1=Emsisoft Engine und E2=IK Engine, nicht? Die alte Benennung hat mich durcheinander gebracht. Also ist der Unterschied in der Erkennung lediglich, dass bei mir lokal die Datei nur in die 7-zip eingebettet gefunden wird, und online auf Jotti und Virustotal auch als normale .exe Datei.
  11. OK, jetzt hab' ich's etwas genauer: Solange die Datei 7-zip komprimiert (mit dem ganzen Rest und der DB des Programms) ist, findet AM sie sowohl über die rechte Maustaste, als auch über den "Detail"-Scan. Sobald ich die 7-zip Datei in ein Verzeichniss dekomprimiere, wird genau dieselbe Datei nicht mehr gefunden!
  12. Hallo, bin gerade auf ein komisches Problem gestossen. Eine false positive Erkennung, über die ich zufällig durch eine Kopie der betroffenen VB-exe auf einen Rechner mit Avira AntiVir gekommen bin, wird auf Jotti und Virustotal von Emsisoft AM durch die IK Engine erkannt. Ein manueller Scan auf meinem System bringt aber kein Ergebnis. Es schaut gerade so aus, als ob die IK Engine nichts machen würde, und nur die E2 [Edit: das ist natürlich Schmarrn, E2 ist ab v6 ja die IK Engine!] anspringt. http://www.virustota...aecd-1320782521 Kann ich das irgendwie überprüfen? Beim EICAR springt auch nur die E2 an, aber das ist wahrscheinlich Absicht...
  13. Hi, I already had integrated my old AV products updates into the update accelerator for my IPCop. Since I am migrating to IPFire now I'd like to use it also for Emsisoft updates: http://wiki.ipfire.o.../update-booster But there is no documentation about the servers and file extensions used by EAM. This is an example of avast in "/usr/sbin/updxlrator" # ----------------------------------------------------------- # Section: Avast Downloads # ----------------------------------------------------------- if ($dsturl =~ [email protected]^http://download[0-99]\.avast\.com/.*\.(exe|zip|vps|stamp|vpu)[email protected]) { $from_local_cache = &cache_access($dsturl,$hostaddr,$username,"Avast"); } I'd really like to save some traffic for us and Emsisoft. Is there anybody who could give me the needed information?
  14. Kann ich bestätigen, auch bei mir bleibt die Update-Animation mit dem "grünen Pfeil" seit einer Weile hängen. Abgesehen davon finde ich, dass /d=60 relativ hoch gegriffen ist, für den Systemstart.
  15. Laut meinen bisherigen Tests müsste es so sein. Natürlich habe ich jetzt nicht per Debugger den Dateifilter untersucht... ;-)
  16. Bezüglich der Ausnahme im Dateiwächter (nur Datei- und nicht Verhaltenswächter) für DLL-Dateien, wollte ich nachfragen, ob man diese alternativ zur Einstellung "Scanne nur Dateien mit folgenden Endungen" -> .DLL aus der Dateiliste löschen, nicht auch über "Ausnahmen bearbeiten" -> Typ "Datei" - Eintrag "*.DLL" -> nur Haken bei Dateiwächter konfigurieren kann. Geschwindigkeitsmäßig ist der Wächter so rasend schnell, und bei verschiedenen Tests schlug der Wächter trotzdem sofort an, also sollte es so auch klappen, nicht?
  17. So, sehr guter Service, muss ich sagen. Das sind mal Entwicker, die sich persönlich um ihr Produkt kümmern. Kompliment! Herausgefunden haben wir in diesem speziellen Fall den Performance-Verlust durch DLL Scan bei der Ikarus Komponente, der für die Verzögerungen gesorgt hat. Der verhaltensbasierte Wächter und alles andere haben für keinerlei nennswerte Performanceeinbußen gesorgt. So kann man trotz relativ scharfer Sicherheitseinstellungen trotzdem ungestört arbeiten!
  18. Aber klar doch. Ich schätze ab Montag seit ihr auch wieder im Einsatz, da können wir dann vereinbaren. Muss halt ins Büro, da ich zu dem speziellen PC hauptsächlich per Remote Desktop zugreife, und das verträgt sich laut meiner Erfahrung mit Teamviewer und Co. nicht so gut. Ich würde gerne "Physisch" vor der Kiste sitzen.
  19. Jetzt bin ich auf was interessantes draufgekommen. Weder die einzelne Deaktivierung der Ikarus-Komponente noch die einzelne Deaktivierung der verhaltensbasierten Erkennung beschleunigt den langsamen Programmstart. Nur das Ein- und Ausschalten des Filter-Treibers oder des kompletten Guard bringt etwas. Warum? Was ist bei diesem PC so anders, ausser, dass er ein RAID1 hat?
  20. Ich hab's jetzt über die Registry umgebogen, ich hoffe, das reicht aus: Microsoft Windows [Version 6.1.7600] Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten. C:\Windows\system32>sc query a2acc SERVICE_NAME: a2acc TYPE : 2 FILE_SYSTEM_DRIVER STATE : 4 RUNNING (STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN) WIN32_EXIT_CODE : 0 (0x0) SERVICE_EXIT_CODE : 0 (0x0) CHECKPOINT : 0x0 WAIT_HINT : 0x0 C:\Windows\system32>sc qc a2acc [sC] QueryServiceConfig ERFOLG SERVICE_NAME: a2acc TYPE : 2 FILE_SYSTEM_DRIVER START_TYPE : 3 DEMAND_START ERROR_CONTROL : 1 NORMAL BINARY_PATH_NAME : \??\C:\Program Files (x86)\Emsisoft Anti-Malware\a2 accx64.sys LOAD_ORDER_GROUP : FSFilter Anti-Virus TAG : 0 DISPLAY_NAME : a2acc DEPENDENCIES : FltMgr SERVICE_START_NAME : C:\Windows\system32> Es scheint so zu funktionieren. Hoffe, das wars?
  21. Soo, heute habe ich mal Mamutu anstatt EAM probiert, um herauszufinden, was den Programmstart auf dem zweiten PC so extrem verlangsamt, z.B. Outlook Startzeit auf über 14 Sekunden, Explorer idem. Also EAM deinstalliert, Neustart, Mamutu installiert. Ergebnis: immer noch sehr langsam, vielleicht ein paar Sekunden schneller. Leider war es also nicht die Ikarus-Engine, wie ich vermutet hatte. Also Mamutu wieder deinstalliert, Neustart, EAM mit Beta-Updates wieder installiert. Und siehe da, alles läuft wieder schnell. Denkste - zu schnell! Eicar-Testfile heruntergeladen, keine Reaktion vom Wächter, der Scanner hat aber angeschlagen. Mal nachsehen: Microsoft Windows [Version 6.1.7600] Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten. C:\Windows\system32>sc query a2acc SERVICE_NAME: a2acc TYPE : 2 FILE_SYSTEM_DRIVER STATE : 1 STOPPED WIN32_EXIT_CODE : 1077 (0x435) SERVICE_EXIT_CODE : 0 (0x0) CHECKPOINT : 0x0 WAIT_HINT : 0x0 C:\Windows\system32>sc qc a2acc [sC] QueryServiceConfig ERFOLG SERVICE_NAME: a2acc TYPE : 2 FILE_SYSTEM_DRIVER START_TYPE : 3 DEMAND_START ERROR_CONTROL : 1 NORMAL BINARY_PATH_NAME : \??\C:\PROGRAM FILES (X86)\MAMUTU\a2accx64.sys LOAD_ORDER_GROUP : FSFilter Anti-Virus TAG : 0 DISPLAY_NAME : a2acc DEPENDENCIES : FltMgr SERVICE_START_NAME : C:\Windows\system32> Tja, die Deinstallation hat definitiv nicht geklappt. Neustarts habe ich immer gemacht, aber das war anscheinend nicht genug.