Petrocelli

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Petrocelli

  • Rank
    New Member
  1. Ja, GDATA. Aber auch eine Deaktivierung ändert leider gar nichts an diesem Verhalten von Anti-Malware. Gruss, Petro
  2. Geht mir genauso. Bei jedem Update (nicht nur beim Neustart) legt es mir komplett den PC lahm. Obwohl es ja eigentlich immer nur ein paar hundert kb sind ...Das nervt total. Gruss, Petro
  3. Dann müßte die ja von Anti-Malware kommen: und so eine Einstellung hab ich da nicht gesehen.Gruß, Petro
  4. Da ja hier offensichtlich keine Problemlösungsvorschläge mehr kommen, habe ich nach Google-Recherche Problem Nr. 2 selbst lösen können: Fehlende Einträge in der Registry unter HKEY_CLASSES_ROOT\http\shell. So sollte es aussehen, damit es funktioniert: [HKEY_CLASSES_ROOT\http\shell] [HKEY_CLASSES_ROOT\http\shell\open] [HKEY_CLASSES_ROOT\http\shell\open\command] @="\"C:\\Programme\\Mozilla Firefox\\firefox.exe\" -requestPending -osint -url \"%1\"" [HKEY_CLASSES_ROOT\http\shell\open\ddeexec] @="\"%1\",,0,0,,,," "NoActivateHandler"="" [HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Application] @="Firefox" [HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Topic] @="WWW_OpenURL" Wäre ja schön, wenn wenigstens zu Problem 1 mal eine Lösung käme. Das sollte doch den Entwicklern eigentlich was sagen: Gruß, Petro
  5. Habe ich mal komplett deaktiviert, aber hat nichts geändert. Aber wie sollte da der Zusammenhang mit Anti-Malware sein? Dann müßte doch eigentlich immer geblockt werden, nicht nur beim Firefox-Start. Ich kann die Startseite ja ganz normal aufrufen, sobald Firefox gestartet ist, sie wird nur nicht mehr automatisch gestartet, wenn Anti-Malware aktiv ist. Gruß, Petro
  6. Ja, mit dem IE geht es (Es ist die igoogle-Seite). Gruß, Petro
  7. Startseite: Wird normal gestartet, wenn Anti-Malware deaktiviert ist bzw. Verhaltensanalyse und Surfschutz ausgeschaltet sind. Bei allen anderen Kombinationen wird die Startseite nicht mitgestartet. Links in Programmfenstern: Geht auch nicht mehr, wenn Anti-Malware deaktiviert ist. Gruß, Petro
  8. Hallo, ich bin gerade im 30 Tage-Test von Anti-Malware 5.0. Es läuft bei mir parallel zu GDATA Antivirus. Nach der Installation, Konfiguration und dem ersten Scannen hat er auch einiges gefunden und aufgeräumt. Allerdings habe ich seitdem ein paar unerwünschte Effekte: 1. Die Startseite im Firefox wird nicht mehr angezeigt, obwohl das im Firefox nach wie vor richtig eingestellt ist. 2. In allen Programmfenstern außer dem Browser (z.B. The Bat!, 1&1 EasyLogin und auch im Statusfenster von Anti-Malware) werden Links nicht mehr ausgeführt. Es passiert entweder gar nichts oder es kommt eine Meldung, das das System die angegebene Datei nicht finden kann. Das ist natürlich etwas nervig, die Links immer rauszukopieren. Kann man das wieder "hinbiegen"? Gruß, Petro