Solution-Design

Member
  • Content Count

    238
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Solution-Design

  1. Das ist ein uraltes Windows 8/10 Problem, welches im 2-Jahres-Rhythmus gemeldet wird. Nicht nur von mir. Emsi erzeugt unregelmäßig, für den Nutzer nicht erkennbar, sogenannte neue Taskleisteneinträge. Möchte man das Symbol auf der Taskleiste festsetzen (statt des dussligen Windows security -Icons, welches nicht einmal die abgeschaltete und auf KEINE-Benachrichtigung gesetzte Schlangenöl...sorry, DesktopFirewall ignoriert), dann ist das Emsi-Icon irgendwann verschwunden, da schon wieder ein neues Symbol eingetragen wurde. Also, das muss man doch mal hinbekommen. Einmal eintragen, Ende. Bekommen ja sogar die Freeware-Programmierer und Spielehersteller hin 😉
  2. Wo wir gerade dabei sind. 150 %-Anpassung des 4K-Bildschirmes.
  3. Es wird weniger. Sehr erfreulich. Es fällt noch auf beim Bearbeiten von Regeln, oder der Email-Benachrichtigung.
  4. Gen:Variant.Appliaction.Strictor.167729 (B) [krnl.xmd] 😁
  5. Im folgenden Bild rufe ich auf der Übersichtsseite von Anti-Malware die Hilfe auf: Nachdem der Browser gestartet ist, erscheint die Mouse-Over-Hilfe im Vordergrund des aufgerufenen Browser-Fensters.
  6. Da 4K, hier im Forum viel zu groß. Aber, dieses Bild bekam ich nach dem Update zu sehen. Was hier gut lesbar erscheint, obiger Screenshot, ist in 4K nicht 4K-150%, so wie Windows eingestellt ist, sondern 4K-100%. Also auch viel zu klein. Warum gibt es auf der Oberfläche nicht solch ein Mausfangdingsbums? Diese nämlich zu verändern, ist gelinde gesagt, ein ziemlich schlechter Sport. Auch obiges MouseOver im Forum schön groß, glänzt in 40 K mit 100% und nicht entsprechend der Windows-Vorgabe (Empfehlung) 150%. +- +0 Zumindest ist Emsisoft hier mit Alleinstellungsmerkmal unterwegs. Jedes Kauf-, Free, -Shareware-Programm bekommt die Skalierung hin. Jetzt weiß ich nicht, ob das so positiv ist 😉 -
  7. Frohes neues Jahr Scherz bei Seite... Ihr leistet in letzter Zeit überragende Arbeit. Herausragend war diese ja schon immer, aber nun... > Der Rahmen ist zur Hilfe für Leute die Emsisoft mittels der Tastatur navigieren gedacht und daher gewollt Diese Aussage war natürlich Quark ;-) War der Rahmen doch nur bei den Protokollen zu sehen und auch dort nur, nach vorhergehendem Selektieren. Nun ist das Programm auch in der GUI extrem schnell. Die Wartezeiten, welche beim Mausklick/Wechsel der einzelnen Reiter entstanden... Weg. Klick und das Menü ist sofort vorhanden. Aktuell kann ich das gesamte Paket Emsisoft Anti-Malware einfach nur loben.
  8. Schnellstart hat nicht damit zu tun. System wurde auch nach Nikolaus mal heruntergefahren. Kein Eintrag im Protokoll...
  9. Seht ihr den Rahmen um das Feld "Protokolle"? Das wurde schon vor gefühlt 10 Monaten gemeldet ;-)
  10. Der Surfschutz ist so eingestellt "Nicht blockieren". Und zum Icon, die Farbe gelb fehlt.
  11. Ich empfinde schon den Surfschutz als Overkill. Und vor allem, wenn ich ihn abschalte, es keine Möglichkeit gibt, aus einem braunen Systray-Icon wieder ein grünes Icon zu konfigurieren. NOD32 ist dahingehend konfigurationsfreudiger. Etwas, was ich mir bei EAM schon seit Ewigkeiten wünsche. Hinzu kommt, dass im Systray nicht die Farbgebung des Hauptmenüs übernommen wird.
  12. So, Fehler gefunden. Es handelt sich dabei um den Archiv-Scan. Sobald in einem Archiv Malware gefunden wird, funktioniert "Dateispeicherort öffnen" nicht. Dabei sollte zumindest der Dateispeicherort des Archivs geöffnet werden. Das Archiv muss ja nicht geöffnet werden. Es passiert aber gar nichts.
  13. Muss ich testen. Dauert. Bedeutet Full-Scan. Bei einer Testdatei funktioniert es aktuell wieder. Sehr seltsam.
  14. nach Scan und gefundener Malware funktioniert nicht. Nur einmalig getestet.
  15. Im Prinzip steht schon alles wesentliche im Betreff. Es handelt sich um eine digitale mit MS-Konto wieder zu verknüpfende Aktivierung nachdem umfangreich die Hardware geändert wurde. Also wird nach Aktivierung gesucht, dann die Problembehandlung gestartet, welche nach Aktivierungsproblemen sucht, Patsch... da isse, die Fehlermeldung.
  16. Dem Feld "E-Mail-Benachrichtig..." würde ein (i)nformations-Button gut zu Gesicht stehen ;-)
  17. Ich habe ein Laufwerk mehr. Vielleicht verschiebt das was innerhalb der GUI :-D
  18. Sieht hier anders aus. In diesem Falle 08/15-Auflösung 1920x1080
  19. Ist reproduzierbar. Einfach schnell alle Reiter von "Übersicht=>Schutz=>Scan=>Quarantäne=>Protokolle=>Einstellungen" schnell durchklicken und wieder von vorne beginnen; dann beim Wechsel von "Übersicht=>Schutz" = Screenshot. Scanner steht auf "Schnelle Einstellungen", das ist aber unerheblich. Version 2017.17.1 kannte diesen Fehler nicht. Aber genau auffällig ist er erst seit Windows 10 pro Creator-Update. Der Wechsel von "Einstellungen - Ausnahmen nach Berechtigungen" dauert auch lange. Knappe Sekunde. Durch SSDs wird man verwöhnt. Word/Excel/Access starten unter einer Sekunde. Wenn ein Ribbon-Wechsel in EAM hakt, fällt dies auf. Selbst Photoshop ist bis auf die Anmeldungshilfe (7 Sekunden) nach drei Sekunden gestartet. Neustarts gib es genug. Allerdings sind nach dem EAM-MS-Office-Bug jene Programme in der Ausnahme. An eine Verbindung dahingehend erinnere ich mich nicht.
  20. Das ist, leider, nicht das erste Mal. Ist es mit einfachen Worten auszudrücken, woran es liegt? Sonst lasse ich Office lieber direkt in den Ausnahmen. Ich mag keine Telefonanrufe ;-)
  21. Wenn eine x86 = 32BIT-Version installiert ist, ja Bei Office 2016 finden Sie diese in C:\Program Files\Microsoft Office\root\Office16 oder C:\Program Files (x86)\Microsoft Office\root\Office16\. Bei Office 2013 finden Sie diese in C:\Program Files\Microsoft Office\Office 15\ oder C:\Program Files (x86)\Microsoft Office\Office 15\. Bei Office 2010 finden Sie diese in C:\Program Files\Microsoft Office\Office 14\ oder C:\Program Files (x86)\Microsoft Office\Office 14\.