bsorrows

Member
  • Content Count

    21
  • Joined

  • Last visited

  • Days Won

    1

bsorrows last won the day on September 23 2014

bsorrows had the most liked content!

Community Reputation

1 Neutral

About bsorrows

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Memphis,TN
  1. I'd be happy to give it a try. I really don't wont to uninstall, reinstall. Bruce
  2. Installed hot fix and so far no more blue screen of death. Also am happy to report that printing issues over network have been resolved with Beta updates. Thanks for good work on superb product. Cheers, Bruce
  3. Reinstalled EIS on Windows laptop. EIS version 9.0.0.4799 on windows 7 professional x64. A few minutes after install got a bsod. Here is minidump can someone look at it please! Cheers, Bruce 123114-30482-01.dmp
  4. Looks as if EIS is maturing well. I will reinstall and see if my issues I was having are now fix with the beta. I will report back the results. Thank you for all your hard work Emsisoft! Sincerely, Bruce
  5. Thanks for the direction. As no one has posted any reply I did send an email and a PM to another person and both responded--thanks for the help. I hope that in the near future EIS firewall will mature as I found that I did very much like the intergration, simplicity, and unobtrusiveness of its firewall! Sincerely, Bruce
  6. I have recently combined my Emsisoft anti-malware and OA firewall into a internet security license. Sine that time I have had problems printing on a network printer. I'm tired of dealing with this issue and I want to revert back to my two licenses, one for anti-malware and OA premium, sine I never had an issue with this set up. How do we proceed? Thanks for the help. Sincerely, Bruce
  7. Hi Peter 2150 just to make sure you are running EIS and not EAM and OA??? Bruce
  8. Running Win 7 ultimate and newest version of EIS. I have attemped Boot time defrag with both lastest version of Perfect Disk 13 Pro and Ultra disk. Each has caused a blue screen of death and endless boot loop. Had to go to safe mode and load last known good configuration to get machine to boot. After getting machine to boot EIS would not start and when manually started from program menu got message stating that program has stopped responding and had option to either check for solution of close program (or something to this effect). EIS does not like something about a boot time defrag and causes major problems that need to be looked at. Cheers, Bruce
  9. I have since installed Linux Mint 13 and I can report that when I reboot from Linux to windows it takes a very long time to boot to windows. Emsisoft is the problem because when I uninstall it, switching between windows and linux is no problem--what is the issue between windows and linux with Interent Security??? Cheers, Bruce Logs have been sent previously.
  10. Thank you for all your help. I will install Linux and dual boot with windows xp and check out in the very near future and make sure . Cheers, Bruce PS Can you please remove my log file?
  11. If you look at my first message, I said I have two five user Interent security packs converted from OA ++. I would like to have separate user license codes. In a earlier support issue conducted by email and not support forms, I was told that this user license would be valid on 5 computers. I will send you both license codes via PM if need be, but all my order info and conversion to Internet Security Suite should be availble to you. Cheers, Bruce
  12. ok I cant even download them myself here they are:
  13. Sorry for taking so long to respond. I have since removed Linux Mint 11 and problems have gone away, however I am going to reinstall it. I have gotten logs with extremely long boot times and where OA has lost it license, lets see if we can figure this out! Cheers, Bruce http://rapidshare.com/files/2235352915/Logs.7z
  14. I currently own two licenses of Internet security pack. They were converted from 2 5user license packs from Online Armor ++. I only have internet security pack installed on 2 computers and it seems if a computer is rebooted it looses its license. I believe that the correct wording is OA is unable to find an appropriate license. It then ask me to click next and when I do I can choose between 30 day trial or premium edition. When I select premium my license key pops up and I click ok and program will update. I don't think I should have to do this over and over again. Why can't you issue me 5 license keys and let me manage them? Concerned, Bruce PS update: I just went to my laptop went through process of updating. Restarted computer and it took forever to be able to do any thing on it. Came back to my desktop where I am writing this and clicked on update in the OA tab: same outcome: no appropriate license. There is definitely a problem, am glad I don't have installed on 5 computers at this time