Jump to content

bsorrows

Member
  • Posts

    21
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by bsorrows

  1. I'd be happy to give it a try. I really don't wont to uninstall, reinstall. Bruce
  2. Installed hot fix and so far no more blue screen of death. Also am happy to report that printing issues over network have been resolved with Beta updates. Thanks for good work on superb product. Cheers, Bruce
  3. Reinstalled EIS on Windows laptop. EIS version 9.0.0.4799 on windows 7 professional x64. A few minutes after install got a bsod. Here is minidump can someone look at it please! Cheers, Bruce 123114-30482-01.dmp
  4. Looks as if EIS is maturing well. I will reinstall and see if my issues I was having are now fix with the beta. I will report back the results. Thank you for all your hard work Emsisoft! Sincerely, Bruce
  5. Thanks for the direction. As no one has posted any reply I did send an email and a PM to another person and both responded--thanks for the help. I hope that in the near future EIS firewall will mature as I found that I did very much like the intergration, simplicity, and unobtrusiveness of its firewall! Sincerely, Bruce
  6. I have recently combined my Emsisoft anti-malware and OA firewall into a internet security license. Sine that time I have had problems printing on a network printer. I'm tired of dealing with this issue and I want to revert back to my two licenses, one for anti-malware and OA premium, sine I never had an issue with this set up. How do we proceed? Thanks for the help. Sincerely, Bruce
  7. Hi Peter 2150 just to make sure you are running EIS and not EAM and OA??? Bruce
  8. Running Win 7 ultimate and newest version of EIS. I have attemped Boot time defrag with both lastest version of Perfect Disk 13 Pro and Ultra disk. Each has caused a blue screen of death and endless boot loop. Had to go to safe mode and load last known good configuration to get machine to boot. After getting machine to boot EIS would not start and when manually started from program menu got message stating that program has stopped responding and had option to either check for solution of close program (or something to this effect). EIS does not like something about a boot time defrag and causes major problems that need to be looked at. Cheers, Bruce
  9. I have since installed Linux Mint 13 and I can report that when I reboot from Linux to windows it takes a very long time to boot to windows. Emsisoft is the problem because when I uninstall it, switching between windows and linux is no problem--what is the issue between windows and linux with Interent Security??? Cheers, Bruce Logs have been sent previously.
  10. Thank you for all your help. I will install Linux and dual boot with windows xp and check out in the very near future and make sure . Cheers, Bruce PS Can you please remove my log file?
  11. If you look at my first message, I said I have two five user Interent security packs converted from OA ++. I would like to have separate user license codes. In a earlier support issue conducted by email and not support forms, I was told that this user license would be valid on 5 computers. I will send you both license codes via PM if need be, but all my order info and conversion to Internet Security Suite should be availble to you. Cheers, Bruce
  12. ok I cant even download them myself here they are:
  13. Sorry for taking so long to respond. I have since removed Linux Mint 11 and problems have gone away, however I am going to reinstall it. I have gotten logs with extremely long boot times and where OA has lost it license, lets see if we can figure this out! Cheers, Bruce http://rapidshare.com/files/2235352915/Logs.7z
  14. I currently own two licenses of Internet security pack. They were converted from 2 5user license packs from Online Armor ++. I only have internet security pack installed on 2 computers and it seems if a computer is rebooted it looses its license. I believe that the correct wording is OA is unable to find an appropriate license. It then ask me to click next and when I do I can choose between 30 day trial or premium edition. When I select premium my license key pops up and I click ok and program will update. I don't think I should have to do this over and over again. Why can't you issue me 5 license keys and let me manage them? Concerned, Bruce PS update: I just went to my laptop went through process of updating. Restarted computer and it took forever to be able to do any thing on it. Came back to my desktop where I am writing this and clicked on update in the OA tab: same outcome: no appropriate license. There is definitely a problem, am glad I don't have installed on 5 computers at this time
  15. Thanks for looking at the problem. I can attest that this problem has definitely gotten better with time. While the reboot from linux to windows longer than it should be it is definitley much shorter than it was in the past. I would be willing to do whatever to permanetly fix the issue anytime. Thanks again for the help!!! Cheers, Bruce
  16. Ok, tested other software, now back with OA Premium only, not Internet Security pack. Here are some logs. Everytime I boot into Linunx and then reboot into windows boot time is very very long. (attachments removed by moderator)
  17. Thanks, Authur for your reply. Been a busy couple of days at work. I will get you some logs shortly. Thanks for your help Cheers, Bruce
  18. I am using Internet Security pack latest version on win xp sp3. I also dual boot machine with Linux mint. After using Linux mint and I boot to windows xp, it takes 5 to 10 minutes to boot and today I experienced a BOS (blue screen of death) follows by a reboot, complete with Mini dump files that I gladly sent. Why the excess time to reboot after using Linux and OA is constatly loosing its license key which I have to resubmit all the time to get updates. I would like to get this issue resolved promptly. Thanks in advance for the help. Cheers, Bruce
  19. Thanks Cat, you have proved your worth over many years I followed OA forms and helped with beta testing! Thanks Thomas for your help as well. I have gotten my new keys for 2 copies of Internet Security Pack. One more question: One copy of OA ++, now Internet Security Pack, has never been installed on any computer. If I register my keys on the customer care website, will this activate my license and the days begin to count down? Thanks in advance, Bruce
  20. I have used OA ++ since it came out years ago. I recently noticed that ver. 5.1 was trying to download some update files and it never completed or finished. I read a couple of forms that said you might try downloading ver 5.5 using the upgrade option. Didn't work. I have over 700 days left on my OA ++ license and now all I have working is a FREE version of OA. I have two separate licenses of OA ++ I need upgraded to the Internet Security Pack ASAP. I use both Win 7 64 and win xp as I have a 5 uers license pack. Please help!
×
×
  • Create New...