Jump to content

bsorrows

Member
  • Posts

    21
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by bsorrows

  1. I have recently combined my Emsisoft anti-malware and OA firewall into a internet security license.  Sine that time I have had problems printing on a network printer.  I'm tired of dealing with this issue and I want to revert back to my two licenses, one for anti-malware and OA premium, sine I never had an issue with this set up. How do we proceed? Thanks for the help.

    Sincerely,

    Bruce

  2. Running Win 7 ultimate and newest version of EIS.  I have attemped Boot time defrag with both lastest version of Perfect Disk 13 Pro and Ultra disk.  Each has caused a blue screen of death and endless boot loop.  Had to go to safe mode and load last known good configuration to get machine to boot.  After getting machine to boot EIS would not start and when manually started from program menu got message stating that program has stopped responding and had option to either check for solution of close program (or something to this effect).  EIS does not like something about a boot time defrag and causes major problems that need to be looked at.

    Cheers,

    Bruce

  3. I have since installed Linux Mint 13 and I can report that when I reboot from Linux to windows it takes a very long time to boot to windows.  Emsisoft is the problem because when I uninstall it, switching between windows and linux is no problem--what is the issue between windows and linux with Interent Security???

    Cheers,

    Bruce

    Logs have been sent previously.

  4. If you look at my first message, I said I have two five user Interent security packs converted from OA ++.  I would like to have separate user license codes.  In a earlier support issue conducted by email and not support forms, I was told that this user license would be valid on 5 computers.  I will send you both license codes via PM if need be, but all my order info and conversion to Internet Security Suite should be availble to you.

    Cheers,

    Bruce

  5. I currently own two licenses of Internet security pack.  They were converted from 2 5user license packs from Online Armor ++.  I only have internet security pack installed on 2 computers and it seems if a computer is rebooted it looses its license.  I believe that the correct wording is OA is unable to find an appropriate license.  It then ask me to click next and when I do I can choose between 30 day trial or premium edition.  When I select premium my license key pops up and I click ok and program will update.  I don't think I should have to do this over and over again.  Why can't you issue me 5 license keys and let me manage them?

    Concerned,

    Bruce

     

    PS update:

    I just went to my laptop went through process of updating.  Restarted computer and it took forever to be able to do any thing on it.  Came back to my desktop where I am writing this and clicked on update in the OA tab:  same outcome:  no appropriate license.  There is definitely a problem, am glad I don't have installed on 5 computers at this time 

  6. Thanks for looking at the problem. I can attest that this problem has definitely gotten better with time. While the reboot from linux to windows longer than it should be it is definitley much shorter than it was in the past. I would be willing to do whatever to permanetly fix the issue anytime. Thanks again for the help!!!

    Cheers,

    Bruce

  7. We'll probably need some logs to see what the problem is. Open Online Armor, go to 'Options' in the menu on the left, click the little check box to enable debug mode (just above the "Run Safety Check Wizard", restart your computer, and then try the update again. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs) and attach it to a reply for me. Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to "Send To", and clicking on "Compressed (zipped) Folder".

    Thanks, Authur for your reply. Been a busy couple of days at work. I will get you some logs shortly. Thanks for your help

    Cheers,

    Bruce

  8. I am using Internet Security pack latest version on win xp sp3. I also dual boot machine with Linux mint. After using Linux mint and I boot to windows xp, it takes 5 to 10 minutes to boot and today I experienced a BOS (blue screen of death) follows by a reboot, complete with Mini dump files that I gladly sent. Why the excess time to reboot after using Linux and OA is constatly loosing its license key which I have to resubmit all the time to get updates. I would like to get this issue resolved promptly. Thanks in advance for the help.

    Cheers,

    Bruce

  9. Hello bsorrows,

    thanks for contacting us in our forum.

    As catprincess already mentioned in her post may it would be best if we convert all your OA ++ licenses to licenses for the Emsisoft Internet Security Pack.

    You can also write directly to me per mail to the address 'to (at) emsisoft (dot) com' or you just open a ticket in our customer center (https://cc.emsisoft.com/) if you want to.

    May you want to add the reference number(s) you should have received during the ordering process.

    If you should have any further questions, please do not hesitate to contact me directly per PM.

    Thanks Cat, you have proved your worth over many years I followed OA forms and helped with beta testing! Thanks Thomas for your help as well. I have gotten my new keys for 2 copies of Internet Security Pack. One more question: One copy of OA ++, now Internet Security Pack, has never been installed on any computer. If I register my keys on the customer care website, will this activate my license and the days begin to count down?

    Thanks in advance,

    Bruce

  10. I have used OA ++ since it came out years ago. I recently noticed that ver. 5.1 was trying to download some update files and it never completed or finished. I read a couple of forms that said you might try downloading ver 5.5 using the upgrade option. Didn't work. I have over 700 days left on my OA ++ license and now all I have working is a FREE version of OA. I have two separate licenses of OA ++ I need upgraded to the Internet Security Pack ASAP. I use both Win 7 64 and win xp as I have a 5 uers license pack. Please help!

×
×
  • Create New...