Jump to content

freeman317

Member
  • Posts

    15
  • Joined

  • Last visited

Posts posted by freeman317

  1. The main problem with the WSC is that we can't fix it. It is common knowledge that the WSC has all kinds of problems. Even Microsoft's own AV solution fails to register correctly for many users. The biggest issues we have to deal with when interacting with the WSC is that the WSC is designed to be used by applications that were built with Microsoft tool chain (Visual Studio) and requires several, partially undocumented, changes to binary files that simply are not supported by other compilers like the Embarcadero Delphi tool chain that we are using. So unless we port everything from Delphi to Visual Studio it will never work correctly.

    There is a reason why many products like Symantec or McAfee simply disable the WSC completely. Because you can't get WSC integration right.

    I have noticed that after an hour from login; EAM updates and is recgonized by WAC. I do wonder why OA doesn't experience this problem?
  2. I have a zbot trace on my PC that I can't get rid of. I sent it to the quarantine list and deleted it. I've done three rescan and it keeps coming up. I also did a scan with Malwarebytes and they do not detect it. I have it in the quarantine list now. Why does it come back and what can I do to get rid of it?

    Thanks,

    Freeman317

  3. Freeman:

    I don't have OA that I see corrupted your Red X (in your later post), with their version upgrade???

    Q?- You do know that you can't have 2 active firewalls running at the same time ( you referenced Both Win FW, and OA FW?)!? :blink:

    BTW- I recently tried OA free for a week, and it caused my HD to whine Loudly!-

    I dumped OA , and I also had the same issue with PrivateFirewall free! Color All pesky 3d party firewalls Gone (along with webguards!)!

    I rely on the Win 7 firewall, and surf with safe/virtual sandboxie Pro (free version too).

    http://www.sandboxie.com/

    I also do a daily full C: scan with EAM, and MBAM on Sundays.

    ~~~~~~~~~

    Thank you!-

    Your Red X fix by allowing EAM .exe's... in Win Firewall, has worked good for a few days.

    I still get the Red X when WAC white flag first appears at startup, but it goes away 40sec later.

    -We will see if the fix survives the next Win updt, and/or EAM version updt?

    Freeman:

    I don't have OA that I see corrupted your Red X (in your later post), with their version upgrade???

    Q?- You do know that you can't have 2 active firewalls running at the same time ( you referenced Both Win FW, and OA FW?)!? :blink:

    BTW- I recently tried OA free for a week, and it caused my HD to whine Loudly!-

    I dumped OA , and I also had the same issue with PrivateFirewall free! Color All pesky 3d party firewalls Gone (along with webguards!)!

    I rely on the Win 7 firewall, and surf with safe/virtual sandboxie Pro (free version too).

    http://www.sandboxie.com/

    I also do a daily full C: scan with EAM, and MBAM on Sundays.

    ~~~~~~~~~

    Thank you!-

    Your Red X fix by allowing EAM .exe's... in Win Firewall, has worked good for a few days.

    I still get the Red X when WAC white flag first appears at startup, but it goes away 40sec later.

    -We will see if the fix survives the next Win updt, and/or EAM version updt?

    scottls1:

    I only have OA running as my firewall and EAM as my AV. I have used MBAM from time to time and really do like what it has to offer. I know that the red x issue is not something this is a general concern. It is just irritating to see the dumb thing pop up every time I start my pc. I do like EAM and think is one of the best on the market. I will give your protection features a try. I do need to keep my machine safe from intrusions. Thanks for your time.

  4. Well...I did get a hold of Microsoft. They have told me that it doesn't have anything to do with Action Center. The representative told me that it could possibly a confliction between the file guards with EAM and OA. So I turned off the notifications in Action Center. Guess I'm going to have to live with this as due to the fact I cannot afford to by another Security Suite. I don't know what the details of monitoring EAM myself entails. I just hope nothing goes wrong. I'm an online college student that relies heavily on my computer for my studies. I love your protection Emsisoft; but I do hope this problem can be resolved. Thank you.

  5. Freeman:

    I don't have OA, but I do have the Red X issue with EAM.

    I thought I'd give your fix a try, but EAM wasn't listed in Win7 (32) FW?

    (I scrolled down too)

    (I Always use Public, so other computers can't hack in...)

    On your picture upload number one, click on change settings (at the top) then click add another program (at the bottom). You should be able to scroll and find EAM and EAM guard. Check the two boxes on the left of the window and the whatever your prefferences that apply on the right boxes.

×
×
  • Create New...